<!DOCTYPE html>
<html lang="en-US">
<head><link rel='stylesheet' id='primenews-google-fonts-css' href='//fonts.googleapis.com/css?family=PT+Sans%3Aregular%2C700%2C700i%2Citalic%7CWork+Sans%3Aregular%2C600%2C700%7CLibre+Franklin%3Aregular%2C500%2C600&#038;ver=5.5.1' type='text/css' media='all' /><link data-optimized="2" rel="stylesheet" href="https://urbanislandz.com/wp-content/litespeed/cssjs/b04a7.css?5c0e0" /><script data-optimized="1" src="https://urbanislandz.com/wp-content/litespeed/cssjs/2f66e.js?b30da"></script><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://urbanislandz.com/xmlrpc.php">

<title>Kanye West Sent Nicki Minaj Some Cool Baby Yeezy Gears - Urban Islandz</title>
<meta name="description" content="Kanye West is helping to ensure that Nicki Minaj’s baby is stylish from an early age with some Yeezy gears. Nicki Minaj&#039;s baby boy — whose name we are" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://urbanislandz.com/2020/10/19/kanye-west-sent-nicki-minaj-some-cool-baby-yeezy-gears/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kanye West Sent Nicki Minaj Some Cool Baby Yeezy Gears" />
<meta property="og:description" content="Kanye West is helping to ensure that Nicki Minaj’s baby is stylish from an early age with some Yeezy gears. Nicki Minaj&#039;s baby boy — whose name we are" />
<meta property="og:url" content="https://urbanislandz.com/2020/10/19/kanye-west-sent-nicki-minaj-some-cool-baby-yeezy-gears/" />
<meta property="og:site_name" content="Urban Islandz" />
<meta property="article:publisher" content="https://www.facebook.com/urbanislandz" />
<meta property="article:published_time" content="2020-10-19T19:34:36+00:00" />
<meta property="og:image" content="https://urbanislandz.com/wp-content/uploads/2020/10/Kanye-Nicki.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="817" />
<meta property="fb:app_id" content="137673839610560" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@urbanislandz" />
<meta name="twitter:site" content="@urbanislandz" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://urbanislandz.com/#organization","name":"Urban Islandz","url":"https://urbanislandz.com/","sameAs":["https://www.facebook.com/urbanislandz","https://instagram.com/urbanislandz","https://www.youtube.com/user/CaribbeanUrbanMedia/","https://twitter.com/urbanislandz"],"logo":{"@type":"ImageObject","@id":"https://urbanislandz.com/#logo","inLanguage":"en-US","url":"https://urbanislandz.com/wp-content/uploads/2018/01/Urbanislandz-logo-amp-1.png","width":300,"height":26,"caption":"Urban Islandz"},"image":{"@id":"https://urbanislandz.com/#logo"}},{"@type":"WebSite","@id":"https://urbanislandz.com/#website","url":"https://urbanislandz.com/","name":"Urban Islandz","description":"Dancehall &amp; Hip Hop","publisher":{"@id":"https://urbanislandz.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://urbanislandz.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://urbanislandz.com/2020/10/19/kanye-west-sent-nicki-minaj-some-cool-baby-yeezy-gears/#primaryimage","inLanguage":"en-US","url":"https://urbanislandz.com/wp-content/uploads/2020/10/Kanye-Nicki.jpg","width":1400,"height":817},{"@type":"WebPage","@id":"https://urbanislandz.com/2020/10/19/kanye-west-sent-nicki-minaj-some-cool-baby-yeezy-gears/#webpage","url":"https://urbanislandz.com/2020/10/19/kanye-west-sent-nicki-minaj-some-cool-baby-yeezy-gears/","name":"Kanye West Sent Nicki Minaj Some Cool Baby Yeezy Gears - Urban Islandz","isPartOf":{"@id":"https://urbanislandz.com/#website"},"primaryImageOfPage":{"@id":"https://urbanislandz.com/2020/10/19/kanye-west-sent-nicki-minaj-some-cool-baby-yeezy-gears/#primaryimage"},"datePublished":"2020-10-19T19:34:36+00:00","dateModified":"2020-10-19T19:34:36+00:00","description":"Kanye West is helping to ensure that Nicki Minaj\u2019s baby is stylish from an early age with some Yeezy gears. Nicki Minaj's baby boy \u2014 whose name we are","breadcrumb":{"@id":"https://urbanislandz.com/2020/10/19/kanye-west-sent-nicki-minaj-some-cool-baby-yeezy-gears/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://urbanislandz.com/2020/10/19/kanye-west-sent-nicki-minaj-some-cool-baby-yeezy-gears/"]}]},{"@type":"BreadcrumbList","@id":"https://urbanislandz.com/2020/10/19/kanye-west-sent-nicki-minaj-some-cool-baby-yeezy-gears/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://urbanislandz.com/","url":"https://urbanislandz.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://urbanislandz.com/category/news/","url":"https://urbanislandz.com/category/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://urbanislandz.com/category/news/hip-hop/","url":"https://urbanislandz.com/category/news/hip-hop/","name":"Hip Hop"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://urbanislandz.com/2020/10/19/kanye-west-sent-nicki-minaj-some-cool-baby-yeezy-gears/","url":"https://urbanislandz.com/2020/10/19/kanye-west-sent-nicki-minaj-some-cool-baby-yeezy-gears/","name":"Kanye West Sent Nicki Minaj Some Cool Baby Yeezy Gears"}}]},{"@type":["Article","NewsArticle"],"@id":"https://urbanislandz.com/2020/10/19/kanye-west-sent-nicki-minaj-some-cool-baby-yeezy-gears/#article","isPartOf":{"@id":"https://urbanislandz.com/2020/10/19/kanye-west-sent-nicki-minaj-some-cool-baby-yeezy-gears/#webpage"},"author":{"@id":"https://urbanislandz.com/#/schema/person/1e11e585264c6d15c9e0c2b23810712e"},"headline":"Kanye West Sent Nicki Minaj Some Cool Baby Yeezy Gears","datePublished":"2020-10-19T19:34:36+00:00","dateModified":"2020-10-19T19:34:36+00:00","mainEntityOfPage":{"@id":"https://urbanislandz.com/2020/10/19/kanye-west-sent-nicki-minaj-some-cool-baby-yeezy-gears/#webpage"},"publisher":{"@id":"https://urbanislandz.com/#organization"},"image":{"@id":"https://urbanislandz.com/2020/10/19/kanye-west-sent-nicki-minaj-some-cool-baby-yeezy-gears/#primaryimage"},"keywords":"Kanye West,Nicki Minaj","articleSection":"Hip Hop,Trending","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://urbanislandz.com/#organization"}},{"@type":"Person","@id":"https://urbanislandz.com/#/schema/person/1e11e585264c6d15c9e0c2b23810712e","name":"Orlando Dowlatt"}]}</script>

<link rel="amphtml" href="https://urbanislandz.com/2020/10/19/kanye-west-sent-nicki-minaj-some-cool-baby-yeezy-gears/amp/" /><meta name="generator" content="AMP for WP 1.0.62.2" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="https://api.w.org/" href="https://urbanislandz.com/wp-json/" /><link rel="alternate" type="application/json" href="https://urbanislandz.com/wp-json/wp/v2/posts/248586" /><script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>

<style type="text/css" id="wpzoom-prime-news-custom-css">
.site-footer{
	background-color:#000000;
	color:#cccccc;
}
.site-footer .widget .title{
	color:#cccccc;
}
.site-footer a{
	color:#cccccc;
}
body{
	font-family:"PT Sans";
}
.slides li h3{
	font-family:"PT Sans";
	font-weight:normal;
}
.widget h3.title{
	font-family:"PT Sans";
	font-weight:bold;
}
.single h1.entry-title{
	font-family:"PT Sans";
	font-size:36px;
}
.page h1.entry-title{
	font-size:36px;
}

</style>

<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-270x270.png" />
<style type="text/css" id="wp-custom-css">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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17144505-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-17144505-1');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="msvalidate.01" content="A35A329E503632DFEFC4C86A2FD298D9" />
</head>
<body class="post-template-default single single-post postid-248586 single-format-standard wp-custom-logo">
<div class="page-wrap">
<header class="site-header">
<div class="inner-wrap">
<div class="brand-wrap">
<div class="navbar-brand-wpz">
</div>
<div class="header_misc">
</div>
</div>
</div>
<nav class="main-navbar" role="navigation">
<div class="inner-wrap">
<div class="side-panel-btn">
</div>
<div class="navbar-header-main">
<div id="menu-main-slide" class="menu-categories-footer-container"><ul id="menu-categories-footer" class="menu"><li id="menu-item-83084" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-83084"><a href="https://urbanislandz.com/category/news/">News</a></li>
<li id="menu-item-83083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83083"><a href="https://urbanislandz.com/category/music/">Music</a></li>
<li id="menu-item-83086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83086"><a href="https://urbanislandz.com/category/videos/">Videos</a></li>
<li id="menu-item-237540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237540"><a href="https://urbanislandz.com/advertise/">Advertise</a></li>
<li id="menu-item-237541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237541"><a href="https://urbanislandz.com/contact/">Contact Us</a></li>
</ul></div>
</div>
<div id="navbar-main">
<div class="logoicon">
<a href="https://urbanislandz.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="26" src="https://urbanislandz.com/wp-content/uploads/2018/02/UI-Logo-main-amp-300x26.png" class="custom-logo" alt="Urban Islandz" loading="lazy" itemprop="logo" srcset="https://urbanislandz.com/wp-content/uploads/2018/02/UI-Logo-main-amp.png 300w, https://urbanislandz.com/wp-content/uploads/2018/02/UI-Logo-main-amp-200x17.png 200w" sizes="(max-width: 300px) 100vw, 300px" /></a> </div>
<div class="header_social1">
<div id="zoom-social-icons-widget-10" class="widget zoom-social-icons-widget">
<ul class="zoom-social-icons-list zoom-social-icons-list--without-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://facebook.com/urbanislandz" target="_blank" rel="nofollow noopener">
<span class="screen-reader-text">facebook</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="color" data-hover-color="#dd0000" style="color : #000000; font-size: 17px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/urbanislandz" target="_blank" rel="nofollow noopener">
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="color" data-hover-color="#dd0000" style="color : #000000; font-size: 17px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://instagram.com/urbanislandz" target="_blank" rel="nofollow noopener">
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-instagram" data-hover-rule="color" data-hover-color="#dd0000" style="color : #000000; font-size: 17px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://urbanislandz.com/feed/" target="_blank" rel="nofollow noopener">
<span class="screen-reader-text">rss</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-rss" data-hover-rule="color" data-hover-color="#dd0000" style="color : #000000; font-size: 17px; padding:8px"></span>
</a>
</li>
</ul>
</div> </div>
<div id="sb-search" class="sb-search">
<form method="get" id="searchform" action="https://urbanislandz.com/">
<input type="search" class="sb-search-input" placeholder="Enter your keywords..." name="s" id="s" />
<input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
<span class="sb-icon-search"></span>
</form> </div>
<div class="menu-categories-container"><ul id="menu-categories" class="navbar-wpz dropdown sf-menu"><li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-185"><a href="https://urbanislandz.com/category/news/">NEWS</a></li>
<li id="menu-item-2347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2347"><a href="https://urbanislandz.com/category/music/">MUSIC</a></li>
<li id="menu-item-10707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10707"><a href="https://urbanislandz.com/category/videos/">VIDEOS</a></li>
</ul></div>
</div>
</div>
</nav>
<div class="clear"></div>
</header>
<div class="inner-wrap">
<div class="musicad11">
<div class="musicad112">
<style type="text/css">
.Header-Ad-Unit { display:inline-block; width: 320px; height: 100px; }
@media (max-width: 415px) { .Header-Ad-Unit { width: 320px; height: 100px; } }
@media (min-width: 765px) { .Header-Ad-Unit { width: 728px; height: 90px; } }
@media (min-width: 980px) { .Header-Ad-Unit { width: 728px; height: 90px; } }
</style>
<ins class="adsbygoogle Header-Ad-Unit" data-ad-client="ca-pub-6028873096749132" data-ad-slot="6287109558"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</div>
<main id="main" class="site-main" role="main">
<div class="content-area">
<article id="post-248586" class="post-248586 post type-post status-publish format-standard has-post-thumbnail category-hip-hop category-trending tag-kanye-west tag-nicki-minaj">
<header class="entry-header"><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<span class="cat-links"><a href="https://urbanislandz.com/category/news/hip-hop/" rel="category tag">Hip Hop</a>, <a href="https://urbanislandz.com/category/trending/" rel="category tag">Trending</a></span>
<h1 class="entry-title fn">Kanye West Sent Nicki Minaj Some Cool Baby Yeezy Gears</h1> <div class="entry-meta">
<span class="entry-author">by <a href="https://urbanislandz.com/author/odowlatt/" title="Posts by Orlando Dowlatt" rel="author">Orlando Dowlatt</a></span> <span class="entry-date"> <time class="entry-date" datetime="2020-10-19T15:34:36-04:00">October 19, 2020</time> </span> </div>
</header>
<header class="entry-image">
<div class="post-thumb">
<img width="1400" height="817" src="https://urbanislandz.com/wp-content/uploads/2020/10/Kanye-Nicki.jpg" class="attachment-loop-large-cropped size-loop-large-cropped wp-post-image" alt="" loading="lazy" srcset="https://urbanislandz.com/wp-content/uploads/2020/10/Kanye-Nicki.jpg 1400w, https://urbanislandz.com/wp-content/uploads/2020/10/Kanye-Nicki-300x175.jpg 300w, https://urbanislandz.com/wp-content/uploads/2020/10/Kanye-Nicki-700x409.jpg 700w, https://urbanislandz.com/wp-content/uploads/2020/10/Kanye-Nicki-768x448.jpg 768w" sizes="(max-width: 1400px) 100vw, 1400px" /> </div>
</header>
<div class="entry_wrapper">
<div class="entry-details">
<ul class="entry-meta">
<li class="post_author_side">
<a href="https://urbanislandz.com/author/odowlatt/" title="Posts by Orlando Dowlatt" rel="author">Orlando Dowlatt</a> <span class="entry-author">Author</span>
</li>
</ul>
</div>
<div class="post_wrapper">
<div class="entry-content">
<p>Kanye West is helping to ensure that Nicki Minaj’s baby is stylish from an early age with some Yeezy gears. </p>
<p><a href="https://urbanislandz.com/2020/10/15/nicki-minaj-announces-she-has-a-baby-boy-thanks-beyonce-kim-kardashian-kanye-west/">Nicki Minaj&#8217;s baby boy</a> — whose name we are still waiting to hear — is not even 3-weeks-old, but already has several pairs of Yeezy sneakers of his very own! We guess it does help when your mom is friends with the superstar rapper who created them, <a href="https://urbanislandz.com/artist/kanye-west/">Kanye West</a>. Ye has been pretty busy on social media and campaigning for his presidency, but he still took timeout to ensure <a href="https://urbanislandz.com/2020/10/01/nicki-minaj-kenneth-petty-welcomes-first-child-hip-hop-reacts/">Nicki and Kenneth Petty&#8217;s baby boy</a> steps out stylish in the latest Yeezy kicks. Perhaps we can expect that &#8220;New Body&#8221; collaboration </p>
<p><a href="https://urbanislandz.com/artist/nicki-minaj/">Nicki Minaj</a> posted a video to Instagram that showed off the coolest shoes that a baby born into hip-hop royalty could ever want. Kanye sent the new mom a variety of styles, including grey, one decorated with blue, yellow, and a bit of pink, the same pair in yellow and white, as well as a blue and black sneaker. “What a lucky little infant. Thank you Team Yeezy/Adidas,” she wrote in the caption. The “Barbie Tingz” rapper previously thanked Kanye and his wife, Kim Kardashian, in another IG post after the couple sent well-wishes on entering motherhood. “Thank you to Queen B, Kim &#038; Ye, Riccardo Tisci, Winnie, Karol &#038; everyone who sent well wishes during this time. It meant the world to me. I am so grateful &#038; in love with my son. Madly in love. My favorite liddo boy in the whole wide world,” she wrote. </p>
<p>So far, the newborn’s wardrobe not only features Yeezy’s luxury footwear, but also onesies and T-shirts, courtesy of Dolce &#038; Gabbana, while Riccardo Tisci of the iconic fashion house, Burberry, sent onesies, a blanket, and a teddy bear to the little one (all bearing the signature tartan pattern) while Nicki was still pregnant. </p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CGgA1AXj7KK/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CGgA1AXj7KK/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CGgA1AXj7KK/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">What a lucky little infant ? Thank you Team Yeezy/Adidas??????????? Thank you Dolce &amp; Gabbana????????? so thoughtful of you guys. ? ??</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/nickiminaj/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Barbie</a> (@nickiminaj) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-10-18T21:43:01+00:00">Oct 18, 2020 at 2:43pm PDT</time></p>
</div>
</blockquote>
<p></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-248586" class="share-facebook sd-button share-icon" href="https://urbanislandz.com/2020/10/19/kanye-west-sent-nicki-minaj-some-cool-baby-yeezy-gears/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-248586" class="share-twitter sd-button share-icon" href="https://urbanislandz.com/2020/10/19/kanye-west-sent-nicki-minaj-some-cool-baby-yeezy-gears/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div> <div class="clear"></div>
</div>
</div>
</div>
<div class="clear"></div>
<footer class="entry-footer">
<div class="tag_list"><h4>Tags:</h4> <a href="https://urbanislandz.com/artist/kanye-west/" rel="tag">Kanye West</a>, <a href="https://urbanislandz.com/artist/nicki-minaj/" rel="tag">Nicki Minaj</a></div>
<div class="related">
<div class="related-heading">More Kanye West News</div>
<ul class="related-list">
<div class="related-title"><li>
<a href="https://urbanislandz.com/2020/10/19/kanye-west-praises-dababy-for-how-fast-he-recorded-verse-previews-collab/" rel="bookmark" title="Permanent Link to Kanye West Praises DaBaby For How Fast He Recorded Verse, Previews Collab">Kanye West Praises DaBaby For How Fast He Recorded Verse, Previews Collab</a></li>
</div>
<div class="related-title"><li>
<a href="https://urbanislandz.com/2020/10/18/kanye-west-getting-roasted-for-new-song-nah-nah-nah-celebrates-bbmas-wins/" rel="bookmark" title="Permanent Link to Kanye West Getting Roasted For New Song &#8220;Nah Nah Nah&#8221;, Celebrates BBMAs Wins">Kanye West Getting Roasted For New Song &#8220;Nah Nah Nah&#8221;, Celebrates BBMAs Wins</a></li>
</div>
<div class="related-title"><li>
<a href="https://urbanislandz.com/2020/10/15/nicki-minaj-announces-she-has-a-baby-boy-thanks-beyonce-kim-kardashian-kanye-west/" rel="bookmark" title="Permanent Link to Nicki Minaj Announces She Has A Baby Boy, Thanks Beyonce, Kim Kardashian &#038; Kanye West">Nicki Minaj Announces She Has A Baby Boy, Thanks Beyonce, Kim Kardashian &#038; Kanye West</a></li>
</div>
</ul>
</div>
<div class="postrelated">
<div class="home-widgetized-sections">
<div class="widget wpzoom-featured-cat" id="wpzoom-featured-cat-25"><h3 class="title"><a href="https://urbanislandz.com/category/news/">Trending</a></h3>
<div class="featured-grid-single">
<div class="left_col_posts">
<div id="post-248610" class="post-248610 post type-post status-publish format-standard has-post-thumbnail category-non category-hip-hop tag-50-cent">
<div class="post-thumb">
<a href="https://urbanislandz.com/2020/10/19/50-cent-endorses-trump-campaign-i-dont-care-trump-doesnt-like-black-people/" title="50 Cent Endorses Trump Campaign, &#8220;I don’t care Trump doesn’t like black people&#8221;">
<img width="800" height="480" src="https://urbanislandz.com/wp-content/uploads/2019/08/50-Cent-6-800x480.jpg" class="attachment-loop-large size-loop-large wp-post-image" alt="" loading="lazy" /> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2020/10/19/50-cent-endorses-trump-campaign-i-dont-care-trump-doesnt-like-black-people/" title="50 Cent Endorses Trump Campaign, &#8220;I don’t care Trump doesn’t like black people&#8221;">50 Cent Endorses Trump Campaign, &#8220;I don’t care Trump doesn’t like black people&#8221;</a></h3>
<p>50 Cent will be voting for Donald Trump. Millionaire Curtis “50 Cent” Jackson has officially declared his support for President<a class="read-more" href="https://urbanislandz.com/2020/10/19/50-cent-endorses-trump-campaign-i-dont-care-trump-doesnt-like-black-people/">[Read More&#8230;]</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-248610" class="share-facebook sd-button share-icon" href="https://urbanislandz.com/2020/10/19/50-cent-endorses-trump-campaign-i-dont-care-trump-doesnt-like-black-people/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-248610" class="share-twitter sd-button share-icon" href="https://urbanislandz.com/2020/10/19/50-cent-endorses-trump-campaign-i-dont-care-trump-doesnt-like-black-people/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>
<div class="entry-meta">
<span class="entry-date">16 mins ago</span> </div>
</div>
</div>
</div>
<ul class="right_col_posts">
<li class="post-248606 post type-post status-publish format-standard has-post-thumbnail category-hip-hop category-trending tag-rick-ross tag-tory-lanez">
<div class="post-thumb">
<a href="https://urbanislandz.com/2020/10/19/rick-ross-roast-tory-lanez-again-plans-to-send-him-smart-car/" title="Rick Ross Roast Tory Lanez Again Plans To Send Him Smart Car">
<img width="800" height="480" src="https://urbanislandz.com/wp-content/uploads/2020/09/Rick-Ross-and-Tory-Lanez-800x480.jpg" class="attachment-loop-large size-loop-large wp-post-image" alt="" loading="lazy" /> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2020/10/19/rick-ross-roast-tory-lanez-again-plans-to-send-him-smart-car/" title="Rick Ross Roast Tory Lanez Again Plans To Send Him Smart Car">Rick Ross Roast Tory Lanez Again Plans To Send Him Smart Car</a></h3>
<div class="entry-meta">
<span class="entry-date">34 mins ago</span> </div>
</div>
</li>
<li class="post-248602 post type-post status-publish format-standard has-post-thumbnail category-dancehall tag-stylo-g">
<div class="post-thumb">
<a href="https://urbanislandz.com/2020/10/19/stylo-g-nabs-collab-with-indian-rapper-divine-on-mirchi/" title="Stylo G Nabs Collab With Indian Rapper DIVINE On &#8220;Mirchi&#8221;">
 <img width="800" height="480" src="https://urbanislandz.com/wp-content/uploads/2020/06/Stylo-G-3-800x480.jpg" class="attachment-loop-large size-loop-large wp-post-image" alt="" loading="lazy" /> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2020/10/19/stylo-g-nabs-collab-with-indian-rapper-divine-on-mirchi/" title="Stylo G Nabs Collab With Indian Rapper DIVINE On &#8220;Mirchi&#8221;">Stylo G Nabs Collab With Indian Rapper DIVINE On &#8220;Mirchi&#8221;</a></h3>
<div class="entry-meta">
<span class="entry-date">59 mins ago</span> </div>
</div>
</li>
<li class="post-248597 post type-post status-publish format-standard has-post-thumbnail category-dancehall category-trending tag-chronixx tag-popcaan">
<div class="post-thumb">
<a href="https://urbanislandz.com/2020/10/19/popcaan-chronixx-showcases-true-dancehall-unity-after-unruly-virtual-show/" title="Popcaan &#038; Chronixx Showcases True Dancehall Unity After Unruly Virtual Show">
<img width="800" height="480" src="https://urbanislandz.com/wp-content/uploads/2020/10/Chronixx-and-Popcaan-800x480.jpg" class="attachment-loop-large size-loop-large wp-post-image" alt="" loading="lazy" /> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2020/10/19/popcaan-chronixx-showcases-true-dancehall-unity-after-unruly-virtual-show/" title="Popcaan &#038; Chronixx Showcases True Dancehall Unity After Unruly Virtual Show">Popcaan &#038; Chronixx Showcases True Dancehall Unity After Unruly Virtual Show</a></h3>
<div class="entry-meta">
<span class="entry-date">1 hour ago</span> </div>
</div>
</li>
<li class="post-248592 post type-post status-publish format-standard has-post-thumbnail category-hip-hop tag-dababy tag-kanye-west">
<div class="post-thumb">
<a href="https://urbanislandz.com/2020/10/19/kanye-west-praises-dababy-for-how-fast-he-recorded-verse-previews-collab/" title="Kanye West Praises DaBaby For How Fast He Recorded Verse, Previews Collab">
<img width="800" height="480" src="https://urbanislandz.com/wp-content/uploads/2020/10/dababy-kanye-west-800x480.jpg" class="attachment-loop-large size-loop-large wp-post-image" alt="" loading="lazy" srcset="https://urbanislandz.com/wp-content/uploads/2020/10/dababy-kanye-west-800x480.jpg 800w, https://urbanislandz.com/wp-content/uploads/2020/10/dababy-kanye-west-300x180.jpg 300w, https://urbanislandz.com/wp-content/uploads/2020/10/dababy-kanye-west-700x419.jpg 700w, https://urbanislandz.com/wp-content/uploads/2020/10/dababy-kanye-west-768x460.jpg 768w, https://urbanislandz.com/wp-content/uploads/2020/10/dababy-kanye-west.jpg 1200w" sizes="(max-width: 800px) 100vw, 800px" /> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2020/10/19/kanye-west-praises-dababy-for-how-fast-he-recorded-verse-previews-collab/" title="Kanye West Praises DaBaby For How Fast He Recorded Verse, Previews Collab">Kanye West Praises DaBaby For How Fast He Recorded Verse, Previews Collab</a></h3>
<div class="entry-meta">
<span class="entry-date">2 hours ago</span> </div>
</div>
</li>
</ul>
</div>
<div class="clear">&nbsp;</div></div> </div>
</div>
<div class="OUTBRAIN" data-widget-id="TF_1" data-src=" " data-ob-template="UrbanIslandzMedia"></div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
</article>
<div id="comments">
<p class="nocomments">Comments are closed.</p>
</div>
</div>
<section id="site-sidebar">
<div class="adv_side">

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6028873096749132" data-ad-slot="8708975959"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="widget feature-posts" id="wpzoom-feature-posts-43"><h3 class="title">Whats Trending</h3><ul class="feature-posts-list"><li><div class="post-thumb"><a href="https://urbanislandz.com/2020/10/19/rick-ross-roast-tory-lanez-again-plans-to-send-him-smart-car/"><img src="https://urbanislandz.com/wp-content/uploads/2020/09/Rick-Ross-and-Tory-Lanez-120x100.jpg" height="100" width="120" alt="Rick Ross Roast Tory Lanez Again Plans To Send Him Smart Car" /></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2020/10/19/rick-ross-roast-tory-lanez-again-plans-to-send-him-smart-car/">Rick Ross Roast Tory Lanez Again Plans To Send Him Smart Car</a></h3><br />34 mins ago<small></small> <br />
</div>
<div class="clear"></div></li><li><div class="post-thumb"><a href="https://urbanislandz.com/2020/10/19/popcaan-chronixx-showcases-true-dancehall-unity-after-unruly-virtual-show/"><img src="https://urbanislandz.com/wp-content/uploads/2020/10/Chronixx-and-Popcaan-120x100.jpg" height="100" width="120" alt="Popcaan &#038; Chronixx Showcases True Dancehall Unity After Unruly Virtual Show" /></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2020/10/19/popcaan-chronixx-showcases-true-dancehall-unity-after-unruly-virtual-show/">Popcaan &#038; Chronixx Showcases True Dancehall Unity After Unruly Virtual Show</a></h3><br />1 hour ago<small></small> <br />
</div>
<div class="clear"></div></li><li><div class="post-thumb"><a href="https://urbanislandz.com/2020/10/19/kanye-west-sent-nicki-minaj-some-cool-baby-yeezy-gears/"><img src="https://urbanislandz.com/wp-content/uploads/2020/10/Kanye-Nicki-120x100.jpg" height="100" width="120" alt="Kanye West Sent Nicki Minaj Some Cool Baby Yeezy Gears" /></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2020/10/19/kanye-west-sent-nicki-minaj-some-cool-baby-yeezy-gears/">Kanye West Sent Nicki Minaj Some Cool Baby Yeezy Gears</a></h3><br />4 hours ago<small></small> <br />
</div>
<div class="clear"></div></li><li><div class="post-thumb"><a href="https://urbanislandz.com/2020/10/19/reggae-icon-toots-hibbert-to-be-buried-at-national-heroes-park/"><img src="https://urbanislandz.com/wp-content/uploads/2019/10/Toots-Hibbert-120x100.jpg" height="100" width="120" alt="Reggae Icon Toots Hibbert To Be Buried At National Heroes Park" /></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2020/10/19/reggae-icon-toots-hibbert-to-be-buried-at-national-heroes-park/">Reggae Icon Toots Hibbert To Be Buried At National Heroes Park</a></h3><br />4 hours ago<small></small> <br />
</div>
<div class="clear"></div></li><li><div class="post-thumb"><a href="https://urbanislandz.com/2020/10/18/dancehall-newcomer-insideeus-gains-attention-with-300-million-views-on-new-song/"><img src="https://urbanislandz.com/wp-content/uploads/2020/10/Insideeus-120x100.jpg" height="100" width="120" alt="Dancehall Newcomer Insideeus Gains Attention With 300 Million Views On New Song" /></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2020/10/18/dancehall-newcomer-insideeus-gains-attention-with-300-million-views-on-new-song/">Dancehall Newcomer Insideeus Gains Attention With 300 Million Views On New Song</a></h3><br />October 18, 2020<small></small> <br />
</div>
<div class="clear"></div></li><li><div class="post-thumb"><a href="https://urbanislandz.com/2020/10/18/drake-reacts-to-nicki-minajs-playdate-request-for-her-son-and-adonis/"><img src="https://urbanislandz.com/wp-content/uploads/2020/01/Nicki-Minaj-and-Drake-2-120x100.jpg" height="100" width="120" alt="Drake Reacts To Nicki Minaj&#8217;s Playdate Request For Her Son And Adonis" /></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2020/10/18/drake-reacts-to-nicki-minajs-playdate-request-for-her-son-and-adonis/">Drake Reacts To Nicki Minaj&#8217;s Playdate Request For Her Son And Adonis</a></h3><br />October 18, 2020<small></small> <br />
</div>
<div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div>
<div class="clear"></div>
</section>
<div class="clear"></div>
</main>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="inner-wrap">
<div class="footer-widgets widgets">
<div class="widget-areas">
<div class="column">
<div class="widget zoom-social-icons-widget" id="zoom-social-icons-widget-7"><h3 class="title">Follow us</h3>
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://facebook.com/urbanislandz" rel="nofollow noopener">
<span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Facebook</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/urbanislandz" rel="nofollow noopener">
<span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Twitter</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://instagram.com/urbanislandz" rel="nofollow noopener">
<span class="zoom-social_icons-list-span social-icon socicon socicon-instagram" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Instagram</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://urbanislandz.com/feed/" rel="nofollow noopener">
<span class="zoom-social_icons-list-span social-icon socicon socicon-feedburner" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Feed</span>
</a>
</li>
</ul>
<div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget widget_nav_menu" id="nav_menu-2"><h3 class="title">Category</h3><div class="menu-categories-footer-container"><ul id="menu-categories-footer-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-83084"><a href="https://urbanislandz.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83083"><a href="https://urbanislandz.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83086"><a href="https://urbanislandz.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237540"><a href="https://urbanislandz.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237541"><a href="https://urbanislandz.com/contact/">Contact Us</a></li>
</ul></div><div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget widget_pages" id="pages-3"><h3 class="title">About Us</h3>
<ul>
<li class="page_item page-item-331"><a href="https://urbanislandz.com/about-us/">About Us</a></li>
<li class="page_item page-item-2036"><a href="https://urbanislandz.com/advertise/">Advertise</a></li>
<li class="page_item page-item-2352"><a href="https://urbanislandz.com/contact/">Contact Us</a></li>
<li class="page_item page-item-2032"><a href="https://urbanislandz.com/legal-2/">Legal</a></li>
<li class="page_item page-item-2034"><a href="https://urbanislandz.com/privacy-policy/">Privacy Policy</a></li>
</ul>
<div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget widget_text" id="text-96"><h3 class="title">Urbanislandz.com</h3> <div class="textwidget"><p>Urban Islandz is a leader for dancehall and hip hop content. Find the latest news, new music, and videos right here daily.</p>
</div>
<div class="clear"></div></div> <div class="clear"></div>
</div>
</div>
</div>
<div class="site-info">
<div class="site-copyright">
<span class="copyright">Copyright © 2020 Urban Islandz</span>
</div>
</div>
</div>
</footer>
</div>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://urbanislandz.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "119974efd3", post_id : 248586 } ); } ); /* ]]> */</script>
<script type='text/javascript' id='primenews-script-js-extra'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"1","slideshow_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script async src="//www.instagram.com/embed.js"></script><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script><script data-optimized="1" src="https://urbanislandz.com/wp-content/litespeed/cssjs/a4ff7.js?f40f8"></script></body>
</html>
