<!DOCTYPE html>
<html lang="en-US">
<head><link rel='stylesheet' id='primenews-google-fonts-css' href='//fonts.googleapis.com/css?family=PT+Sans%3Aregular%2Citalic%2C700%2C700italic%26subset%3Dlatin%2C&#038;ver=5.4' type='text/css' media='all' /><link data-optimized='2' rel='stylesheet' href='https://urbanislandz.com/min/0d2a1.css' /><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://urbanislandz.com/xmlrpc.php">
<title>NBA YoungBoy Went Berserk On Kodak Black, Kodak Clapped Back - Urban Islandz</title>

<meta name="description" content="NBA YoungBoy went berserk on Kodak Black in an IG Live rant, and now Project Baby is responding. The Pompano Beach rapper injected himself into YoungBoy" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://urbanislandz.com/2020/04/05/nba-youngboy-berserk-kodak-black-beef-respond/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NBA YoungBoy Went Berserk On Kodak Black, Kodak Clapped Back - Urban Islandz" />
<meta property="og:description" content="NBA YoungBoy went berserk on Kodak Black in an IG Live rant, and now Project Baby is responding. The Pompano Beach rapper injected himself into YoungBoy" />
<meta property="og:url" content="https://urbanislandz.com/2020/04/05/nba-youngboy-berserk-kodak-black-beef-respond/" />
<meta property="og:site_name" content="Urban Islandz" />
<meta property="article:publisher" content="https://www.facebook.com/urbanislandz" />
<meta property="article:tag" content="Kodak Black" />
<meta property="article:tag" content="NBA YoungBoy" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-04-05T20:58:08+00:00" />
<meta property="fb:app_id" content="137673839610560" />
<meta property="og:image" content="https://urbanislandz.com/wp-content/uploads/2020/04/NBA-YoungBoy-and-Kodak-Black.jpg" />
<meta property="og:image:secure_url" content="https://urbanislandz.com/wp-content/uploads/2020/04/NBA-YoungBoy-and-Kodak-Black.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="790" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="NBA YoungBoy went berserk on Kodak Black in an IG Live rant, and now Project Baby is responding. The Pompano Beach rapper injected himself into YoungBoy" />
<meta name="twitter:title" content="NBA YoungBoy Went Berserk On Kodak Black, Kodak Clapped Back - Urban Islandz" />
<meta name="twitter:site" content="@urbanislandz" />
<meta name="twitter:image" content="https://urbanislandz.com/wp-content/uploads/2020/04/NBA-YoungBoy-and-Kodak-Black.jpg" />
<meta name="twitter:creator" content="@urbanislandz" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://urbanislandz.com/#organization","name":"Urban Islandz","url":"https://urbanislandz.com/","sameAs":["https://www.facebook.com/urbanislandz","https://instagram.com/urbanislandz","https://www.youtube.com/user/CaribbeanUrbanMedia/","https://twitter.com/urbanislandz"],"logo":{"@type":"ImageObject","@id":"https://urbanislandz.com/#logo","inLanguage":"en-US","url":"https://urbanislandz.com/wp-content/uploads/2018/01/Urbanislandz-logo-amp-1.png","width":300,"height":26,"caption":"Urban Islandz"},"image":{"@id":"https://urbanislandz.com/#logo"}},{"@type":"WebSite","@id":"https://urbanislandz.com/#website","url":"https://urbanislandz.com/","name":"Urban Islandz","inLanguage":"en-US","description":"Dancehall &amp; Hip Hop","publisher":{"@id":"https://urbanislandz.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://urbanislandz.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://urbanislandz.com/2020/04/05/nba-youngboy-berserk-kodak-black-beef-respond/#primaryimage","inLanguage":"en-US","url":"https://urbanislandz.com/wp-content/uploads/2020/04/NBA-YoungBoy-and-Kodak-Black.jpg","width":1400,"height":790},{"@type":"WebPage","@id":"https://urbanislandz.com/2020/04/05/nba-youngboy-berserk-kodak-black-beef-respond/#webpage","url":"https://urbanislandz.com/2020/04/05/nba-youngboy-berserk-kodak-black-beef-respond/","name":"NBA YoungBoy Went Berserk On Kodak Black, Kodak Clapped Back - Urban Islandz","isPartOf":{"@id":"https://urbanislandz.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://urbanislandz.com/2020/04/05/nba-youngboy-berserk-kodak-black-beef-respond/#primaryimage"},"datePublished":"2020-04-05T20:58:08+00:00","dateModified":"2020-04-05T20:58:08+00:00","description":"NBA YoungBoy went berserk on Kodak Black in an IG Live rant, and now Project Baby is responding. The Pompano Beach rapper injected himself into YoungBoy","breadcrumb":{"@id":"https://urbanislandz.com/2020/04/05/nba-youngboy-berserk-kodak-black-beef-respond/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://urbanislandz.com/2020/04/05/nba-youngboy-berserk-kodak-black-beef-respond/"]}]},{"@type":"BreadcrumbList","@id":"https://urbanislandz.com/2020/04/05/nba-youngboy-berserk-kodak-black-beef-respond/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://urbanislandz.com/","url":"https://urbanislandz.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://urbanislandz.com/category/news/","url":"https://urbanislandz.com/category/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://urbanislandz.com/2020/04/05/nba-youngboy-berserk-kodak-black-beef-respond/","url":"https://urbanislandz.com/2020/04/05/nba-youngboy-berserk-kodak-black-beef-respond/","name":"NBA YoungBoy Went Berserk On Kodak Black, Kodak Clapped Back"}}]},{"@type":"NewsArticle","@id":"https://urbanislandz.com/2020/04/05/nba-youngboy-berserk-kodak-black-beef-respond/#article","isPartOf":{"@id":"https://urbanislandz.com/2020/04/05/nba-youngboy-berserk-kodak-black-beef-respond/#webpage"},"author":{"@id":"https://urbanislandz.com/#/schema/person/2f38045d27b1853b8a03cd936b4c7aae"},"headline":"NBA YoungBoy Went Berserk On Kodak Black, Kodak Clapped Back","datePublished":"2020-04-05T20:58:08+00:00","dateModified":"2020-04-05T20:58:08+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://urbanislandz.com/2020/04/05/nba-youngboy-berserk-kodak-black-beef-respond/#webpage"},"publisher":{"@id":"https://urbanislandz.com/#organization"},"image":{"@id":"https://urbanislandz.com/2020/04/05/nba-youngboy-berserk-kodak-black-beef-respond/#primaryimage"},"keywords":"Kodak Black,NBA YoungBoy","articleSection":"Hip Hop,News","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://urbanislandz.com/#organization"}},{"@type":["Person"],"@id":"https://urbanislandz.com/#/schema/person/2f38045d27b1853b8a03cd936b4c7aae","name":"M. Stephens","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='https://api.w.org/' href='https://urbanislandz.com/wp-json/' />
<link rel='amphtml' href='https://urbanislandz.com/2020/04/05/nba-youngboy-berserk-kodak-black-beef-respond/amp/' /><script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>

<style type="text/css" id="wpzoom-prime-news-custom-css">
.navbar-brand-wpz .tagline{
	display:none;
	font-family:"PT Sans";
}
.entry-title a{
	color:#444444;
}
.cat-links a{
	color:#dd0000;
}
.page h1.entry-title, .single h1.entry-title{
	color:#444444;
}
.widget .title{
	color:#dd0000;
}
.site-footer{
	background-color:#000000;
	color:#ffffff;
}
.site-footer .widget .title{
	color:#ffffff;
}
.site-footer a{
	color:#daefef;
}
.site-footer a:hover{
	color:#dd3333;
}
body{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
}
.navbar-brand-wpz h1{
	font-family:"PT Sans";
	font-weight:normal;
}
.top-navbar a{
	font-family:"PT Sans";
	font-weight:normal;
}
.main-navbar a{
	font-family:"PT Sans";
	font-weight:700;
}
.slides li h3{
	font-family:"PT Sans";
	font-weight:normal;
}
.widget h3.title{
	font-family:"PT Sans";
	font-weight:700;
}
.site-footer .widget h3.title{
	font-family:"PT Sans";
	font-weight:700;
}
.entry-title{
	font-family:"PT Sans";
	font-weight:700;
}
.single h1.entry-title{
	font-family:"PT Sans";
	font-size:34px;
	font-weight:700;
}
.page h1.entry-title{
	font-family:"PT Sans";
	font-weight:normal;
}

</style>

<link rel="icon" href="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-270x270.png" />
<style type="text/css" id="wp-custom-css">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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17144505-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-17144505-1');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="msvalidate.01" content="A35A329E503632DFEFC4C86A2FD298D9" />
</head>
<body class="post-template-default single single-post postid-236335 single-format-standard wp-custom-logo">
<div class="page-wrap">
<header class="site-header">
<div class="inner-wrap">
<div class="brand-wrap">
<div class="navbar-brand-wpz">
</div>
<div class="header_misc">
</div>
</div>
</div>
<nav class="main-navbar" role="navigation">
<div class="inner-wrap">
<div class="side-panel-btn">
</div>
<div class="navbar-header-main">
<div id="menu-main-slide" class="menu-categories-footer-container"><ul id="menu-categories-footer" class="menu"><li id="menu-item-83084" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83084"><a href="https://urbanislandz.com/category/news/">News</a></li>
<li id="menu-item-83083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83083"><a href="https://urbanislandz.com/category/music/">Music</a></li>
<li id="menu-item-83086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83086"><a href="https://urbanislandz.com/category/videos/">Videos</a></li>
<li id="menu-item-123078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123078"><a href="https://urbanislandz.com/category/lyrics/">Lyrics</a></li>
<li id="menu-item-83085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83085"><a href="https://urbanislandz.com/category/photos/">Photos</a></li>
</ul></div>
</div>
<div id="navbar-main">
<div class="logoicon">
<a href="https://urbanislandz.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="24" src="https://urbanislandz.com/wp-content/uploads/2019/02/Logo-UI-default-300x24.png" class="custom-logo" alt="Urban Islandz" itemprop="logo" srcset="https://urbanislandz.com/wp-content/uploads/2019/02/Logo-UI-default.png 300w, https://urbanislandz.com/wp-content/uploads/2019/02/Logo-UI-default-200x16.png 200w" sizes="(max-width: 300px) 100vw, 300px" /></a> </div>
<div class="header_social1">
<div id="zoom-social-icons-widget-10" class="widget zoom-social-icons-widget">
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://facebook.com/urbanislandz" target="_blank">
<span class="screen-reader-text">facebook</span>
<span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#dd0000" style="background-color : #000000; font-size: 16px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/urbanislandz" target="_blank">
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#dd0000" style="background-color : #000000; font-size: 16px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://instagram.com/urbanislandz" target="_blank">
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span socicon socicon-instagram" data-hover-rule="background-color" data-hover-color="#dd0000" style="background-color : #000000; font-size: 16px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://urbanislandz.com/feed/" target="_blank">
<span class="screen-reader-text">rss</span>
<span class="zoom-social_icons-list-span socicon socicon-rss" data-hover-rule="background-color" data-hover-color="#dd0000" style="background-color : #000000; font-size: 16px; padding:8px"></span>
</a>
</li>
</ul>
</div> </div>
<div id="sb-search" class="sb-search">
<form method="get" id="searchform" action="https://urbanislandz.com/">
<input type="search" class="sb-search-input" placeholder="Enter your keywords..." name="s" id="s" />
<input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
<span class="sb-icon-search"></span>
</form> </div>
<div class="menu-categories-container"><ul id="menu-categories" class="navbar-wpz dropdown sf-menu"><li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-185"><a href="https://urbanislandz.com/category/news/">NEWS</a></li>
<li id="menu-item-2347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2347"><a href="https://urbanislandz.com/category/music/">MUSIC</a></li>
<li id="menu-item-10707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10707"><a href="https://urbanislandz.com/category/videos/">VIDEOS</a></li>
</ul></div>
</div>
</div>
</nav>
<div class="clear"></div>
</header>
<div class="inner-wrap">
<div class="musicad11">
<div class="musicad112">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6028873096749132" data-ad-slot="6287109558" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<main id="main" class="site-main" role="main">
<div class="content-area">
<article id="post-236335" class="post-236335 post type-post status-publish format-standard has-post-thumbnail category-hip-hop category-news tag-kodak-black tag-nba-youngboy">
<header class="entry-header"><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<span class="cat-links"><a href="https://urbanislandz.com/category/hip-hop/" rel="category tag">Hip Hop</a>, <a href="https://urbanislandz.com/category/news/" rel="category tag">News</a></span>
<h1 class="entry-title fn">NBA YoungBoy Went Berserk On Kodak Black, Kodak Clapped Back</h1> <div class="entry-meta">
<span class="entry-author">by <a href="https://urbanislandz.com/author/editor/" title="Posts by M. Stephens" rel="author">M. Stephens</a></span> <span class="entry-date"> <time class="entry-date" datetime="2020-04-05T16:58:08-04:00">April 5, 2020</time> </span> </div>
</header>
<header class="entry-image">
<div class="post-thumb">
<img width="1400" height="790" src="https://urbanislandz.com/wp-content/uploads/2020/04/NBA-YoungBoy-and-Kodak-Black.jpg" class="attachment-loop-large-cropped size-loop-large-cropped wp-post-image" alt="" srcset="https://urbanislandz.com/wp-content/uploads/2020/04/NBA-YoungBoy-and-Kodak-Black.jpg 1400w, https://urbanislandz.com/wp-content/uploads/2020/04/NBA-YoungBoy-and-Kodak-Black-300x169.jpg 300w, https://urbanislandz.com/wp-content/uploads/2020/04/NBA-YoungBoy-and-Kodak-Black-700x395.jpg 700w, https://urbanislandz.com/wp-content/uploads/2020/04/NBA-YoungBoy-and-Kodak-Black-768x433.jpg 768w, https://urbanislandz.com/wp-content/uploads/2020/04/NBA-YoungBoy-and-Kodak-Black-600x339.jpg 600w, https://urbanislandz.com/wp-content/uploads/2020/04/NBA-YoungBoy-and-Kodak-Black-200x113.jpg 200w" sizes="(max-width: 1400px) 100vw, 1400px" /> </div>
</header>
<div class="entry_wrapper">
<div class="entry-details">
<ul class="entry-meta">
<li class="post_author_side">
<a href="https://urbanislandz.com/author/editor/" title="Posts by M. Stephens" rel="author">M. Stephens</a> <span class="entry-author">Author</span>
</li>
</ul>
</div>
<div class="post_wrapper">
<div class="entry-content">
<p>NBA YoungBoy went berserk on Kodak Black in an IG Live rant, and now Project Baby is responding.</p>
<p>The Pompano Beach rapper injected himself into <a href="https://urbanislandz.com/2020/04/04/yaya-mayweather-stabbed-female-nba-youngboy-arrested/">YoungBoy Never Broke Again and Iyanna Mayweather&#8217;s stabbing incident</a> when he called the Baton Rouge rapper a snitch for cooperating with police officers. It turns out that <a href="https://urbanislandz.com/2020/04/05/kodak-black-accuse-nba-youngboy-snitch-floyd-mayweather-daughter/">NBA wasn&#8217;t cooperating as in snitching</a> on his girlfriend, but rather complying with officer&#8217;s requests to have access to his home and fully investigate the incident. Nevertheless, Kodak Black was outraged at the thought of his fellow rapper, even talking to police officers for any reason.</p>
<p><a href="https://urbanislandz.com/artist/nba-youngboy/">NBA YoungBoy</a> responded to the snitching accusations on his Instagram Live with Iyanna Mayweather by his side. It turns out that she was bonded out of jail after someone posted her $30K bail. &#8220;I ain&#8217;t never pay attention to a n***a, especially from no mothaf***in&#8217; cell, n***a. The fuck a n***a watchin&#8217; me for? N***a say I cooperated&#8230; &#8216;Bout what?! You stupid b**ch! &#8216;Bout my wife?!&#8221; </p>
<p><img src="https://urbanislandz.com/wp-content/uploads/2020/04/NBA-YoungBoy-Kodak-statement.jpg" alt="" width="800" height="686" class="aligncenter size-full wp-image-236339" srcset="https://urbanislandz.com/wp-content/uploads/2020/04/NBA-YoungBoy-Kodak-statement.jpg 800w, https://urbanislandz.com/wp-content/uploads/2020/04/NBA-YoungBoy-Kodak-statement-300x257.jpg 300w, https://urbanislandz.com/wp-content/uploads/2020/04/NBA-YoungBoy-Kodak-statement-700x600.jpg 700w, https://urbanislandz.com/wp-content/uploads/2020/04/NBA-YoungBoy-Kodak-statement-768x659.jpg 768w, https://urbanislandz.com/wp-content/uploads/2020/04/NBA-YoungBoy-Kodak-statement-600x515.jpg 600w, https://urbanislandz.com/wp-content/uploads/2020/04/NBA-YoungBoy-Kodak-statement-200x172.jpg 200w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>By then, YoungBoy had woken Yaya Mayweather from her nap as she looks on while he rants about Kodak Black and her father. YB made it a point of his duty to let fans know that he has never taken any money from her or her father, but it more explicit words. He also questioned why Kodak Black was watching him from jail and speaking on his name despite being incarcerated.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/tv/B-lauvEgBfh/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/tv/B-lauvEgBfh/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/tv/B-lauvEgBfh/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">#nbayoungboy goes off on #kodakblack for saying be cooperated with the police</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/akadmiks/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> DJ Akademiks</a> (@akadmiks) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-04-05T03:48:41+00:00">Apr 4, 2020 at 8:48pm PDT</time></p>
</div>
</blockquote>
<p></p>
<p>Kodak has since clapped back at NBA YoungBoy in another post on Instagram, where he once again accused his rap rival of snitching and trying to be like him. &#8220;You My Youngest Boy, You Really Wanna Be Like Me Jit Da Proof Is In Da Pudding,&#8221; Project Baby wrote. &#8220;I Love U Tho Son-Son I Think About U Everyday..I Like How Ya Manager Dem BackTrack To Fix Da Snitching Sh*t On The Blogs Doe Kuz Dat Cooperation Sh*t Make Da FAM Look Bad But It&#8217;s Ok Son-Son Daddy Ain&#8217;t Mad At U, It Ain&#8217;t Nothing.&#8221;</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B-nBpnmFHjb/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B-nBpnmFHjb/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B-nBpnmFHjb/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">You My Youngest Boy, You Really Wanna Be Like Me Jit Da Proof Is In Da Pudding. I Love U Tho Son-Son I Think About U Everyday..I Like How Ya Manager Dem BackTrack To Fix Da Snitching Shit On The Blogs Doe Kuz Dat Cooperation Shit Make Da FAM Look Bad But It’s Ok Son-Son Daddy Ain’t Mad At U, It Ain’t Nothing.</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/kodakblack/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> KILL BILL</a> (@kodakblack) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-04-05T18:47:29+00:00">Apr 5, 2020 at 11:47am PDT</time></p>
</div>
</blockquote>
<p></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-236335" class="share-facebook sd-button share-icon" href="https://urbanislandz.com/2020/04/05/nba-youngboy-berserk-kodak-black-beef-respond/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-236335" class="share-twitter sd-button share-icon" href="https://urbanislandz.com/2020/04/05/nba-youngboy-berserk-kodak-black-beef-respond/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div> <div class="clear"></div>
</div>
</div>
</div>
<div class="clear"></div>
<footer class="entry-footer">
<div class="tag_list"><h4>Tags:</h4> <a href="https://urbanislandz.com/artist/kodak-black/" rel="tag">Kodak Black</a>, <a href="https://urbanislandz.com/artist/nba-youngboy/" rel="tag">NBA YoungBoy</a></div>
<div class="related">
<div class="related-heading">More Kodak Black News</div>
<ul class="related-list">
<div class="related-title"><li>
<a href="https://urbanislandz.com/2020/04/05/kodak-black-accuse-nba-youngboy-snitch-floyd-mayweather-daughter/" rel="bookmark" title="Permanent Link to Kodak Black Accuses NBA YoungBoy Of Snitching On Floyd Mayweather&#8217;s Daughter Iyanna">Kodak Black Accuses NBA YoungBoy Of Snitching On Floyd Mayweather&#8217;s Daughter Iyanna</a></li>
</div>
<div class="related-title"><li>
<a href="https://urbanislandz.com/2020/04/02/ti-kodak-black-freedom-prison-tekashi-6ix9ine/" rel="bookmark" title="Permanent Link to T.I. Calls For Kodak Black Freedom After Feds Released Tekashi 6ix9ine">T.I. Calls For Kodak Black Freedom After Feds Released Tekashi 6ix9ine</a></li>
</div>
<div class="related-title"><li>
<a href="https://urbanislandz.com/2020/03/30/kodak-blacks-attorney-gave-fans-an-update-on-his-case/" rel="bookmark" title="Permanent Link to Kodak Black&#8217;s Attorney Gave Fans An Update On His Case">Kodak Black&#8217;s Attorney Gave Fans An Update On His Case</a></li>
</div>
</ul>
</div>
<div class="postrelated">
<div class="home-widgetized-sections">
<div class="widget wpzoom-featured-cat" id="wpzoom-featured-cat-25"><h3 class="title"><a href="https://urbanislandz.com/category/news/">Trending</a></h3>
<div class="featured-grid-single">
<div class="left_col_posts">
<div id="post-236335" class="post-236335 post type-post status-publish format-standard has-post-thumbnail category-hip-hop category-news tag-kodak-black tag-nba-youngboy">
<div class="post-thumb">
<a href="https://urbanislandz.com/2020/04/05/nba-youngboy-berserk-kodak-black-beef-respond/" title="NBA YoungBoy Went Berserk On Kodak Black, Kodak Clapped Back">
<img width="400" height="230" src="https://urbanislandz.com/wp-content/uploads/2020/04/NBA-YoungBoy-and-Kodak-Black-400x230.jpg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="" /> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2020/04/05/nba-youngboy-berserk-kodak-black-beef-respond/" title="NBA YoungBoy Went Berserk On Kodak Black, Kodak Clapped Back">NBA YoungBoy Went Berserk On Kodak Black, Kodak Clapped Back</a></h3>
<div class="entry-meta">
<span class="entry-date">39 mins ago</span> </div>
</div>
</div>
</div>
<ul class="right_col_posts">
<li class="post-236330 post type-post status-publish format-standard has-post-thumbnail category-hip-hop category-news tag-jay-z">
<div class="post-thumb">
<a href="https://urbanislandz.com/2020/04/05/9th-wonder-makes-strong-case-why-jay-z-is-the-goat-in-hip-hop/" title="9th Wonder Makes Strong Case Why JAY-Z Is The GOAT In Hip Hop">
<img width="220" height="130" src="https://urbanislandz.com/wp-content/uploads/2019/08/JAY-Z-pic-220x130.jpg" class="attachment-loop size-loop wp-post-image" alt="" /> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2020/04/05/9th-wonder-makes-strong-case-why-jay-z-is-the-goat-in-hip-hop/" title="9th Wonder Makes Strong Case Why JAY-Z Is The GOAT In Hip Hop">9th Wonder Makes Strong Case Why JAY-Z Is The GOAT In Hip Hop</a></h3>
<div class="entry-meta">
<span class="entry-date">2 hours ago</span> </div>
</div>
</li>
<li class="post-236327 post type-post status-publish format-standard has-post-thumbnail category-dancehall category-news category-trending tag-vybz-kartel">
<div class="post-thumb">
<a href="https://urbanislandz.com/2020/04/05/vybz-kartel-clive-lizard-williams-mother-lash-out-leaked-voice-note/" title="Vybz Kartel Victim Clive &#8216;Lizard&#8217; Williams&#8217; Mother Lash Out In Leaked Voice Note">
<img width="220" height="130" src="https://urbanislandz.com/wp-content/uploads/2020/04/Vybz-Kartel-case-220x130.jpg" class="attachment-loop size-loop wp-post-image" alt="" srcset="https://urbanislandz.com/wp-content/uploads/2020/04/Vybz-Kartel-case-220x130.jpg 220w, https://urbanislandz.com/wp-content/uploads/2020/04/Vybz-Kartel-case-700x409.jpg 700w, https://urbanislandz.com/wp-content/uploads/2020/04/Vybz-Kartel-case-768x449.jpg 768w, https://urbanislandz.com/wp-content/uploads/2020/04/Vybz-Kartel-case-200x117.jpg 200w" sizes="(max-width: 220px) 100vw, 220px" /> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2020/04/05/vybz-kartel-clive-lizard-williams-mother-lash-out-leaked-voice-note/" title="Vybz Kartel Victim Clive &#8216;Lizard&#8217; Williams&#8217; Mother Lash Out In Leaked Voice Note">Vybz Kartel Victim Clive &#8216;Lizard&#8217; Williams&#8217; Mother Lash Out In Leaked Voice Note</a></h3>
<div class="entry-meta">
<span class="entry-date">3 hours ago</span> </div>
</div>
</li>
<li class="post-236323 post type-post status-publish format-standard has-post-thumbnail category-hip-hop category-news tag-floyd-mayweather tag-iyanna-mayweather tag-kodak-black tag-nba-youngboy">
<div class="post-thumb">
<a href="https://urbanislandz.com/2020/04/05/kodak-black-accuse-nba-youngboy-snitch-floyd-mayweather-daughter/" title="Kodak Black Accuses NBA YoungBoy Of Snitching On Floyd Mayweather&#8217;s Daughter Iyanna">
<img width="220" height="130" src="https://urbanislandz.com/wp-content/uploads/2019/12/Kodak-Black-and-NBA-YoungBoy-220x130.jpg" class="attachment-loop size-loop wp-post-image" alt="" /> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2020/04/05/kodak-black-accuse-nba-youngboy-snitch-floyd-mayweather-daughter/" title="Kodak Black Accuses NBA YoungBoy Of Snitching On Floyd Mayweather&#8217;s Daughter Iyanna">Kodak Black Accuses NBA YoungBoy Of Snitching On Floyd Mayweather&#8217;s Daughter Iyanna</a></h3>
<div class="entry-meta">
<span class="entry-date">17 hours ago</span> </div>
</div>
</li>
<li class="post-236320 post type-post status-publish format-standard has-post-thumbnail category-hip-hop category-news tag-lil-wayne">
<div class="post-thumb">
<a href="https://urbanislandz.com/2020/04/04/lil-wayne-announces-new-music-for-fans-in-quarantine/" title="Lil Wayne Announces New Music For Fans In Quarantine">
<img width="220" height="130" src="https://urbanislandz.com/wp-content/uploads/2018/09/lil-wayne-album-220x130.jpg" class="attachment-loop size-loop wp-post-image" alt="lil-wayne album" /> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2020/04/04/lil-wayne-announces-new-music-for-fans-in-quarantine/" title="Lil Wayne Announces New Music For Fans In Quarantine">Lil Wayne Announces New Music For Fans In Quarantine</a></h3>
<div class="entry-meta">
<span class="entry-date">19 hours ago</span> </div>
</div>
</li>
</ul>
</div>
<div class="clear">&nbsp;</div></div> </div>
</div>
<div class="OUTBRAIN" data-widget-id="TF_1" data-src=" " data-ob-template="UrbanIslandzMedia"></div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
</article>
<div id="comments">
<p class="nocomments">.</p>
</div>
</div>
<section id="site-sidebar">
<div class="adv_side">

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6028873096749132" data-ad-slot="8708975959"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="widget feature-posts" id="wpzoom-feature-posts-43"><h3 class="title">Top Stories</h3><ul class="feature-posts-list"><li><div class="post-thumb"><a href="https://urbanislandz.com/2020/04/05/vybz-kartel-clive-lizard-williams-mother-lash-out-leaked-voice-note/"><img src="https://urbanislandz.com/wp-content/uploads/2020/04/Vybz-Kartel-case-120x100.jpg" height="100" width="120" alt="Vybz Kartel Victim Clive &#8216;Lizard&#8217; Williams&#8217; Mother Lash Out In Leaked Voice Note" /></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2020/04/05/vybz-kartel-clive-lizard-williams-mother-lash-out-leaked-voice-note/">Vybz Kartel Victim Clive &#8216;Lizard&#8217; Williams&#8217; Mother Lash Out In Leaked Voice Note</a></h3><br /><div class="entry-meta">3 hours ago<small></small> <br /></div>
</div>
<div class="clear"></div></li><li><div class="post-thumb"><a href="https://urbanislandz.com/2020/04/04/nba-youngboy-react-iyanna-mayweather-stab-baby-mama/"><img src="https://urbanislandz.com/wp-content/uploads/2020/01/Yaya-Mayweather-and-Youngboy-120x100.jpg" height="100" width="120" alt="NBA YoungBoy Reacts To Iyanna Mayweather Stabbing His Baby Mama, &#8220;I&#8217;m Very Blessed&#8221;" /></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2020/04/04/nba-youngboy-react-iyanna-mayweather-stab-baby-mama/">NBA YoungBoy Reacts To Iyanna Mayweather Stabbing His Baby Mama, &#8220;I&#8217;m Very Blessed&#8221;</a></h3><br /><div class="entry-meta">April 4, 2020<small></small> <br /></div>
</div>
<div class="clear"></div></li><li><div class="post-thumb"><a href="https://urbanislandz.com/2020/04/04/yaya-mayweather-stabbed-female-nba-youngboy-arrested/"><img src="https://urbanislandz.com/wp-content/uploads/2019/12/NBA-YoungBoy-and-Yaya-Mayweather-120x100.jpg" height="100" width="120" alt="Yaya Mayweather Stabbed Female Over NBA YoungBoy, Arrested and Charged: Reports" /></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2020/04/04/yaya-mayweather-stabbed-female-nba-youngboy-arrested/">Yaya Mayweather Stabbed Female Over NBA YoungBoy, Arrested and Charged: Reports</a></h3><br /><div class="entry-meta">April 4, 2020<small></small> <br /></div>
</div>
<div class="clear"></div></li><li><div class="post-thumb"><a href="https://urbanislandz.com/2020/04/04/50-cent-viral-video-floyd-mayweather-epidemic/"><img src="https://urbanislandz.com/wp-content/uploads/2020/04/50-Cent-and-Floyd-Mayweather-120x100.jpg" height="100" width="120" alt="50 Cent Shares Viral Video Of Floyd Mayweather Struggling To Say &#8216;Epidemic&#8217;" /></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2020/04/04/50-cent-viral-video-floyd-mayweather-epidemic/">50 Cent Shares Viral Video Of Floyd Mayweather Struggling To Say &#8216;Epidemic&#8217;</a></h3><br /><div class="entry-meta">April 4, 2020<small></small> <br /></div>
</div>
<div class="clear"></div></li><li><div class="post-thumb"><a href="https://urbanislandz.com/2020/04/04/drake-reacts-lil-baby-toosie-slide-rap-news/"><img src="https://urbanislandz.com/wp-content/uploads/2020/04/Lil-Baby-Drake-120x100.jpeg" height="100" width="120" alt="Drake Reacts To Lil Baby Saying He Was Suppose To Be On &#8220;Toosie Slide&#8221;" /></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2020/04/04/drake-reacts-lil-baby-toosie-slide-rap-news/">Drake Reacts To Lil Baby Saying He Was Suppose To Be On &#8220;Toosie Slide&#8221;</a></h3><br /><div class="entry-meta">April 4, 2020<small></small> <br /></div>
</div>
<div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div>
<div class="clear"></div>
</section>
<div class="clear"></div>
</main>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="inner-wrap">
<div class="footer-widgets widgets">
<div class="widget-areas">
<div class="column">
<div class="widget zoom-social-icons-widget" id="zoom-social-icons-widget-7"><h3 class="title">Follow us</h3>
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://facebook.com/dancehallhiphop/">
 <span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Facebook</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/DHHofficial">
<span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Twitter</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://instagram.com/dancehallhiphop/">
<span class="zoom-social_icons-list-span socicon socicon-instagram" data-hover-rule="background-color" data-hover-color="#E1306C" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Instagram</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://dancehallhiphop.com/feed/">
<span class="zoom-social_icons-list-span socicon socicon-rss" data-hover-rule="background-color" data-hover-color="#1e73be" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Feed</span>
</a>
</li>
</ul>
<div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget widget_nav_menu" id="nav_menu-2"><h3 class="title">Category</h3><div class="menu-categories-footer-container"><ul id="menu-categories-footer-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83084"><a href="https://urbanislandz.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83083"><a href="https://urbanislandz.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83086"><a href="https://urbanislandz.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123078"><a href="https://urbanislandz.com/category/lyrics/">Lyrics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83085"><a href="https://urbanislandz.com/category/photos/">Photos</a></li>
</ul></div><div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
 <div class="widget widget_pages" id="pages-3"><h3 class="title">About Us</h3> <ul>
<li class="page_item page-item-331"><a href="https://urbanislandz.com/about-us/">About Us</a></li>
<li class="page_item page-item-2036"><a href="https://urbanislandz.com/advertise/">Advertise</a></li>
<li class="page_item page-item-2352"><a href="https://urbanislandz.com/contact/">Contact Us</a></li>
<li class="page_item page-item-2032"><a href="https://urbanislandz.com/legal-2/">Legal</a></li>
<li class="page_item page-item-2034"><a href="https://urbanislandz.com/privacy-policy/">Privacy Policy</a></li>
</ul>
<div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget widget_text" id="text-96"><h3 class="title">Urbanislandz.com</h3> <div class="textwidget"><p>Urban Islandz is a leader for dancehall and hip hop content. Find the latest news, new music, and videos right here daily.</p>
</div>
<div class="clear"></div></div> <div class="clear"></div>
</div>
</div>
</div>
<div class="site-info">
<div class="site-copyright">
<span class="copyright">Copyright © 2020 Urban Islandz</span>
</div>
</div>
</div>
</footer>
</div>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"1","slideshow_speed":"4000"};
/* ]]> */
</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://urbanislandz.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "95b08e7a71", post_id : 236335 } ); } ); /* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script async src="//www.instagram.com/embed.js"></script><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script><script data-optimized='1' src='https://urbanislandz.com/min/bea2a.js' defer></script></body>
</html>
