<!DOCTYPE html>
<html lang="en-US">
<head><link data-optimized="2" rel="stylesheet" href="https://urbanislandz.com/wp-content/litespeed/css/5f0f92731448b1a206fa84895b263373.css?ver=791b4" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://urbanislandz.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Young Dolph Was In The Dark About Beefs With Rivals In Memphis - Urban Islandz</title>
<meta name="description" content="Young Dolph was in the dark about beefs and threats on his life from within his hometown in Memphis. In the days following the unexpected death of rapper" />
<link rel="canonical" href="https://urbanislandz.com/2021/11/21/young-dolph-was-in-the-dark-about-beefs-with-rivals-in-memphis/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Young Dolph Was In The Dark About Beefs With Rivals In Memphis" />
<meta property="og:description" content="Young Dolph was in the dark about beefs and threats on his life from within his hometown in Memphis. In the days following the unexpected death of rapper" />
<meta property="og:url" content="https://urbanislandz.com/2021/11/21/young-dolph-was-in-the-dark-about-beefs-with-rivals-in-memphis/" />
<meta property="og:site_name" content="Urban Islandz" />
<meta property="article:publisher" content="https://www.facebook.com/urbanislandz" />
<meta property="article:published_time" content="2021-11-21T21:05:56+00:00" />
<meta property="og:image" content="https://urbanislandz.com/wp-content/uploads/2021/11/Young-Dolph-6654.jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@urbanislandz" />
<meta name="twitter:site" content="@urbanislandz" />

<link rel="amphtml" href="https://urbanislandz.com/2021/11/21/young-dolph-was-in-the-dark-about-beefs-with-rivals-in-memphis/amp/" /><style id='wp-block-library-theme-inline-css' type='text/css'>
/**
 * Colors
 */
/**
 * Breakpoints & Media Queries
 */
/**
 * SCSS Variables.
 *
 * Please use variables from this sheet to ensure consistency across the UI.
 * Don't add to this sheet unless you're pretty sure the value will be reused in many places.
 * For example, don't add rules to this sheet that affect block visuals. It's purely for UI.
 */
/**
 * Colors
 */
/**
 * Fonts & basic variables.
 */
/**
 * Grid System.
 * https://make.wordpress.org/design/2019/10/31/proposal-a-consistent-spacing-system-for-wordpress/
 */
/**
 * Dimensions.
 */
/**
 * Shadows.
 */
/**
 * Editor widths.
 */
/**
 * Block & Editor UI.
 */
/**
 * Block paddings.
 */
/**
 * React Native specific.
 * These variables do not appear to be used anywhere else.
 */
/**
 * Breakpoint mixins
 */
/**
 * Long content fade mixin
 *
 * Creates a fading overlay to signify that the content is longer
 * than the space allows.
 */
/**
 * Focus styles.
 */
/**
 * Applies editor left position to the selector passed as argument
 */
/**
 * Styles that are reused verbatim in a few places
 */
/**
 * Allows users to opt-out of animations via OS-level preferences.
 */
/**
 * Reset default styles for JavaScript UI based pages.
 * This is a WP-admin agnostic reset
 */
/**
 * Reset the WP Admin page styles for Gutenberg-like pages.
 */
#start-resizable-editor-section {
  display: none;
}

.wp-block-audio figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-audio figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-code {
  font-family: Menlo, Consolas, monaco, monospace;
  color: #1e1e1e;
  padding: 0.8em 1em;
  border: 1px solid #ddd;
  border-radius: 4px;
}

.wp-block-embed figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-embed figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.blocks-gallery-caption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .blocks-gallery-caption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-image figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-image figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-pullquote {
  border-top: 4px solid currentColor;
  border-bottom: 4px solid currentColor;
  margin-bottom: 1.75em;
  color: currentColor;
}
.wp-block-pullquote cite,
.wp-block-pullquote footer, .wp-block-pullquote__citation {
  color: currentColor;
  text-transform: uppercase;
  font-size: 0.8125em;
  font-style: normal;
}

.wp-block-quote {
  border-left: 0.25em solid currentColor;
  margin: 0 0 1.75em 0;
  padding-left: 1em;
}
.wp-block-quote cite,
.wp-block-quote footer {
  color: currentColor;
  font-size: 0.8125em;
  position: relative;
  font-style: normal;
}
.wp-block-quote.has-text-align-right {
  border-left: none;
  border-right: 0.25em solid currentColor;
  padding-left: 0;
  padding-right: 1em;
}
.wp-block-quote.has-text-align-center {
  border: none;
  padding-left: 0;
}
.wp-block-quote.is-style-large, .wp-block-quote.is-large {
  border: none;
}

.wp-block-search .wp-block-search__label {
  font-weight: bold;
}

.wp-block-group.has-background {
  padding: 1.25em 2.375em;
  margin-top: 0;
  margin-bottom: 0;
}

.wp-block-separator {
  border: none;
  border-bottom: 2px solid currentColor;
  margin-left: auto;
  margin-right: auto;
  opacity: 0.4;
}
.wp-block-separator:not(.is-style-wide):not(.is-style-dots) {
  width: 100px;
}
.wp-block-separator.has-background:not(.is-style-dots) {
  border-bottom: none;
  height: 1px;
}
.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots) {
  height: 2px;
}

.wp-block-table thead {
  border-bottom: 3px solid;
}
.wp-block-table tfoot {
  border-top: 3px solid;
}
.wp-block-table td,
.wp-block-table th {
  padding: 0.5em;
  border: 1px solid;
  word-break: normal;
}
.wp-block-table figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-table figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-video figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-video figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-template-part.has-background {
  padding: 1.25em 2.375em;
  margin-top: 0;
  margin-bottom: 0;
}

#end-resizable-editor-section {
  display: none;
}
</style>
<link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-ttf-css' href='https://urbanislandz.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.ttf' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-woff-css' href='https://urbanislandz.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.woff' type='font/woff' crossorigin />
<link rel="https://api.w.org/" href="https://urbanislandz.com/wp-json/" /><link rel="alternate" type="application/json" href="https://urbanislandz.com/wp-json/wp/v2/posts/276435" /><link rel="preload" as="image" href="https://urbanislandz.com/wp-content/uploads/2021/11/Young-Dolph-6654.jpeg" />

<style type="text/css" id="wpzoom-prime-news-custom-css">
.navbar-brand-wpz .tagline{
	display:none;
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
}
h1, h2, h3, h4, h5, h6{
	color:#000000;
}
.header_misc a{
	color:#ffdcdc;
}
.header_misc a:hover{
	color:#ffdcdc;
}
.header_misc .navbar-wpz > .current-menu-item > a, .header_misc .navbar-wpz > .current_page_item > a{
	color:#ffdcdc;
}
.sb-search .sb-icon-search{
	color:#ffdcdc;
}
.entry-title a{
	color:#000000;
}
.cat-links a{
	color:#eeeeee;
}
.page h1.entry-title, .single h1.entry-title{
	color:#000000;
}
.widget .title{
	color:#dd0000;
}
.site-footer{
	background-color:#000000;
	color:#ffffff;
}
.site-footer .widget .title{
	color:#ffffff;
}
.site-footer a{
	color:#daefef;
}
.site-footer a:hover{
	color:#dd3333;
}
body{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
}
.navbar-brand-wpz h1{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:normal;
}
.top-navbar a{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:bold;
}
.main-navbar a{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:bold;
}
.slides li h3{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:normal;
}
.widget h3.title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:bold;
}
.site-footer .widget h3.title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:normal;
}
.entry-title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
}
.single h1.entry-title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-size:40px;
}
.page h1.entry-title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
}

</style>


<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<link rel="icon" href="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-270x270.png" />
<style type="text/css" id="wp-custom-css">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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17144505-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-17144505-1');
</script>
<meta name="msvalidate.01" content="A35A329E503632DFEFC4C86A2FD298D9" />
</head>
<body class="post-template-default single single-post postid-276435 single-format-standard wp-custom-logo">
<div class="page-wrap">
<header class="site-header">
<div class="inner-wrap">
<div class="brand-wrap">
<div class="navbar-brand-wpz">
</div>
<div class="header_misc">
</div>
</div>
</div>
<nav class="main-navbar" role="navigation">
<div class="inner-wrap">
<div class="side-panel-btn">
</div>
<div class="navbar-header-main">
<div class="logoicon">
<a href="https://urbanislandz.com/" class="custom-logo-link" rel="home"><img width="300" height="26" src="https://urbanislandz.com/wp-content/uploads/2019/02/UI-logo-default-300x26.png" class="custom-logo" alt="Urban Islandz" loading="lazy" srcset="https://urbanislandz.com/wp-content/uploads/2019/02/UI-logo-default.png 300w, https://urbanislandz.com/wp-content/uploads/2019/02/UI-logo-default-200x17.png 200w" sizes="(max-width: 300px) 100vw, 300px" /></a> </div>
<div id="menu-main-slide" class="menu-categories-footer-container"><ul id="menu-categories-footer" class="menu"><li id="menu-item-83084" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83084"><a href="https://urbanislandz.com/category/news/">News</a></li>
<li id="menu-item-83083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83083"><a href="https://urbanislandz.com/category/music/">Music</a></li>
<li id="menu-item-83086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83086"><a href="https://urbanislandz.com/category/videos/">Videos</a></li>
<li id="menu-item-258074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258074"><a href="https://urbanislandz.com/category/dancehall/">Dancehall</a></li>
<li id="menu-item-258073" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258073"><a href="https://urbanislandz.com/category/hip-hop/">Hip Hop</a></li>
<li id="menu-item-237540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237540"><a href="https://urbanislandz.com/advertise/">Advertise</a></li>
<li id="menu-item-237541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237541"><a href="https://urbanislandz.com/contact/">Contact Us</a></li>
</ul></div>
</div>
<div id="navbar-main">
<div class="logoicon">
<a href="https://urbanislandz.com/" class="custom-logo-link" rel="home"><img width="300" height="26" src="https://urbanislandz.com/wp-content/uploads/2019/02/UI-logo-default-300x26.png" class="custom-logo" alt="Urban Islandz" loading="lazy" srcset="https://urbanislandz.com/wp-content/uploads/2019/02/UI-logo-default.png 300w, https://urbanislandz.com/wp-content/uploads/2019/02/UI-logo-default-200x17.png 200w" sizes="(max-width: 300px) 100vw, 300px" /></a> </div>
<div class="header_social1">
<div id="zoom-social-icons-widget-11" class="widget zoom-social-icons-widget">
<ul class="zoom-social-icons-list zoom-social-icons-list--without-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://facebook.com/urbanislandz" target="_blank">
<span class="screen-reader-text">facebook-alt</span>
<span class="zoom-social_icons-list-span social-icon genericon genericon-facebook-alt" data-hover-rule="color" data-hover-color="#dd3333" style="color : #ffdcdc; font-size: 16px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/urbanislandz" target="_blank">
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span social-icon genericon genericon-twitter" data-hover-rule="color" data-hover-color="#dd3333" style="color : #ffdcdc; font-size: 16px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://instagram.com/urbanislandz" target="_blank">
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span social-icon genericon genericon-instagram" data-hover-rule="color" data-hover-color="#dd3333" style="color : #ffdcdc; font-size: 16px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://urbanislandz.com/feed/" target="_blank">
<span class="screen-reader-text">feed</span>
<span class="zoom-social_icons-list-span social-icon genericon genericon-feed" data-hover-rule="color" data-hover-color="#dd3333" style="color : #ffdcdc; font-size: 16px; padding:6px"></span>
</a>
</li>
</ul>
</div> </div>
<div id="sb-search" class="sb-search">
<form method="get" id="searchform" action="https://urbanislandz.com/">
<input type="search" class="sb-search-input" placeholder="Enter your keywords..." name="s" id="s" />
<input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
<span class="sb-icon-search"></span>
</form> </div>
<div class="menu-categories-container"><ul id="menu-categories" class="navbar-wpz dropdown sf-menu"><li id="menu-item-258068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258068"><a href="https://urbanislandz.com/category/trending/">TRENDING</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-185"><a href="https://urbanislandz.com/category/news/">NEWS</a></li>
<li id="menu-item-2347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2347"><a href="https://urbanislandz.com/category/music/">MUSIC</a></li>
<li id="menu-item-265319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265319"><a href="https://urbanislandz.com/category/feature/">FEATURES</a></li>
</ul></div>
</div>
</div>
</nav>
<div class="clear"></div>
</header>
<div class="musicad11 ad-label">
<div class="musicad112">
<style type="text/css">
.Header-Ad-Unit { display:inline-block; width: 320px; height: 100px; }
@media (max-width: 415px) { .Header-Ad-Unit { width: 320px; height: 100px; } }
@media (min-width: 765px) { .Header-Ad-Unit { width: 728px; height: 90px; } }
@media (min-width: 980px) { .Header-Ad-Unit { width: 728px; height: 90px; } }
</style>
<ins class="adsbygoogle Header-Ad-Unit" data-ad-client="ca-pub-6028873096749132" data-ad-slot="6287109558"></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</div>
<div class="inner-wrap">
<main id="main" class="site-main" role="main">
<div class="content-area">
<article id="post-276435" class="post-276435 post type-post status-publish format-standard has-post-thumbnail category-hip-hop category-news tag-young-dolph">
<header class="entry-header"><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<span class="cat-links"><a href="https://urbanislandz.com/category/hip-hop/" rel="category tag">Hip Hop</a><span class="cat-links-small"> / </span><a href="https://urbanislandz.com/category/news/" rel="category tag">News</a></span>
<h1 class="entry-title fn">Young Dolph Was In The Dark About Beefs With Rivals In Memphis</h1> <div class="entry-meta">
<span class="entry-author">By <a href="https://urbanislandz.com/author/jlitton/" title="Posts by Jamie Litton" rel="author">Jamie Litton</a></span> <span class="entry-date">Published: <time class="entry-date" datetime="2021-11-21T16:05:56-05:00">November 21, 2021 4:05 pm</time> </span>
</div>
</header>
<header class="entry-image">
<div class="post-thumb">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMjAwIiBoZWlnaHQ9IjgwMCIgdmlld0JveD0iMCAwIDEyMDAgODAwIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjZmVmZmZmIi8+PC9zdmc+" width="1200" height="800" data-src="https://urbanislandz.com/wp-content/uploads/2021/11/Young-Dolph-6654.jpeg" class="attachment-loop-large-cropped size-loop-large-cropped wp-post-image" alt="Young Dolph" loading="lazy" data-srcset="https://urbanislandz.com/wp-content/uploads/2021/11/Young-Dolph-6654.jpeg 1200w, https://urbanislandz.com/wp-content/uploads/2021/11/Young-Dolph-6654-300x200.jpeg 300w, https://urbanislandz.com/wp-content/uploads/2021/11/Young-Dolph-6654-700x467.jpeg 700w, https://urbanislandz.com/wp-content/uploads/2021/11/Young-Dolph-6654-768x512.jpeg 768w, https://urbanislandz.com/wp-content/uploads/2021/11/Young-Dolph-6654-165x109.jpeg 165w, https://urbanislandz.com/wp-content/uploads/2021/11/Young-Dolph-6654-150x100.jpeg 150w" data-sizes="(max-width: 1200px) 100vw, 1200px" /><noscript><img width="1200" height="800" src="https://urbanislandz.com/wp-content/uploads/2021/11/Young-Dolph-6654.jpeg" class="attachment-loop-large-cropped size-loop-large-cropped wp-post-image" alt="Young Dolph" loading="lazy" srcset="https://urbanislandz.com/wp-content/uploads/2021/11/Young-Dolph-6654.jpeg 1200w, https://urbanislandz.com/wp-content/uploads/2021/11/Young-Dolph-6654-300x200.jpeg 300w, https://urbanislandz.com/wp-content/uploads/2021/11/Young-Dolph-6654-700x467.jpeg 700w, https://urbanislandz.com/wp-content/uploads/2021/11/Young-Dolph-6654-768x512.jpeg 768w, https://urbanislandz.com/wp-content/uploads/2021/11/Young-Dolph-6654-165x109.jpeg 165w, https://urbanislandz.com/wp-content/uploads/2021/11/Young-Dolph-6654-150x100.jpeg 150w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript> </div>
</header>
<div class="entry_wrapper">
<div class="entry-details">
<ul class="entry-meta">
<li class="post_author_side">
<a href="https://urbanislandz.com/author/jlitton/" title="Posts by Jamie Litton" rel="author">Jamie Litton</a> <span class="entry-author">Author</span>
</li>
</ul>
</div>
<div class="post_wrapper">
<div class="entry-content">
<p>Young Dolph was in the dark about beefs and threats on his life from within his hometown in Memphis.</p>
<p>In the days following the unexpected <a href="https://urbanislandz.com/2021/11/17/young-dolph-shot-and-killed-at-age-36-in-memphis/">death of rapper Young Dolph</a>, his fans and loved ones are still trying to make sense of the violence that took his life. Unfortunately, the situation has become even more confusing as the most recent reports suggest Young Dolph had no serious personal vendettas with anyone in the Memphis area. </p>
<p>According to <a href="https://www.tmz.com/2021/11/20/young-dolph-murder-memphis-killing-no-feud-fear/" rel="noopener" target="_blank">TMZ</a>, Dolph was “unaware of any ongoing beef” in his hometown when he decided to visit, only to end up gunned down in front of a cookie store he frequented. </p>
<p>Sources say that <a href="https://urbanislandz.com/artist/young-dolph/">Young Dolph</a> was in Memphis to host a series of charity events, including a turkey drive ahead of Thanksgiving. A few of Dolph’s friends decided to hold the drive anyway, knowing that he would have wanted to help as many families in the area as possible.</p>
<p>While some fans have been wondering why Dolph was without security on the day of the shooting, reports suggest that he was feeling carefree and had no reason to believe he was in danger. TMZ added that he had “no fear of hitting the streets of Memphis without security guards”. </p>
<p>Makeda’s Cookies, one of Dolph’s favorite spots and the location of his murder, has reached out to the public in the days after the incident asking for help to keep their business afloat following a recent robbery and the now highly publicized shooting.</p>
<figure id="attachment_276436" aria-describedby="caption-attachment-276436" style="width: 700px" class="wp-caption aligncenter"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3MDAiIGhlaWdodD0iNDY3IiB2aWV3Qm94PSIwIDAgNzAwIDQ2NyI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZlZmZmZiIvPjwvc3ZnPg==" loading="lazy" data-src="https://urbanislandz.com/wp-content/uploads/2021/11/YD3544.jpg" alt="Young Dolph Makeda&#039;s" width="700" height="467" class="size-full wp-image-276436" data-srcset="https://urbanislandz.com/wp-content/uploads/2021/11/YD3544.jpg 700w, https://urbanislandz.com/wp-content/uploads/2021/11/YD3544-300x200.jpg 300w, https://urbanislandz.com/wp-content/uploads/2021/11/YD3544-165x109.jpg 165w" data-sizes="(max-width: 700px) 100vw, 700px" /><noscript><img loading="lazy" src="https://urbanislandz.com/wp-content/uploads/2021/11/YD3544.jpg" alt="Young Dolph Makeda&#039;s" width="700" height="467" class="size-full wp-image-276436" srcset="https://urbanislandz.com/wp-content/uploads/2021/11/YD3544.jpg 700w, https://urbanislandz.com/wp-content/uploads/2021/11/YD3544-300x200.jpg 300w, https://urbanislandz.com/wp-content/uploads/2021/11/YD3544-165x109.jpg 165w" sizes="(max-width: 700px) 100vw, 700px" /></noscript><figcaption id="caption-attachment-276436" class="wp-caption-text">Makeda&#8217;s Cookies</figcaption></figure>
<p><a href="https://urbanislandz.com/2021/11/18/photos-of-young-dolphs-murder-suspects-surfaced-online-cops-investigating/">Photographs of two suspects</a> in the case have been released to the public in hopes that they may be identified, but the pictures fail to show any physical details of the men who were wearing masks and hoods. </p>
<p>Shortly after Young Dolph’s death, authorities decided to visit Yo Gotti’s restaurant nearby in an attempt to thwart any further acts of violence. Fortunately, there have been no more shootings in relation to Dolph’s, but the suspects have yet to be identified.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-276435" class="share-twitter sd-button share-icon no-text" href="https://urbanislandz.com/2021/11/21/young-dolph-was-in-the-dark-about-beefs-with-rivals-in-memphis/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-276435" class="share-facebook sd-button share-icon no-text" href="https://urbanislandz.com/2021/11/21/young-dolph-was-in-the-dark-about-beefs-with-rivals-in-memphis/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://urbanislandz.com/2021/11/21/young-dolph-was-in-the-dark-about-beefs-with-rivals-in-memphis/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> <div class="clear"></div>
</div>
</div>
</div>
<div class="clear"></div>
<footer class="entry-footer">
<div class="tag_list"><h4>Tags:</h4> <a href="https://urbanislandz.com/artist/young-dolph/" rel="tag">Young Dolph</a></div>
<div class="related">
<div class="related-heading">More Young Dolph News</div>
<ul class="related-list">
<div class="related-title"><li>
<a href="https://urbanislandz.com/2021/11/21/young-dolphs-murder-suspect-getaway-mercedes-benz-recovered-by-police-reports/" rel="bookmark" title="Permanent Link to Young Dolph&#8217;s Murder Suspect Getaway Mercedes-Benz Recovered By Police: Reports">Young Dolph&#8217;s Murder Suspect Getaway Mercedes-Benz Recovered By Police: Reports</a></li>
</div>
<div class="related-title"><li>
<a href="https://urbanislandz.com/2021/11/18/photos-of-young-dolphs-murder-suspects-surfaced-online-cops-investigating/" rel="bookmark" title="Permanent Link to Photos Of Young Dolph&#8217;s Murder Suspects Surfaced Online, Cops Investigating">Photos Of Young Dolph&#8217;s Murder Suspects Surfaced Online, Cops Investigating</a></li>
</div>
<div class="related-title"><li>
<a href="https://urbanislandz.com/2021/11/17/gucci-mane-drake-quavo-more-rappers-tribute-young-dolph/" rel="bookmark" title="Permanent Link to Gucci Mane, Drake, Quavo &#038; More Rappers Tribute Young Dolph">Gucci Mane, Drake, Quavo &#038; More Rappers Tribute Young Dolph</a></li>
</div>
</ul>
</div>
<div class="postrelated">
<div class="home-widgetized-sections">
<div class="widget wpzoom-featured-cat" id="wpzoom-featured-cat-25"><h3 class="title"><a href="https://urbanislandz.com/category/news/">Trending</a></h3>
<div class="featured-grid-single">
<div class="left_col_posts">
<div id="post-276439" class="post-276439 post type-post status-publish format-standard has-post-thumbnail category-dancehall category-news tag-foota-hype tag-spice">
<div class="post-thumb">
<a href="https://urbanislandz.com/2021/11/21/spice-calls-out-foota-hype-anti-lgbt-hypocrisy-over-wearing-designer-brands/" title="Spice Calls Out Foota Hype Anti-LGBT Hypocrisy Over Wearing Designer Brands">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI4MDAiIGhlaWdodD0iNDgwIiB2aWV3Qm94PSIwIDAgODAwIDQ4MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZlZmZmZiIvPjwvc3ZnPg==" width="800" height="480" data-src="https://urbanislandz.com/wp-content/uploads/2021/11/Spice-Foota-800x480.jpg" class="attachment-loop-large size-loop-large wp-post-image" alt="Spice Foota" loading="lazy" /><noscript><img width="800" height="480" src="https://urbanislandz.com/wp-content/uploads/2021/11/Spice-Foota-800x480.jpg" class="attachment-loop-large size-loop-large wp-post-image" alt="Spice Foota" loading="lazy" /></noscript> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2021/11/21/spice-calls-out-foota-hype-anti-lgbt-hypocrisy-over-wearing-designer-brands/" title="Spice Calls Out Foota Hype Anti-LGBT Hypocrisy Over Wearing Designer Brands">Spice Calls Out Foota Hype Anti-LGBT Hypocrisy Over Wearing Designer Brands</a></h3>
<div class="entry-meta">
<span class="entry-date">12 mins ago</span> </div>
</div>
</div>
</div>
<ul class="right_col_posts">
<li class="post-276435 post type-post status-publish format-standard has-post-thumbnail category-hip-hop category-news tag-young-dolph">
<div class="post-thumb">
<a href="https://urbanislandz.com/2021/11/21/young-dolph-was-in-the-dark-about-beefs-with-rivals-in-memphis/" title="Young Dolph Was In The Dark About Beefs With Rivals In Memphis">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI0MDAiIGhlaWdodD0iMjMwIiB2aWV3Qm94PSIwIDAgNDAwIDIzMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZlZmZmZiIvPjwvc3ZnPg==" width="400" height="230" data-src="https://urbanislandz.com/wp-content/uploads/2021/11/Young-Dolph-6654-400x230.jpeg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="Young Dolph" loading="lazy" /><noscript><img width="400" height="230" src="https://urbanislandz.com/wp-content/uploads/2021/11/Young-Dolph-6654-400x230.jpeg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="Young Dolph" loading="lazy" /></noscript> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2021/11/21/young-dolph-was-in-the-dark-about-beefs-with-rivals-in-memphis/" title="Young Dolph Was In The Dark About Beefs With Rivals In Memphis">Young Dolph Was In The Dark About Beefs With Rivals In Memphis</a></h3>
<div class="entry-meta">
<span class="entry-date">3 hours ago</span> </div>
</div>
</li>
<li class="post-276433 post type-post status-publish format-standard has-post-thumbnail category-hip-hop category-news tag-drake tag-kanye-west">
<div class="post-thumb">
<a href="https://urbanislandz.com/2021/11/21/drake-and-kanye-west-free-larry-hoover-concert-finally-happening-in-l-a/" title="Drake And Kanye West &#8216;Free Larry Hoover Concert&#8217; Finally Happening In L.A.">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI0MDAiIGhlaWdodD0iMjMwIiB2aWV3Qm94PSIwIDAgNDAwIDIzMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZlZmZmZiIvPjwvc3ZnPg==" width="400" height="230" data-src="https://urbanislandz.com/wp-content/uploads/2021/09/Kanye-Drake-400x230.jpeg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="Kanye Drake" loading="lazy" /><noscript><img width="400" height="230" src="https://urbanislandz.com/wp-content/uploads/2021/09/Kanye-Drake-400x230.jpeg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="Kanye Drake" loading="lazy" /></noscript> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2021/11/21/drake-and-kanye-west-free-larry-hoover-concert-finally-happening-in-l-a/" title="Drake And Kanye West &#8216;Free Larry Hoover Concert&#8217; Finally Happening In L.A.">Drake And Kanye West &#8216;Free Larry Hoover Concert&#8217; Finally Happening In L.A.</a></h3>
<div class="entry-meta">
<span class="entry-date">4 hours ago</span> </div>
</div>
</li>
<li class="post-276430 post type-post status-publish format-standard has-post-thumbnail category-dancehall category-feature category-news tag-spice tag-tony-matterhorn">
<div class="post-thumb">
<a href="https://urbanislandz.com/2021/11/21/tony-matterhorn-lashes-out-at-spice-over-her-lgbtq-performance/" title="Tony Matterhorn Lashes Out At Spice Over Her LGBTQ Performance">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI0MDAiIGhlaWdodD0iMjMwIiB2aWV3Qm94PSIwIDAgNDAwIDIzMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZlZmZmZiIvPjwvc3ZnPg==" width="400" height="230" data-src="https://urbanislandz.com/wp-content/uploads/2021/11/Spice-Tony-Matterhorn-400x230.jpg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="Spice Tony Matterhorn" loading="lazy" /><noscript><img width="400" height="230" src="https://urbanislandz.com/wp-content/uploads/2021/11/Spice-Tony-Matterhorn-400x230.jpg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="Spice Tony Matterhorn" loading="lazy" /></noscript> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2021/11/21/tony-matterhorn-lashes-out-at-spice-over-her-lgbtq-performance/" title="Tony Matterhorn Lashes Out At Spice Over Her LGBTQ Performance">Tony Matterhorn Lashes Out At Spice Over Her LGBTQ Performance</a></h3>
<div class="entry-meta">
<span class="entry-date">4 hours ago</span> </div>
</div>
</li>
<li class="post-276426 post type-post status-publish format-standard has-post-thumbnail category-hip-hop category-news category-trending tag-young-dolph">
<div class="post-thumb">
<a href="https://urbanislandz.com/2021/11/21/young-dolphs-murder-suspect-getaway-mercedes-benz-recovered-by-police-reports/" title="Young Dolph&#8217;s Murder Suspect Getaway Mercedes-Benz Recovered By Police: Reports">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI0MDAiIGhlaWdodD0iMjMwIiB2aWV3Qm94PSIwIDAgNDAwIDIzMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZlZmZmZiIvPjwvc3ZnPg==" width="400" height="230" data-src="https://urbanislandz.com/wp-content/uploads/2021/11/Young-Dolph-Benz-400x230.jpg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="Young Dolph Benz" loading="lazy" /><noscript><img width="400" height="230" src="https://urbanislandz.com/wp-content/uploads/2021/11/Young-Dolph-Benz-400x230.jpg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="Young Dolph Benz" loading="lazy" /></noscript> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2021/11/21/young-dolphs-murder-suspect-getaway-mercedes-benz-recovered-by-police-reports/" title="Young Dolph&#8217;s Murder Suspect Getaway Mercedes-Benz Recovered By Police: Reports">Young Dolph&#8217;s Murder Suspect Getaway Mercedes-Benz Recovered By Police: Reports</a></h3>
<div class="entry-meta">
<span class="entry-date">6 hours ago</span> </div>
</div>
</li>
</ul>
</div>
<div class="clear">&nbsp;</div></div> </div>
</div>
<div class="OUTBRAIN" data-widget-id="TF_1" data-src=" " data-ob-template="UrbanIslandzMedia"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<div class="clear"></div>

</footer>
<div class="clear"></div>
</article>
<div id="comments">
<p class="nocomments"></p>
</div>
</div>
<section id="site-sidebar">
<div class="adv_side">
<div class="musicad2 ad-label">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6028873096749132" data-ad-slot="8708975959"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class="widget feature-posts" id="wpzoom-feature-posts-49"><h3 class="title">Features</h3><ul class="feature-posts-list"><li><div class="post-thumb"><a href="https://urbanislandz.com/2021/11/21/tony-matterhorn-lashes-out-at-spice-over-her-lgbtq-performance/"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDAiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQwIDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZlZmZmZiIvPjwvc3ZnPg==" data-src="https://urbanislandz.com/wp-content/uploads/2021/11/Spice-Tony-Matterhorn-140x100.jpg" height="100" width="140" alt="Tony Matterhorn Lashes Out At Spice Over Her LGBTQ Performance" /><noscript><img src="https://urbanislandz.com/wp-content/uploads/2021/11/Spice-Tony-Matterhorn-140x100.jpg" height="100" width="140" alt="Tony Matterhorn Lashes Out At Spice Over Her LGBTQ Performance" /></noscript></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2021/11/21/tony-matterhorn-lashes-out-at-spice-over-her-lgbtq-performance/">Tony Matterhorn Lashes Out At Spice Over Her LGBTQ Performance</a></h3><br />
</div>
<div class="clear"></div></li><li><div class="post-thumb"><a href="https://urbanislandz.com/2021/11/20/sean-paul-shares-how-chance-meeting-with-dmx-helped-him-land-belly-role/"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDAiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQwIDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZlZmZmZiIvPjwvc3ZnPg==" data-src="https://urbanislandz.com/wp-content/uploads/2021/11/Sean-Paul-140x100.jpeg" height="100" width="140" alt="Sean Paul Shares How Chance Meeting With DMX Helped Him Land Belly Role" /><noscript><img src="https://urbanislandz.com/wp-content/uploads/2021/11/Sean-Paul-140x100.jpeg" height="100" width="140" alt="Sean Paul Shares How Chance Meeting With DMX Helped Him Land Belly Role" /></noscript></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2021/11/20/sean-paul-shares-how-chance-meeting-with-dmx-helped-him-land-belly-role/">Sean Paul Shares How Chance Meeting With DMX Helped Him Land Belly Role</a></h3><br />
</div>
<div class="clear"></div></li><li><div class="post-thumb"><a href="https://urbanislandz.com/2021/11/19/ky-mani-marley-says-playing-bob-marley-in-biopic-a-di-dream-role-dat/"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDAiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQwIDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZlZmZmZiIvPjwvc3ZnPg==" data-src="https://urbanislandz.com/wp-content/uploads/2021/11/Bob-Ky-mani-marley-140x100.jpg" height="100" width="140" alt="Ky-Mani Marley Says Playing Bob Marley In Biopic &#8220;A di dream role dat!&#8221;" /><noscript><img src="https://urbanislandz.com/wp-content/uploads/2021/11/Bob-Ky-mani-marley-140x100.jpg" height="100" width="140" alt="Ky-Mani Marley Says Playing Bob Marley In Biopic &#8220;A di dream role dat!&#8221;" /></noscript></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2021/11/19/ky-mani-marley-says-playing-bob-marley-in-biopic-a-di-dream-role-dat/">Ky-Mani Marley Says Playing Bob Marley In Biopic &#8220;A di dream role dat!&#8221;</a></h3><br />
</div>
<div class="clear"></div></li><li><div class="post-thumb"><a href="https://urbanislandz.com/2021/11/19/spice-gives-foota-hype-ultimatum-to-apologize-claps-back-at-sizzla/"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDAiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQwIDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZlZmZmZiIvPjwvc3ZnPg==" data-src="https://urbanislandz.com/wp-content/uploads/2019/02/Spice-pic-2-140x100.jpg" height="100" width="140" alt="Spice Gives Foota Hype Ultimatum To Apologize, Claps Back At Sizzla" /><noscript><img src="https://urbanislandz.com/wp-content/uploads/2019/02/Spice-pic-2-140x100.jpg" height="100" width="140" alt="Spice Gives Foota Hype Ultimatum To Apologize, Claps Back At Sizzla" /></noscript></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2021/11/19/spice-gives-foota-hype-ultimatum-to-apologize-claps-back-at-sizzla/">Spice Gives Foota Hype Ultimatum To Apologize, Claps Back At Sizzla</a></h3><br />
</div>
<div class="clear"></div></li><li><div class="post-thumb"><a href="https://urbanislandz.com/2021/11/19/offsets-brother-released-from-prison-after-15-years-puzzled-by-an-iphone/"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDAiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQwIDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZlZmZmZiIvPjwvc3ZnPg==" data-src="https://urbanislandz.com/wp-content/uploads/2021/11/Offset-140x100.jpeg" height="100" width="140" alt="Offset&#8217;s Brother Released From Prison After 15 years, Puzzled By An iPhone" /><noscript><img src="https://urbanislandz.com/wp-content/uploads/2021/11/Offset-140x100.jpeg" height="100" width="140" alt="Offset&#8217;s Brother Released From Prison After 15 years, Puzzled By An iPhone" /></noscript></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2021/11/19/offsets-brother-released-from-prison-after-15-years-puzzled-by-an-iphone/">Offset&#8217;s Brother Released From Prison After 15 years, Puzzled By An iPhone</a></h3><br />
</div>
<div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div>
<div class="clear"></div>
</section>
<div class="clear"></div>
</main>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="inner-wrap">
<div class="footer-widgets widgets">
<div class="widget-areas">
<div class="column">
<div class="widget zoom-social-icons-widget" id="zoom-social-icons-widget-7"><h3 class="title">Follow us</h3>
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://facebook.com/urbanislandz" target="_blank">
<span class="zoom-social_icons-list-span social-icon genericon genericon-facebook-alt" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Facebook</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/urbanislandz" target="_blank">
<span class="zoom-social_icons-list-span social-icon genericon genericon-twitter" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Twitter</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://instagram.com/urbanislandz" target="_blank">
<span class="zoom-social_icons-list-span social-icon genericon genericon-instagram" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Instagram</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://urbanislandz.com/feed/" target="_blank">
<span class="zoom-social_icons-list-span social-icon genericon genericon-feed" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Feed</span>
</a>
</li>
</ul>
<div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget widget_nav_menu" id="nav_menu-2"><h3 class="title">Category</h3><div class="menu-cat-footer-main-site-container"><ul id="menu-cat-footer-main-site" class="menu"><li id="menu-item-258080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258080"><a href="https://urbanislandz.com/category/trending/">Trending</a></li>
<li id="menu-item-258079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258079"><a href="https://urbanislandz.com/category/news/">News</a></li>
<li id="menu-item-258081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258081"><a href="https://urbanislandz.com/category/music/">Music</a></li>
<li id="menu-item-258083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258083"><a href="https://urbanislandz.com/category/videos/">Videos</a></li>
<li id="menu-item-258084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258084"><a href="https://urbanislandz.com/category/dancehall/">Dancehall</a></li>
<li id="menu-item-258082" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258082"><a href="https://urbanislandz.com/category/hip-hop/">Hip Hop</a></li>
</ul></div><div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget widget_nav_menu" id="nav_menu-3"><h3 class="title">About</h3><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-258078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258078"><a href="https://urbanislandz.com/contact/">Contact Us</a></li>
<li id="menu-item-258076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258076"><a href="https://urbanislandz.com/about-us/">About Us</a></li>
<li id="menu-item-258077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258077"><a href="https://urbanislandz.com/advertise/">Advertise</a></li>
</ul></div><div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget widget_text" id="text-96"><h3 class="title">Urbanislandz.com</h3> <div class="textwidget"><p>Urban Islandz is a leader for dancehall and hip hop content. Find the latest news, new music, and videos right here daily.</p>
</div>
<div class="clear"></div></div> <div class="clear"></div>
</div>
</div>
</div>
<div class="site-info">
<div class="site-copyright">
<div class="wpz-menu-footer"><ul id="menu-footer-legal" class="menu"><li id="menu-item-258085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258085"><a href="https://urbanislandz.com/legal-2/">Terms of Use</a></li>
<li id="menu-item-258086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258086"><a href="https://urbanislandz.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>
<span class="copyright">Copyright © 2021 Urban Islandz</span>
</div>
</div>
</div>
</footer>
</div>
<script type='text/javascript' id='primenews-script-js-extra'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"1","slideshow_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script data-no-optimize="1">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</script><script data-optimized="1" src="https://urbanislandz.com/wp-content/litespeed/js/0b0a8765cc5d518209c4d4f9c3966f1e.js?ver=791b4"></script></body>
</html>
