<!DOCTYPE html>
<html lang="en-US">
<head><link data-optimized="2" rel="stylesheet" href="https://urbanislandz.com/wp-content/litespeed/cssjs/c4661.css?b04eb" /><meta http-equiv="x-dns-prefetch-control" content="on"><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://urbanislandz.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Lil Baby &amp; Lil Durk&#039;s &#039;The Voice Of The Heroes&#039; Album Debut At No. 1 On Billboard - Urban Islandz</title>
<meta name="description" content="Lil Baby and Lil Durk&#039;s collaborative album is proving to be a big hit this week, debuting at #1 on the Billboard 200 chart. The Voice of the Heroes is" />
<link rel="canonical" href="https://urbanislandz.com/2021/06/15/lil-baby-lil-durks-the-voice-of-the-heroes-album-debut-at-no-1-on-billboard/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lil Baby &amp; Lil Durk&#039;s &#039;The Voice Of The Heroes&#039; Album Debut At No. 1 On Billboard - Urban Islandz" />
<meta property="og:description" content="Lil Baby and Lil Durk&#039;s collaborative album is proving to be a big hit this week, debuting at #1 on the Billboard 200 chart. The Voice of the Heroes is" />
<meta property="og:url" content="https://urbanislandz.com/2021/06/15/lil-baby-lil-durks-the-voice-of-the-heroes-album-debut-at-no-1-on-billboard/" />
<meta property="og:site_name" content="Urban Islandz" />
<meta property="article:publisher" content="https://www.facebook.com/urbanislandz" />
<meta property="article:published_time" content="2021-06-15T17:17:20+00:00" />
<meta property="og:image" content="https://urbanislandz.com/wp-content/uploads/2021/06/Lil-Baby-Lil-Durk.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="788" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@urbanislandz" />
<meta name="twitter:site" content="@urbanislandz" />

<link rel="amphtml" href="https://urbanislandz.com/2021/06/15/lil-baby-lil-durks-the-voice-of-the-heroes-album-debut-at-no-1-on-billboard/amp/" />
<link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-ttf-css' href='https://urbanislandz.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.ttf' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-woff-css' href='https://urbanislandz.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.woff' type='font/woff' crossorigin />
<link rel="https://api.w.org/" href="https://urbanislandz.com/wp-json/" /><link rel="alternate" type="application/json" href="https://urbanislandz.com/wp-json/wp/v2/posts/270337" /><link rel="preload" as="image" href="https://urbanislandz.com/wp-content/uploads/2021/06/Lil-Baby-Lil-Durk.jpg" />

<style type="text/css" id="wpzoom-prime-news-custom-css">
.navbar-brand-wpz .tagline{
	display:none;
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
}
h1, h2, h3, h4, h5, h6{
	color:#000000;
}
.header_misc a{
	color:#ffdcdc;
}
.header_misc a:hover{
	color:#ffdcdc;
}
.header_misc .navbar-wpz > .current-menu-item > a, .header_misc .navbar-wpz > .current_page_item > a{
	color:#ffdcdc;
}
.sb-search .sb-icon-search{
	color:#ffdcdc;
}
.entry-title a{
	color:#000000;
}
.cat-links a{
	color:#eeeeee;
}
.page h1.entry-title, .single h1.entry-title{
	color:#000000;
}
.widget .title{
	color:#dd0000;
}
.site-footer{
	background-color:#000000;
	color:#ffffff;
}
.site-footer .widget .title{
	color:#ffffff;
}
.site-footer a{
	color:#daefef;
}
.site-footer a:hover{
	color:#dd3333;
}
body{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
}
.navbar-brand-wpz h1{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:normal;
}
.top-navbar a{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:bold;
}
.main-navbar a{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:bold;
}
.slides li h3{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:normal;
}
.widget h3.title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:bold;
}
.site-footer .widget h3.title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:normal;
}
.entry-title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
}
.single h1.entry-title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-size:40px;
}
.page h1.entry-title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
}

</style>


<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<link rel="icon" href="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-270x270.png" />
<style type="text/css" id="wp-custom-css">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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17144505-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-17144505-1');
</script>
<meta name="msvalidate.01" content="A35A329E503632DFEFC4C86A2FD298D9" />
</head>
<body class="post-template-default single single-post postid-270337 single-format-standard wp-custom-logo">
<div class="page-wrap">
<header class="site-header">
<div class="inner-wrap">
<div class="brand-wrap">
<div class="navbar-brand-wpz">
</div>
<div class="header_misc">
</div>
</div>
</div>
<nav class="main-navbar" role="navigation">
<div class="inner-wrap">
<div class="side-panel-btn">
</div>
<div class="navbar-header-main">
<div class="logoicon">
<a href="https://urbanislandz.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="26" src="https://urbanislandz.com/wp-content/uploads/2019/02/UI-logo-default-300x26.png" class="custom-logo" alt="Urban Islandz" loading="lazy" itemprop="logo" srcset="https://urbanislandz.com/wp-content/uploads/2019/02/UI-logo-default.png 300w, https://urbanislandz.com/wp-content/uploads/2019/02/UI-logo-default-200x17.png 200w" sizes="(max-width: 300px) 100vw, 300px" /></a> </div>
<div id="menu-main-slide" class="menu-categories-footer-container"><ul id="menu-categories-footer" class="menu"><li id="menu-item-83084" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83084"><a href="https://urbanislandz.com/category/news/">News</a></li>
<li id="menu-item-83083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83083"><a href="https://urbanislandz.com/category/music/">Music</a></li>
<li id="menu-item-83086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83086"><a href="https://urbanislandz.com/category/videos/">Videos</a></li>
<li id="menu-item-258074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258074"><a href="https://urbanislandz.com/category/dancehall/">Dancehall</a></li>
<li id="menu-item-258073" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258073"><a href="https://urbanislandz.com/category/hip-hop/">Hip Hop</a></li>
<li id="menu-item-237540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237540"><a href="https://urbanislandz.com/advertise/">Advertise</a></li>
<li id="menu-item-237541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237541"><a href="https://urbanislandz.com/contact/">Contact Us</a></li>
</ul></div>
</div>
<div id="navbar-main">
<div class="logoicon">
<a href="https://urbanislandz.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="26" src="https://urbanislandz.com/wp-content/uploads/2019/02/UI-logo-default-300x26.png" class="custom-logo" alt="Urban Islandz" loading="lazy" itemprop="logo" srcset="https://urbanislandz.com/wp-content/uploads/2019/02/UI-logo-default.png 300w, https://urbanislandz.com/wp-content/uploads/2019/02/UI-logo-default-200x17.png 200w" sizes="(max-width: 300px) 100vw, 300px" /></a> </div>
<div class="header_social1">
<div id="zoom-social-icons-widget-11" class="widget zoom-social-icons-widget">
<ul class="zoom-social-icons-list zoom-social-icons-list--without-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://facebook.com/urbanislandz" target="_blank">
<span class="screen-reader-text">facebook-alt</span>
<span class="zoom-social_icons-list-span social-icon genericon genericon-facebook-alt" data-hover-rule="color" data-hover-color="#dd3333" style="color : #ffdcdc; font-size: 16px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/urbanislandz" target="_blank">
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span social-icon genericon genericon-twitter" data-hover-rule="color" data-hover-color="#dd3333" style="color : #ffdcdc; font-size: 16px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://instagram.com/urbanislandz" target="_blank">
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span social-icon genericon genericon-instagram" data-hover-rule="color" data-hover-color="#dd3333" style="color : #ffdcdc; font-size: 16px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://urbanislandz.com/feed/" target="_blank">
<span class="screen-reader-text">feed</span>
<span class="zoom-social_icons-list-span social-icon genericon genericon-feed" data-hover-rule="color" data-hover-color="#dd3333" style="color : #ffdcdc; font-size: 16px; padding:6px"></span>
</a>
</li>
</ul>
</div> </div>
<div id="sb-search" class="sb-search">
<form method="get" id="searchform" action="https://urbanislandz.com/">
<input type="search" class="sb-search-input" placeholder="Enter your keywords..." name="s" id="s" />
<input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
<span class="sb-icon-search"></span>
</form> </div>
<div class="menu-categories-container"><ul id="menu-categories" class="navbar-wpz dropdown sf-menu"><li id="menu-item-258068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258068"><a href="https://urbanislandz.com/category/trending/">TRENDING</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-185"><a href="https://urbanislandz.com/category/news/">NEWS</a></li>
<li id="menu-item-2347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2347"><a href="https://urbanislandz.com/category/music/">MUSIC</a></li>
<li id="menu-item-265319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265319"><a href="https://urbanislandz.com/category/feature/">FEATURES</a></li>
</ul></div>
</div>
</div>
</nav>
<div class="clear"></div>
</header>
<div class="musicad11 ad-label">
<div class="musicad112">
<style type="text/css">
.Header-Ad-Unit { display:inline-block; width: 320px; height: 100px; }
@media (max-width: 415px) { .Header-Ad-Unit { width: 320px; height: 100px; } }
@media (min-width: 765px) { .Header-Ad-Unit { width: 728px; height: 90px; } }
@media (min-width: 980px) { .Header-Ad-Unit { width: 728px; height: 90px; } }
</style>
<ins class="adsbygoogle Header-Ad-Unit" data-ad-client="ca-pub-6028873096749132" data-ad-slot="6287109558"></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</div>
<div class="inner-wrap">
<main id="main" class="site-main" role="main">
<div class="content-area">
<article id="post-270337" class="post-270337 post type-post status-publish format-standard has-post-thumbnail category-hip-hop category-news tag-lil-baby tag-lil-durk">
<header class="entry-header"><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<span class="cat-links"><a href="https://urbanislandz.com/category/hip-hop/" rel="category tag">Hip Hop</a><span class="cat-links-small"> / </span><a href="https://urbanislandz.com/category/news/" rel="category tag">News</a></span>
<h1 class="entry-title fn">Lil Baby &#038; Lil Durk&#8217;s &#8216;The Voice Of The Heroes&#8217; Album Debut At No. 1 On Billboard</h1> <div class="entry-meta">
<span class="entry-author">By <a href="https://urbanislandz.com/author/odowlatt/" title="Posts by Orlando Dowlatt" rel="author">Orlando Dowlatt</a></span> <span class="entry-date">Published: <time class="entry-date" datetime="2021-06-15T13:17:20-04:00">June 15, 2021 1:17 pm</time> </span>
</div>
</header>
<header class="entry-image">
<div class="post-thumb">
<img width="1400" height="788" src="https://urbanislandz.com/wp-content/uploads/2021/06/Lil-Baby-Lil-Durk.jpg" class="attachment-loop-large-cropped size-loop-large-cropped wp-post-image" alt="" loading="lazy" srcset="https://urbanislandz.com/wp-content/uploads/2021/06/Lil-Baby-Lil-Durk.jpg 1400w, https://urbanislandz.com/wp-content/uploads/2021/06/Lil-Baby-Lil-Durk-300x169.jpg 300w, https://urbanislandz.com/wp-content/uploads/2021/06/Lil-Baby-Lil-Durk-700x394.jpg 700w, https://urbanislandz.com/wp-content/uploads/2021/06/Lil-Baby-Lil-Durk-768x432.jpg 768w" sizes="(max-width: 1400px) 100vw, 1400px" /> </div>
</header>
<div class="entry_wrapper">
<div class="entry-details">
<ul class="entry-meta">
<li class="post_author_side">
<a href="https://urbanislandz.com/author/odowlatt/" title="Posts by Orlando Dowlatt" rel="author">Orlando Dowlatt</a> <span class="entry-author">Author</span>
</li>
</ul>
</div>
<div class="post_wrapper">
<div class="entry-content">
<p>Lil Baby and Lil Durk&#8217;s collaborative album is proving to be a big hit this week, debuting at #1 on the Billboard 200 chart. </p>
<p><em><a href="https://urbanislandz.com/2021/06/03/lil-baby-lil-durk-taps-meek-mill-travis-scott-for-the-voice-of-the-heroes-album/">The Voice of the Heroes</a></em> is <a href="https://urbanislandz.com/artist/lil-baby/">Lil Baby</a>&#8216;s second No. 1 on Billboard, while it&#8217;s <a href="https://urbanislandz.com/artist/lil-durk/">Lil Durk</a>&#8216;s first time snagging the coveted spot. The album, which was completed in just 60 days, earned the equivalent 150,000 album units in the week ending June 10. The majority of units have been driven by streaming activity.</p>
<p>The joint project was released on June 4 and featured some of the biggest names in the rap game. Among those featured are Young Thug, Travis Scott, and Meek Mill.</p>
<p>As mentioned earlier, online streams drove the album to the top. Billboard says of the 150,000 albums sold by the duo, 144,000 were from streams. This means the album was streamed 197.71 million times. Actual hard copy albums comprised just over 4,000 of the sales recorded.</p>
<p>This year has been a good one for new artists to secure Billboard 200 number ones. Earlier this year, newcomer Olivia Rodrigo, Moneybagg Yo, Rod Wave, Morgan Wallen, and Playboi Carti also debuted at number one in various weeks. This makes Lil Durk&#8217;s #1 debut the sixth from a newcomer this year.</p>
<p>Fans have been having mixed reactions to the much-anticipated release. Some think the album is pure genius, while others think it&#8217;s recycled lyrics.</p>
<p>One Twitter user said, &#8220;Baby and Durk got the album of the year at this point.,&#8221; while another tweeted, &#8220;lil baby and durk album been on repeat since they dropped , shi too hard !&#8221;</p>
<p>On the other hand, however, there were critics of the album. One critic said, &#8220;Lil Baby &#038; Lil Durk strike a natural chemistry that floats their joint album along, but more commonalities than points of contrast between these two make &#8220;The Voice of the Heroes&#8221; tedious and safe. Not without great moments, but certainly not great for any significant stretch.&#8221;</p>
<p>Will you be streaming &#8220;The Voice of the Heroes?&#8221;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-270337" class="share-twitter sd-button share-icon no-text" href="https://urbanislandz.com/2021/06/15/lil-baby-lil-durks-the-voice-of-the-heroes-album-debut-at-no-1-on-billboard/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-270337" class="share-facebook sd-button share-icon no-text" href="https://urbanislandz.com/2021/06/15/lil-baby-lil-durks-the-voice-of-the-heroes-album-debut-at-no-1-on-billboard/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://urbanislandz.com/2021/06/15/lil-baby-lil-durks-the-voice-of-the-heroes-album-debut-at-no-1-on-billboard/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> <div class="clear"></div>
</div>
</div>
</div>
<div class="clear"></div>
<footer class="entry-footer">
<div class="tag_list"><h4>Tags:</h4> <a href="https://urbanislandz.com/artist/lil-baby/" rel="tag">Lil Baby</a>, <a href="https://urbanislandz.com/artist/lil-durk/" rel="tag">Lil Durk</a></div>
<div class="related">
<div class="related-heading">More Lil Baby News</div>
<ul class="related-list">
<div class="related-title"><li>
<a href="https://urbanislandz.com/2021/06/04/bid-for-love-jada-cheaves-cozy-up-with-lil-baby-as-she-lands-movie-role/" rel="bookmark" title="Permanent Link to &#8220;Bid For Love&#8221; Jayda Cheaves Cozy Up With Lil Baby As She Lands Movie Role">&#8220;Bid For Love&#8221; Jayda Cheaves Cozy Up With Lil Baby As She Lands Movie Role</a></li>
</div>
<div class="related-title"><li>
<a href="https://urbanislandz.com/2021/06/03/lil-baby-lil-durk-taps-meek-mill-travis-scott-for-the-voice-of-the-heroes-album/" rel="bookmark" title="Permanent Link to Lil Baby &#038; Lil Durk Taps Meek Mill &#038; Travis Scott For &#8216;The Voice Of The Heroes&#8217; Album">Lil Baby &#038; Lil Durk Taps Meek Mill &#038; Travis Scott For &#8216;The Voice Of The Heroes&#8217; Album</a></li>
</div>
<div class="related-title"><li>
<a href="https://urbanislandz.com/2021/05/26/lil-baby-visits-white-house-shares-photo-with-vp-kamala-harris/" rel="bookmark" title="Permanent Link to Lil Baby Visits White House Shares Photo With VP Kamala Harris">Lil Baby Visits White House Shares Photo With VP Kamala Harris</a></li>
</div>
</ul>
</div>
<div class="postrelated">
<div class="home-widgetized-sections">
<div class="widget wpzoom-featured-cat" id="wpzoom-featured-cat-25"><h3 class="title"><a href="https://urbanislandz.com/category/news/">Trending</a></h3>
<div class="featured-grid-single">
<div class="left_col_posts">
<div id="post-270343" class="post-270343 post type-post status-publish format-standard has-post-thumbnail category-hip-hop category-music category-news category-videos tag-migos tag-popcaan">
<div class="post-thumb">
<a href="https://urbanislandz.com/2021/06/15/migos-blow-smoke-with-popcaan-in-jamaica-in-why-not-video/" title="Migos Blow Smoke With Popcaan In Jamaica In &#8220;Why Not&#8221; Video">
<img width="800" height="480" src="https://urbanislandz.com/wp-content/uploads/2021/06/Migos-Popcaan-800x480.jpeg" class="attachment-loop-large size-loop-large wp-post-image" alt="" loading="lazy" /> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2021/06/15/migos-blow-smoke-with-popcaan-in-jamaica-in-why-not-video/" title="Migos Blow Smoke With Popcaan In Jamaica In &#8220;Why Not&#8221; Video">Migos Blow Smoke With Popcaan In Jamaica In &#8220;Why Not&#8221; Video</a></h3>
<div class="entry-meta">
 <span class="entry-date">1 hour ago</span> </div>
</div>
</div>
</div>
<ul class="right_col_posts">
<li class="post-270364 post type-post status-publish format-standard has-post-thumbnail category-hip-hop category-news tag-dr-dre">
<div class="post-thumb">
<a href="https://urbanislandz.com/2021/06/15/dr-dre-breaks-silence-on-brain-aneurysm-urges-black-men-to-take-care-of-their-health/" title="Dr. Dre Breaks Silence On Brain Aneurysm, Urges Black Men To Take Care Of Their Health">
<img width="400" height="230" src="https://urbanislandz.com/wp-content/uploads/2021/02/Dr-Dre-400x230.jpg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="" loading="lazy" /> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2021/06/15/dr-dre-breaks-silence-on-brain-aneurysm-urges-black-men-to-take-care-of-their-health/" title="Dr. Dre Breaks Silence On Brain Aneurysm, Urges Black Men To Take Care Of Their Health">Dr. Dre Breaks Silence On Brain Aneurysm, Urges Black Men To Take Care Of Their Health</a></h3>
<div class="entry-meta">
<span class="entry-date">2 hours ago</span> </div>
</div>
</li>
<li class="post-270371 post type-post status-publish format-standard has-post-thumbnail category-dancehall category-news category-trending tag-spice">
<div class="post-thumb">
<a href="https://urbanislandz.com/2021/06/15/spice-reportedly-files-court-docs-against-baby-daddy-for-full-custody-of-children/" title="Spice Reportedly Files Court Docs Against Baby Daddy For Full Custody Of Children">
<img width="400" height="230" src="https://urbanislandz.com/wp-content/uploads/2020/12/Nicholas-Lall-and-Spice-400x230.jpg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="" loading="lazy" srcset="https://urbanislandz.com/wp-content/uploads/2020/12/Nicholas-Lall-and-Spice-400x230.jpg 400w, https://urbanislandz.com/wp-content/uploads/2020/12/Nicholas-Lall-and-Spice-768x439.jpg 768w, https://urbanislandz.com/wp-content/uploads/2020/12/Nicholas-Lall-and-Spice-700x400.jpg 700w, https://urbanislandz.com/wp-content/uploads/2020/12/Nicholas-Lall-and-Spice.jpg 1400w" sizes="(max-width: 400px) 100vw, 400px" /> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2021/06/15/spice-reportedly-files-court-docs-against-baby-daddy-for-full-custody-of-children/" title="Spice Reportedly Files Court Docs Against Baby Daddy For Full Custody Of Children">Spice Reportedly Files Court Docs Against Baby Daddy For Full Custody Of Children</a></h3>
<div class="entry-meta">
<span class="entry-date">3 hours ago</span> </div>
</div>
</li>
<li class="post-270368 post type-post status-publish format-standard has-post-thumbnail category-hip-hop category-news category-trending tag-cardi-b">
<div class="post-thumb">
<a href="https://urbanislandz.com/2021/06/15/cardi-b-talks-working-with-vin-diesel-fast-furious-9-hes-so-dope/" title="Cardi B Talks Working With Vin Diesel In &#8216;Fast &#038; Furious 9&#8217;: &#8220;He&#8217;s So Dope&#8221;">
<img width="400" height="230" src="https://urbanislandz.com/wp-content/uploads/2021/04/Cardi-B-6-400x230.jpeg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="" loading="lazy" /> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2021/06/15/cardi-b-talks-working-with-vin-diesel-fast-furious-9-hes-so-dope/" title="Cardi B Talks Working With Vin Diesel In &#8216;Fast &#038; Furious 9&#8217;: &#8220;He&#8217;s So Dope&#8221;">Cardi B Talks Working With Vin Diesel In &#8216;Fast &#038; Furious 9&#8217;: &#8220;He&#8217;s So Dope&#8221;</a></h3>
<div class="entry-meta">
<span class="entry-date">3 hours ago</span> </div>
</div>
</li>
<li class="post-270350 post type-post status-publish format-standard has-post-thumbnail category-news tag-bunny-wailer">
<div class="post-thumb">
<a href="https://urbanislandz.com/2021/06/15/bunny-wailers-funeral-set-for-june-18-at-dreamland-farm/" title="Bunny Wailer&#8217;s Funeral Set For June 18 At Dreamland Farm">
<img width="400" height="230" src="https://urbanislandz.com/wp-content/uploads/2020/07/Bunny-Wailer-400x230.jpg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="" loading="lazy" /> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2021/06/15/bunny-wailers-funeral-set-for-june-18-at-dreamland-farm/" title="Bunny Wailer&#8217;s Funeral Set For June 18 At Dreamland Farm">Bunny Wailer&#8217;s Funeral Set For June 18 At Dreamland Farm</a></h3>
<div class="entry-meta">
<span class="entry-date">3 hours ago</span> </div>
</div>
</li>
</ul>
</div>
<div class="clear">&nbsp;</div></div> </div>
</div>
<div class="OUTBRAIN" data-widget-id="TF_1" data-src=" " data-ob-template="UrbanIslandzMedia"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<div class="clear"></div>
</footer>
<div class="clear"></div>
</article>
<div id="comments">
<p class="nocomments"></p>
</div>
</div>
<section id="site-sidebar">
<div class="adv_side">
<div class="musicad2 ad-label">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6028873096749132" data-ad-slot="8708975959"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class="widget feature-posts" id="wpzoom-feature-posts-49"><h3 class="title">Features</h3><ul class="feature-posts-list"><li><div class="post-thumb"><a href="https://urbanislandz.com/2021/06/14/is-vybz-kartel-getting-baptized-minister-chozenn-speak-on-possible-impact-on-fans/"><img src="https://urbanislandz.com/wp-content/uploads/2021/03/Vybz-Kartel-dancehall-140x100.jpg" height="100" width="140" alt="Is Vybz Kartel Getting Baptized? Minister Chozenn Speak On Possible Impact On Fans" /></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2021/06/14/is-vybz-kartel-getting-baptized-minister-chozenn-speak-on-possible-impact-on-fans/">Is Vybz Kartel Getting Baptized? Minister Chozenn Speak On Possible Impact On Fans</a></h3><br />
</div>
<div class="clear"></div></li><li><div class="post-thumb"><a href="https://urbanislandz.com/2021/06/14/alkaline-producer-sartout-records-talks-top-prize-production-influences/"><img src="https://urbanislandz.com/wp-content/uploads/2021/06/DARREN-SORTIE-140x100.jpg" height="100" width="140" alt="Alkaline Producer SartOut Records Talks &#8216;Top Prize&#8217; Production &#038; Influences" /></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2021/06/14/alkaline-producer-sartout-records-talks-top-prize-production-influences/">Alkaline Producer SartOut Records Talks &#8216;Top Prize&#8217; Production &#038; Influences</a></h3><br />
</div>
<div class="clear"></div></li><li><div class="post-thumb"><a href="https://urbanislandz.com/2021/06/13/drake-shenseea-got-a-collaboration-coming-but-pregnancy-rumors-are-false/"><img src="https://urbanislandz.com/wp-content/uploads/2019/09/Shenseea-and-Drake-140x100.jpg" height="100" width="140" alt="Drake &#038; Shenseea Got A Collaboration Coming But Pregnancy Rumors Are False" /></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2021/06/13/drake-shenseea-got-a-collaboration-coming-but-pregnancy-rumors-are-false/">Drake &#038; Shenseea Got A Collaboration Coming But Pregnancy Rumors Are False</a></h3><br />
</div>
<div class="clear"></div></li><li><div class="post-thumb"><a href="https://urbanislandz.com/2021/06/13/teejay-explains-why-he-left-romeich-ent-major-collabs-on-new-album/"><img src="https://urbanislandz.com/wp-content/uploads/2021/06/Teejay-Uptop-Boss-140x100.jpeg" height="100" width="140" alt="Teejay Explains Why He Left Romeich Ent &#038; Major Collabs On New Album" /></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2021/06/13/teejay-explains-why-he-left-romeich-ent-major-collabs-on-new-album/">Teejay Explains Why He Left Romeich Ent &#038; Major Collabs On New Album</a></h3><br />
</div>
<div class="clear"></div></li><li><div class="post-thumb"><a href="https://urbanislandz.com/2021/06/12/konshens-clarifies-he-wasnt-dissing-buju-banton-vybz-kartel/"><img src="https://urbanislandz.com/wp-content/uploads/2021/06/Konshens-56-140x100.jpeg" height="100" width="140" alt="Konshens Clarifies He Wasn&#8217;t Dissing Buju Banton &#038; Vybz Kartel" /></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2021/06/12/konshens-clarifies-he-wasnt-dissing-buju-banton-vybz-kartel/">Konshens Clarifies He Wasn&#8217;t Dissing Buju Banton &#038; Vybz Kartel</a></h3><br />
</div>
<div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div>
<div class="clear"></div>
</section>
<div class="clear"></div>
</main>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="inner-wrap">
<div class="footer-widgets widgets">
<div class="widget-areas">
<div class="column">
<div class="widget zoom-social-icons-widget" id="zoom-social-icons-widget-7"><h3 class="title">Follow us</h3>
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://facebook.com/urbanislandz" target="_blank">
<span class="zoom-social_icons-list-span social-icon genericon genericon-facebook-alt" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Facebook</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/urbanislandz" target="_blank">
<span class="zoom-social_icons-list-span social-icon genericon genericon-twitter" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Twitter</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://instagram.com/urbanislandz" target="_blank">
<span class="zoom-social_icons-list-span social-icon genericon genericon-instagram" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Instagram</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://urbanislandz.com/feed/" target="_blank">
<span class="zoom-social_icons-list-span social-icon genericon genericon-feed" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Feed</span>
</a>
</li>
</ul>
<div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget widget_nav_menu" id="nav_menu-2"><h3 class="title">Category</h3><div class="menu-cat-footer-main-site-container"><ul id="menu-cat-footer-main-site" class="menu"><li id="menu-item-258080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258080"><a href="https://urbanislandz.com/category/trending/">Trending</a></li>
<li id="menu-item-258079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258079"><a href="https://urbanislandz.com/category/news/">News</a></li>
<li id="menu-item-258081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258081"><a href="https://urbanislandz.com/category/music/">Music</a></li>
<li id="menu-item-258083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258083"><a href="https://urbanislandz.com/category/videos/">Videos</a></li>
<li id="menu-item-258084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258084"><a href="https://urbanislandz.com/category/dancehall/">Dancehall</a></li>
<li id="menu-item-258082" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258082"><a href="https://urbanislandz.com/category/hip-hop/">Hip Hop</a></li>
</ul></div><div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget widget_nav_menu" id="nav_menu-3"><h3 class="title">About</h3><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-258078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258078"><a href="https://urbanislandz.com/contact/">Contact Us</a></li>
<li id="menu-item-258076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258076"><a href="https://urbanislandz.com/about-us/">About Us</a></li>
<li id="menu-item-258077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258077"><a href="https://urbanislandz.com/advertise/">Advertise</a></li>
</ul></div><div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget widget_text" id="text-96"><h3 class="title">Urbanislandz.com</h3> <div class="textwidget"><p>Urban Islandz is a leader for dancehall and hip hop content. Find the latest news, new music, and videos right here daily.</p>
</div>
<div class="clear"></div></div> <div class="clear"></div>
</div>
</div>
</div>
<div class="site-info">
<div class="site-copyright">
<div class="wpz-menu-footer"><ul id="menu-footer-legal" class="menu"><li id="menu-item-258085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258085"><a href="https://urbanislandz.com/legal-2/">Terms of Use</a></li>
<li id="menu-item-258086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258086"><a href="https://urbanislandz.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>
<span class="copyright">Copyright © 2021 Urban Islandz</span>
</div>
</div>
</div>
</footer>
</div>
<script type='text/javascript' id='primenews-script-js-extra'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"1","slideshow_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script data-optimized="1" src="https://urbanislandz.com/wp-content/litespeed/cssjs/65f3d.js?ba54e"></script></body>
</html>
