<!DOCTYPE html>
<html lang="en-US">
<head><link data-optimized="2" rel="stylesheet" href="https://urbanislandz.com/wp-content/litespeed/cssjs/44292.css?acc29" /><meta http-equiv="x-dns-prefetch-control" content="on"><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://urbanislandz.com/xmlrpc.php">

<title>Ashanti Iced Keyshia Cole Beef Rumors After &quot;Verzuz&quot; Battle - Urban Islandz</title>
<meta name="description" content="Ashanti says there is no beef between her and Keyshia Cole amid rumors stirred from their Verzuz battle. Millions of people tuned in to watch the two" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://urbanislandz.com/2021/01/27/ashanti-iced-keyshia-cole-beef-rumors-after-verzuz-battle/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ashanti Iced Keyshia Cole Beef Rumors After &quot;Verzuz&quot; Battle - Urban Islandz" />
<meta property="og:description" content="Ashanti says there is no beef between her and Keyshia Cole amid rumors stirred from their Verzuz battle. Millions of people tuned in to watch the two" />
<meta property="og:url" content="https://urbanislandz.com/2021/01/27/ashanti-iced-keyshia-cole-beef-rumors-after-verzuz-battle/" />
<meta property="og:site_name" content="Urban Islandz" />
<meta property="article:publisher" content="https://www.facebook.com/urbanislandz" />
<meta property="article:published_time" content="2021-01-28T02:23:49+00:00" />
<meta property="og:image" content="https://urbanislandz.com/wp-content/uploads/2020/05/Keyshia-Cole-and-Ashanti.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@urbanislandz" />
<meta name="twitter:site" content="@urbanislandz" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://urbanislandz.com/#organization","name":"Urban Islandz","url":"https://urbanislandz.com/","sameAs":["https://www.facebook.com/urbanislandz","https://instagram.com/urbanislandz","https://www.youtube.com/user/CaribbeanUrbanMedia/","https://twitter.com/urbanislandz"],"logo":{"@type":"ImageObject","@id":"https://urbanislandz.com/#logo","inLanguage":"en-US","url":"https://urbanislandz.com/wp-content/uploads/2018/01/Urbanislandz-logo-amp-1.png","width":300,"height":26,"caption":"Urban Islandz"},"image":{"@id":"https://urbanislandz.com/#logo"}},{"@type":"WebSite","@id":"https://urbanislandz.com/#website","url":"https://urbanislandz.com/","name":"Urban Islandz","description":"Dancehall &amp; Hip Hop","publisher":{"@id":"https://urbanislandz.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://urbanislandz.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://urbanislandz.com/2021/01/27/ashanti-iced-keyshia-cole-beef-rumors-after-verzuz-battle/#primaryimage","inLanguage":"en-US","url":"https://urbanislandz.com/wp-content/uploads/2020/05/Keyshia-Cole-and-Ashanti.jpg","width":1400,"height":800},{"@type":"WebPage","@id":"https://urbanislandz.com/2021/01/27/ashanti-iced-keyshia-cole-beef-rumors-after-verzuz-battle/#webpage","url":"https://urbanislandz.com/2021/01/27/ashanti-iced-keyshia-cole-beef-rumors-after-verzuz-battle/","name":"Ashanti Iced Keyshia Cole Beef Rumors After \"Verzuz\" Battle - Urban Islandz","isPartOf":{"@id":"https://urbanislandz.com/#website"},"primaryImageOfPage":{"@id":"https://urbanislandz.com/2021/01/27/ashanti-iced-keyshia-cole-beef-rumors-after-verzuz-battle/#primaryimage"},"datePublished":"2021-01-28T02:23:49+00:00","dateModified":"2021-01-28T02:23:49+00:00","description":"Ashanti says there is no beef between her and Keyshia Cole amid rumors stirred from their Verzuz battle. Millions of people tuned in to watch the two","breadcrumb":{"@id":"https://urbanislandz.com/2021/01/27/ashanti-iced-keyshia-cole-beef-rumors-after-verzuz-battle/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://urbanislandz.com/2021/01/27/ashanti-iced-keyshia-cole-beef-rumors-after-verzuz-battle/"]}]},{"@type":"BreadcrumbList","@id":"https://urbanislandz.com/2021/01/27/ashanti-iced-keyshia-cole-beef-rumors-after-verzuz-battle/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://urbanislandz.com/","url":"https://urbanislandz.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://urbanislandz.com/category/news/","url":"https://urbanislandz.com/category/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://urbanislandz.com/2021/01/27/ashanti-iced-keyshia-cole-beef-rumors-after-verzuz-battle/","url":"https://urbanislandz.com/2021/01/27/ashanti-iced-keyshia-cole-beef-rumors-after-verzuz-battle/","name":"Ashanti Iced Keyshia Cole Beef Rumors After &#8220;Verzuz&#8221; Battle"}}]},{"@type":["Article","NewsArticle"],"@id":"https://urbanislandz.com/2021/01/27/ashanti-iced-keyshia-cole-beef-rumors-after-verzuz-battle/#article","isPartOf":{"@id":"https://urbanislandz.com/2021/01/27/ashanti-iced-keyshia-cole-beef-rumors-after-verzuz-battle/#webpage"},"author":{"@id":"https://urbanislandz.com/#/schema/person/4205271a6efa4b282d3af005f742df95"},"headline":"Ashanti Iced Keyshia Cole Beef Rumors After &#8220;Verzuz&#8221; Battle","datePublished":"2021-01-28T02:23:49+00:00","dateModified":"2021-01-28T02:23:49+00:00","mainEntityOfPage":{"@id":"https://urbanislandz.com/2021/01/27/ashanti-iced-keyshia-cole-beef-rumors-after-verzuz-battle/#webpage"},"publisher":{"@id":"https://urbanislandz.com/#organization"},"image":{"@id":"https://urbanislandz.com/2021/01/27/ashanti-iced-keyshia-cole-beef-rumors-after-verzuz-battle/#primaryimage"},"keywords":"Ashanti,Keyshia Cole","articleSection":"News","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://urbanislandz.com/#organization"}},{"@type":"Person","@id":"https://urbanislandz.com/#/schema/person/4205271a6efa4b282d3af005f742df95","name":"Sasha Star"}]}</script>

<link rel="amphtml" href="https://urbanislandz.com/2021/01/27/ashanti-iced-keyshia-cole-beef-rumors-after-verzuz-battle/amp/" /><meta name="generator" content="AMP for WP 1.0.75" />
<link rel="preload" as="font" id='wpzoom-social-icons-font-genericons-ttf-css' href='https://urbanislandz.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.ttf' type='text/css' type="font/ttf" crossorigin />
<link rel="preload" as="font" id='wpzoom-social-icons-font-genericons-woff-css' href='https://urbanislandz.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.woff' type='text/css' type="font/woff" crossorigin />
<link rel="https://api.w.org/" href="https://urbanislandz.com/wp-json/" /><link rel="alternate" type="application/json" href="https://urbanislandz.com/wp-json/wp/v2/posts/255992" /><link rel="preload" as="image" href="https://urbanislandz.com/wp-content/uploads/2020/05/Keyshia-Cole-and-Ashanti.jpg" />

<style type="text/css" id="wpzoom-prime-news-custom-css">
.entry-title a{
	color:#000000;
}
.site-footer{
	background-color:#000000;
	color:#cccccc;
}
.site-footer .widget .title{
	color:#cccccc;
}
.site-footer a{
	color:#cccccc;
}
body{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-size:17px;
}
.navbar-brand-wpz h1{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:normal;
}
.navbar-brand-wpz .tagline{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
}
.top-navbar a{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:normal;
}
.main-navbar a{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:bold;
}
.slides li h3{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:bold;
}
.widget h3.title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:normal;
}
.site-footer .widget h3.title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:normal;
}
.entry-title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-size:22px;
}
.single h1.entry-title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-size:28px;
}
.page h1.entry-title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-size:28px;
}

</style>

<link rel="icon" href="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-270x270.png" />
<style type="text/css" id="wp-custom-css">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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17144505-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-17144505-1');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="msvalidate.01" content="A35A329E503632DFEFC4C86A2FD298D9" />
</head>
<body class="post-template-default single single-post postid-255992 single-format-standard wp-custom-logo">
<div class="page-wrap">
<header class="site-header">
<div class="inner-wrap">
<div class="brand-wrap">
<div class="navbar-brand-wpz">
</div>
<div class="header_misc">
</div>
</div>
</div>
<nav class="main-navbar" role="navigation">
<div class="inner-wrap">
<div class="side-panel-btn">
</div>
<div class="navbar-header-main">
 <div id="menu-main-slide" class="menu-categories-footer-container"><ul id="menu-categories-footer" class="menu"><li id="menu-item-83084" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83084"><a href="https://urbanislandz.com/category/news/">News</a></li>
<li id="menu-item-83083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83083"><a href="https://urbanislandz.com/category/music/">Music</a></li>
<li id="menu-item-83086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83086"><a href="https://urbanislandz.com/category/videos/">Videos</a></li>
<li id="menu-item-237540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237540"><a href="https://urbanislandz.com/advertise/">Advertise</a></li>
<li id="menu-item-237541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237541"><a href="https://urbanislandz.com/contact/">Contact Us</a></li>
</ul></div>
</div>
<div id="navbar-main">
<div class="logoicon">
<a href="https://urbanislandz.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="26" src="https://urbanislandz.com/wp-content/uploads/2018/02/UI-Logo-main-amp-300x26.png" class="custom-logo" alt="Urban Islandz" loading="lazy" itemprop="logo" srcset="https://urbanislandz.com/wp-content/uploads/2018/02/UI-Logo-main-amp.png 300w, https://urbanislandz.com/wp-content/uploads/2018/02/UI-Logo-main-amp-200x17.png 200w" sizes="(max-width: 300px) 100vw, 300px" /></a> </div>
<div class="header_social1">
<div id="zoom-social-icons-widget-10" class="widget zoom-social-icons-widget">
<ul class="zoom-social-icons-list zoom-social-icons-list--without-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://facebook.com/urbanislandz" target="_blank">
<span class="screen-reader-text">facebook-alt</span>
<span class="zoom-social_icons-list-span social-icon genericon genericon-facebook-alt" data-hover-rule="color" data-hover-color="#dd0000" style="color : #000000; font-size: 17px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/urbanislandz" target="_blank">
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span social-icon genericon genericon-twitter" data-hover-rule="color" data-hover-color="#dd0000" style="color : #000000; font-size: 17px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://instagram.com/urbanislandz" target="_blank">
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span social-icon genericon genericon-instagram" data-hover-rule="color" data-hover-color="#dd0000" style="color : #000000; font-size: 17px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://urbanislandz.com/feed/" target="_blank">
<span class="screen-reader-text">feed</span>
<span class="zoom-social_icons-list-span social-icon genericon genericon-feed" data-hover-rule="color" data-hover-color="#dd0000" style="color : #000000; font-size: 17px; padding:8px"></span>
</a>
</li>
</ul>
</div> </div>
<div id="sb-search" class="sb-search">
<form method="get" id="searchform" action="https://urbanislandz.com/">
<input type="search" class="sb-search-input" placeholder="Enter your keywords..." name="s" id="s" />
<input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
<span class="sb-icon-search"></span>
</form> </div>
<div class="menu-categories-container"><ul id="menu-categories" class="navbar-wpz dropdown sf-menu"><li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-185"><a href="https://urbanislandz.com/category/news/">NEWS</a></li>
<li id="menu-item-2347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2347"><a href="https://urbanislandz.com/category/music/">MUSIC</a></li>
<li id="menu-item-10707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10707"><a href="https://urbanislandz.com/category/videos/">VIDEOS</a></li>
</ul></div>
</div>
</div>
</nav>
<div class="clear"></div>
</header>
<div class="inner-wrap">
<div class="musicad11">
<div class="musicad112">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6028873096749132" data-ad-slot="6287109558" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<main id="main" class="site-main" role="main">
<div class="content-area">
<article id="post-255992" class="post-255992 post type-post status-publish format-standard has-post-thumbnail category-news tag-ashanti tag-keyshia-cole">
<header class="entry-header"><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<span class="cat-links"><a href="https://urbanislandz.com/category/news/" rel="category tag">News</a></span>
<h1 class="entry-title fn">Ashanti Iced Keyshia Cole Beef Rumors After &#8220;Verzuz&#8221; Battle</h1> <div class="entry-meta">
<span class="entry-author">by <a href="https://urbanislandz.com/author/sstar/" title="Posts by Sasha Star" rel="author">Sasha Star</a></span> <span class="entry-date"> <time class="entry-date" datetime="2021-01-27T21:23:49-05:00">January 27, 2021</time> </span> </div>
</header>
<header class="entry-image">
<div class="post-thumb">
<img width="1400" height="800" src="https://urbanislandz.com/wp-content/uploads/2020/05/Keyshia-Cole-and-Ashanti.jpg" class="attachment-loop-large-cropped size-loop-large-cropped wp-post-image" alt="" loading="lazy" srcset="https://urbanislandz.com/wp-content/uploads/2020/05/Keyshia-Cole-and-Ashanti.jpg 1400w, https://urbanislandz.com/wp-content/uploads/2020/05/Keyshia-Cole-and-Ashanti-300x171.jpg 300w, https://urbanislandz.com/wp-content/uploads/2020/05/Keyshia-Cole-and-Ashanti-700x400.jpg 700w, https://urbanislandz.com/wp-content/uploads/2020/05/Keyshia-Cole-and-Ashanti-768x439.jpg 768w, https://urbanislandz.com/wp-content/uploads/2020/05/Keyshia-Cole-and-Ashanti-600x343.jpg 600w, https://urbanislandz.com/wp-content/uploads/2020/05/Keyshia-Cole-and-Ashanti-200x114.jpg 200w, https://urbanislandz.com/wp-content/uploads/2020/05/Keyshia-Cole-and-Ashanti-400x230.jpg 400w" sizes="(max-width: 1400px) 100vw, 1400px" /> </div>
</header>
<div class="entry_wrapper">
<div class="entry-details">
<ul class="entry-meta">
<li class="post_author_side">
<a href="https://urbanislandz.com/author/sstar/" title="Posts by Sasha Star" rel="author">Sasha Star</a> <span class="entry-author">Author</span>
</li>
</ul>
</div>
<div class="post_wrapper">
<div class="entry-content">
<p>Ashanti says there is no beef between her and Keyshia Cole amid rumors stirred from their <em>Verzuz</em> battle. </p>
<p>Millions of people tuned in to watch the two ladies go head-to-head in their <em>Verzuz</em> battle last weekend. Despite being announced two months ago, the showdown took place on January 22nd after not one but two, postponements caused it to be pushed back — including <a href="https://urbanislandz.com/2020/12/13/ashanti-contracted-covid-19-forces-keyshia-coles-verzuz-to-be-postponed-to-january/">Ashanti catching COVID-19</a>. The battle finally did take place, with more than 8.1 million fans watching, and the two artists even managed to break the previous Instagram <a href="https://urbanislandz.com/2020/11/20/jeezy-gucci-mane-ended-20-year-beef-on-tense-verzuz-performs-so-icy-together/">Verzuz record held by Jeezy and Gucci Mane</a>. </p>
<p>Such musical duels always have a little friendly rivalry behind them, but those tuning in couldn’t help wondering whether there was bad blood between <a href="https://urbanislandz.com/artist/ashanti/">Ashanti</a> and <a href="https://urbanislandz.com/artist/keyshia-cole/">Keyshia Cole</a>. The “Love” singer was more than fashionably late as she showed up for the battle an hour late, with Ashanti waiting on the stream for her to arrive. </p>
<p>“I obviously thought she was gonna be there a little bit sooner,” the “Foolish” singer told Hot 97’s Ebro in the Morning, adding that there were some technical difficulties on Keyshia’s side. </p>
<p>Many on social media felt that the 39-year-old was moody during the battle and threw shade at Ashanti, but the New York artist didn’t seem to hold it against her. “Everyone has their days, you know what I mean?” Ashanti said. “If her stuff wasn&#8217;t together, of course you&#8217;re going to be frustrated&#8230; So on top of being nervous and then having to deal with all of that, of course you&#8217;re going to be a little flustered. So I would just assume that played a part into it.”</p>
<p>Regardless of whatever went down behind the scenes, or the apparent attitude issues on Keyshia Cole&#8217;s part, that particular <em>Verzuz</em> battle managed to break records. </p>
<p><iframe title="Ashanti Shares The REAL Story On Keyshia Cole, Tamia, Verzuz, Writing For JLO, COVID-19 + New Music!" width="750" height="422" src="https://www.youtube.com/embed/R3bESaVfxSs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-255992" class="share-twitter sd-button share-icon" href="https://urbanislandz.com/2021/01/27/ashanti-iced-keyshia-cole-beef-rumors-after-verzuz-battle/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-255992" class="share-facebook sd-button share-icon" href="https://urbanislandz.com/2021/01/27/ashanti-iced-keyshia-cole-beef-rumors-after-verzuz-battle/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div> <div class="clear"></div>
</div>
</div>
</div>
<div class="clear"></div>
<footer class="entry-footer">
<div class="tag_list"><h4>Tags:</h4> <a href="https://urbanislandz.com/artist/ashanti/" rel="tag">Ashanti</a>, <a href="https://urbanislandz.com/artist/keyshia-cole/" rel="tag">Keyshia Cole</a></div>
<div class="related">
<div class="related-heading">More Ashanti News</div>
<ul class="related-list">
<div class="related-title"><li>
<a href="https://urbanislandz.com/2021/01/22/keyshia-coles-dj-revealed-why-she-was-super-late-for-verzuz/" rel="bookmark" title="Permanent Link to Keyshia Cole&#8217;s DJ Revealed Why She Was Super Late For Verzuz">Keyshia Cole&#8217;s DJ Revealed Why She Was Super Late For Verzuz</a></li>
</div>
<div class="related-title"><li>
<a href="https://urbanislandz.com/2021/01/13/ashanti-keyshia-coles-verzuz-battle-gets-new-date-rain-sleet-hail-snow-lets-go/" rel="bookmark" title="Permanent Link to Ashanti &#038; Keyshia Cole&#8217;s Verzuz Battle Gets New Date, &#8220;RAIN, SLEET, HAIL, SNOW LET&#8217;S GO&#8221;">Ashanti &#038; Keyshia Cole&#8217;s Verzuz Battle Gets New Date, &#8220;RAIN, SLEET, HAIL, SNOW LET&#8217;S GO&#8221;</a></li>
</div>
<div class="related-title"><li>
<a href="https://urbanislandz.com/2021/01/09/keyshia-cole-explains-why-ashanti-verzuz-was-again-canceled/" rel="bookmark" title="Permanent Link to Keyshia Cole Explains Why Ashanti Verzuz Was Again Canceled">Keyshia Cole Explains Why Ashanti Verzuz Was Again Canceled</a></li>
</div>
</ul>
</div>
<div class="postrelated">
<div class="home-widgetized-sections">
<div class="widget wpzoom-featured-cat" id="wpzoom-featured-cat-25">
<div class="featured-grid-single">
<div class="left_col_posts">
<div id="post-255951" class="post-255951 post type-post status-publish format-standard has-post-thumbnail category-dancehall category-non tag-alkaline tag-tony-matterhorn">
<div class="post-thumb">
<a href="https://urbanislandz.com/2021/01/27/tony-matterhorn-calls-alkaline-fish-for-not-having-a-child/" title="Tony Matterhorn Calls Alkaline &#8220;Fish&#8221; For Not Having A Child">
<img width="800" height="480" src="https://urbanislandz.com/wp-content/uploads/2021/01/Alkaline-Tony-Matterhorn-800x480.jpg" class="attachment-loop-large size-loop-large wp-post-image" alt="" loading="lazy" /> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2021/01/27/tony-matterhorn-calls-alkaline-fish-for-not-having-a-child/" title="Tony Matterhorn Calls Alkaline &#8220;Fish&#8221; For Not Having A Child">Tony Matterhorn Calls Alkaline &#8220;Fish&#8221; For Not Having A Child</a></h3>
<div class="entry-meta">
<span class="entry-date">2 hours ago</span> </div>
</div>
</div>
</div>
<ul class="right_col_posts">
<li class="post-255982 post type-post status-publish format-standard has-post-thumbnail category-hip-hop category-news tag-lil-nas-x">
<div class="post-thumb">
<a href="https://urbanislandz.com/2021/01/27/lil-nas-x-adds-best-selling-author-to-his-list-of-accomplishments/" title="Lil Nas X Adds Best-Selling Author To His List of Accomplishments">
<img width="400" height="230" src="https://urbanislandz.com/wp-content/uploads/2019/08/Lil-Nas-X-vmas-400x230.jpg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="" loading="lazy" srcset="https://urbanislandz.com/wp-content/uploads/2019/08/Lil-Nas-X-vmas-400x230.jpg 400w, https://urbanislandz.com/wp-content/uploads/2019/08/Lil-Nas-X-vmas-200x114.jpg 200w" sizes="(max-width: 400px) 100vw, 400px" /> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2021/01/27/lil-nas-x-adds-best-selling-author-to-his-list-of-accomplishments/" title="Lil Nas X Adds Best-Selling Author To His List of Accomplishments">Lil Nas X Adds Best-Selling Author To His List of Accomplishments</a></h3>
<div class="entry-meta">
<span class="entry-date">3 hours ago</span> </div>
</div>
</li>
<li class="post-255986 post type-post status-publish format-standard has-post-thumbnail category-dancehall category-news">
<div class="post-thumb">
<a href="https://urbanislandz.com/2021/01/27/gussie-clarke-responds-to-sashas-accusations-of-bad-record-deal-years-ago/" title="Gussie Clarke Responds To Sasha&#8217;s Accusations Of Bad Record Deal Years Ago">
<img width="400" height="230" src="https://urbanislandz.com/wp-content/uploads/2021/01/Sista-Sasha-400x230.jpg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="" loading="lazy" /> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2021/01/27/gussie-clarke-responds-to-sashas-accusations-of-bad-record-deal-years-ago/" title="Gussie Clarke Responds To Sasha&#8217;s Accusations Of Bad Record Deal Years Ago">Gussie Clarke Responds To Sasha&#8217;s Accusations Of Bad Record Deal Years Ago</a></h3>
<div class="entry-meta">
<span class="entry-date">3 hours ago</span> </div>
</div>
</li>
<li class="post-255992 post type-post status-publish format-standard has-post-thumbnail category-news tag-ashanti tag-keyshia-cole">
<div class="post-thumb">
<a href="https://urbanislandz.com/2021/01/27/ashanti-iced-keyshia-cole-beef-rumors-after-verzuz-battle/" title="Ashanti Iced Keyshia Cole Beef Rumors After &#8220;Verzuz&#8221; Battle">
<img width="400" height="230" src="https://urbanislandz.com/wp-content/uploads/2020/05/Keyshia-Cole-and-Ashanti-400x230.jpg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="" loading="lazy" srcset="https://urbanislandz.com/wp-content/uploads/2020/05/Keyshia-Cole-and-Ashanti-400x230.jpg 400w, https://urbanislandz.com/wp-content/uploads/2020/05/Keyshia-Cole-and-Ashanti-700x400.jpg 700w, https://urbanislandz.com/wp-content/uploads/2020/05/Keyshia-Cole-and-Ashanti-768x439.jpg 768w, https://urbanislandz.com/wp-content/uploads/2020/05/Keyshia-Cole-and-Ashanti-600x343.jpg 600w, https://urbanislandz.com/wp-content/uploads/2020/05/Keyshia-Cole-and-Ashanti-200x114.jpg 200w, https://urbanislandz.com/wp-content/uploads/2020/05/Keyshia-Cole-and-Ashanti.jpg 1400w" sizes="(max-width: 400px) 100vw, 400px" /> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2021/01/27/ashanti-iced-keyshia-cole-beef-rumors-after-verzuz-battle/" title="Ashanti Iced Keyshia Cole Beef Rumors After &#8220;Verzuz&#8221; Battle">Ashanti Iced Keyshia Cole Beef Rumors After &#8220;Verzuz&#8221; Battle</a></h3>
<div class="entry-meta">
<span class="entry-date">4 hours ago</span> </div>
</div>
</li>
<li class="post-256001 post type-post status-publish format-standard has-post-thumbnail category-hip-hop category-news tag-yo-gotti">
<div class="post-thumb">
<a href="https://urbanislandz.com/2021/01/27/yo-gotti-signs-louisville-rapper-est-gee-to-cmg-records-for-750k/" title="Yo Gotti Signs Louisville Rapper EST Gee To CMG Records For $750K">
<img width="400" height="230" src="https://urbanislandz.com/wp-content/uploads/2019/05/Yo-Gotti-400x230.jpg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="Yo Gotti" loading="lazy" /> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2021/01/27/yo-gotti-signs-louisville-rapper-est-gee-to-cmg-records-for-750k/" title="Yo Gotti Signs Louisville Rapper EST Gee To CMG Records For $750K">Yo Gotti Signs Louisville Rapper EST Gee To CMG Records For $750K</a></h3>
<div class="entry-meta">
<span class="entry-date">4 hours ago</span>  </div>
</div>
</li>
</ul>
</div>
<div class="clear">&nbsp;</div></div> </div>
</div>
<div class="OUTBRAIN" data-widget-id="TF_1" data-src=" " data-ob-template="UrbanIslandzMedia"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<div class="clear"></div>
</footer>
<div class="clear"></div>
</article>
<div id="comments">
<p class="nocomments">Comments are closed.</p>
</div>
</div>
<section id="site-sidebar">
<div class="adv_side">

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6028873096749132" data-ad-slot="8708975959"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="widget feature-posts" id="wpzoom-feature-posts-48"><h3 class="title">Feature</h3><ul class="feature-posts-list"><li>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2021/01/27/tony-matterhorn-calls-alkaline-fish-for-not-having-a-child/">Tony Matterhorn Calls Alkaline &#8220;Fish&#8221; For Not Having A Child</a></h3><br />2 hours ago<small></small> <br />
</div>
<div class="clear"></div></li><li>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2021/01/27/lila-ike-claps-back-fan-bashes-her-indigenous-mexican-ritual/">Lila Iké Claps Back At Fan Who Bashes Her For Taking Part In Indigenous Mexican Ritual</a></h3><br />8 hours ago<small></small> <br />
</div>
<div class="clear"></div></li><li>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2021/01/27/cardi-b-calls-covid-19-testing-a-business-to-spend-6-figures-on-testing/">Cardi B Calls COVID-19 Testing A Business, To Spend 6-Figures On Testing</a></h3><br />10 hours ago<small></small> <br />
</div>
<div class="clear"></div></li><li>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2021/01/26/snoop-dogg-details-event-that-led-him-to-stop-rapping-about-death/">Snoop Dogg Details Event That Led Him To Stop Rapping About Death</a></h3><br />January 26, 2021<small></small> <br />
</div>
<div class="clear"></div></li><li>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2021/01/26/gucci-mane-rapper-pooh-shiesty-shooting-video-released-from-failed-drug-sneaker-deal/">Gucci Mane Rapper Pooh Shiesty Shooting Video Released From Failed Drug &#038; Sneaker Deal</a></h3><br />January 26, 2021<small></small> <br />
</div>
<div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div>
<div class="clear"></div>
</section>
<div class="clear"></div>
</main>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="inner-wrap">
<div class="footer-widgets widgets">
<div class="widget-areas">
<div class="column">
<div class="widget zoom-social-icons-widget" id="zoom-social-icons-widget-7"><h3 class="title">Follow us</h3>

<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://facebook.com/urbanislandz" target="_blank">
<span class="zoom-social_icons-list-span social-icon genericon genericon-facebook-alt" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Facebook</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/urbanislandz" target="_blank">
<span class="zoom-social_icons-list-span social-icon genericon genericon-twitter" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Twitter</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://instagram.com/urbanislandz" target="_blank">
<span class="zoom-social_icons-list-span social-icon genericon genericon-instagram" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Instagram</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://urbanislandz.com/feed/" target="_blank">
<span class="zoom-social_icons-list-span social-icon genericon genericon-feed" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Feed</span>
</a>
</li>
</ul>
<div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget widget_nav_menu" id="nav_menu-2"><h3 class="title">Category</h3><div class="menu-categories-footer-container"><ul id="menu-categories-footer-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83084"><a href="https://urbanislandz.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83083"><a href="https://urbanislandz.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83086"><a href="https://urbanislandz.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237540"><a href="https://urbanislandz.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237541"><a href="https://urbanislandz.com/contact/">Contact Us</a></li>
</ul></div><div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget widget_pages" id="pages-3"><h3 class="title">About Us</h3>
<ul>
<li class="page_item page-item-331"><a href="https://urbanislandz.com/about-us/">About Us</a></li>
<li class="page_item page-item-2036"><a href="https://urbanislandz.com/advertise/">Advertise</a></li>
<li class="page_item page-item-2352"><a href="https://urbanislandz.com/contact/">Contact Us</a></li>
<li class="page_item page-item-2032"><a href="https://urbanislandz.com/legal-2/">Legal</a></li>
<li class="page_item page-item-2034"><a href="https://urbanislandz.com/privacy-policy/">Privacy Policy</a></li>
</ul>
<div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget widget_text" id="text-96"><h3 class="title">Urbanislandz.com</h3> <div class="textwidget"><p>Urban Islandz is a leader for dancehall and hip hop content. Find the latest news, new music, and videos right here daily.</p>
</div>
<div class="clear"></div></div> <div class="clear"></div>
</div>
</div>
</div>
<div class="site-info">
<div class="site-copyright">
<span class="copyright">Copyright © 2020 Urban Islandz</span>
</div>
</div>
</div>
</footer>
</div>
<script type='text/javascript' id='primenews-script-js-extra'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"1","slideshow_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script data-optimized="1" src="https://urbanislandz.com/wp-content/litespeed/cssjs/65f3d.js?64f21"></script></body>
</html>
