<!DOCTYPE html>
<html lang="en-US">
<head><link data-optimized="2" rel="stylesheet" href="https://urbanislandz.com/wp-content/litespeed/cssjs/c4661.css?a5288" /><meta http-equiv="x-dns-prefetch-control" content="on"><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://urbanislandz.com/xmlrpc.php">

<title>Shenseea&#039;s New Jersey Valentine&#039;s Day Show Canceled Over COVID-19 - Urban Islandz</title>
<meta name="description" content="Shenseea fans in the Tri-State area are disappointed this weekend after her Newark show was canceled. Fans of dancehall artiste Shenseea who had been" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://urbanislandz.com/2021/02/13/shenseeas-new-jersey-valentines-day-show-canceled-over-covid-19/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shenseea&#039;s New Jersey Valentine&#039;s Day Show Canceled Over COVID-19" />
<meta property="og:description" content="Shenseea fans in the Tri-State area are disappointed this weekend after her Newark show was canceled. Fans of dancehall artiste Shenseea who had been" />
<meta property="og:url" content="https://urbanislandz.com/2021/02/13/shenseeas-new-jersey-valentines-day-show-canceled-over-covid-19/" />
<meta property="og:site_name" content="Urban Islandz" />
<meta property="article:publisher" content="https://www.facebook.com/urbanislandz" />
<meta property="article:published_time" content="2021-02-14T01:54:27+00:00" />
<meta property="og:image" content="https://urbanislandz.com/wp-content/uploads/2020/08/Shenseea-345.jpg" />
<meta property="og:image:width" content="1250" />
<meta property="og:image:height" content="739" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@urbanislandz" />
<meta name="twitter:site" content="@urbanislandz" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://urbanislandz.com/#organization","name":"Urban Islandz","url":"https://urbanislandz.com/","sameAs":["https://www.facebook.com/urbanislandz","https://instagram.com/urbanislandz","https://www.youtube.com/user/CaribbeanUrbanMedia/","https://twitter.com/urbanislandz"],"logo":{"@type":"ImageObject","@id":"https://urbanislandz.com/#logo","inLanguage":"en-US","url":"https://urbanislandz.com/wp-content/uploads/2018/01/Urbanislandz-logo-amp-1.png","width":300,"height":26,"caption":"Urban Islandz"},"image":{"@id":"https://urbanislandz.com/#logo"}},{"@type":"WebSite","@id":"https://urbanislandz.com/#website","url":"https://urbanislandz.com/","name":"Urban Islandz","description":"Dancehall &amp; Hip Hop","publisher":{"@id":"https://urbanislandz.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://urbanislandz.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://urbanislandz.com/2021/02/13/shenseeas-new-jersey-valentines-day-show-canceled-over-covid-19/#primaryimage","inLanguage":"en-US","url":"https://urbanislandz.com/wp-content/uploads/2020/08/Shenseea-345.jpg","width":1250,"height":739},{"@type":"WebPage","@id":"https://urbanislandz.com/2021/02/13/shenseeas-new-jersey-valentines-day-show-canceled-over-covid-19/#webpage","url":"https://urbanislandz.com/2021/02/13/shenseeas-new-jersey-valentines-day-show-canceled-over-covid-19/","name":"Shenseea's New Jersey Valentine's Day Show Canceled Over COVID-19 - Urban Islandz","isPartOf":{"@id":"https://urbanislandz.com/#website"},"primaryImageOfPage":{"@id":"https://urbanislandz.com/2021/02/13/shenseeas-new-jersey-valentines-day-show-canceled-over-covid-19/#primaryimage"},"datePublished":"2021-02-14T01:54:27+00:00","dateModified":"2021-02-14T01:54:27+00:00","description":"Shenseea fans in the Tri-State area are disappointed this weekend after her Newark show was canceled. Fans of dancehall artiste Shenseea who had been","breadcrumb":{"@id":"https://urbanislandz.com/2021/02/13/shenseeas-new-jersey-valentines-day-show-canceled-over-covid-19/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://urbanislandz.com/2021/02/13/shenseeas-new-jersey-valentines-day-show-canceled-over-covid-19/"]}]},{"@type":"BreadcrumbList","@id":"https://urbanislandz.com/2021/02/13/shenseeas-new-jersey-valentines-day-show-canceled-over-covid-19/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://urbanislandz.com/","url":"https://urbanislandz.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://urbanislandz.com/category/news/","url":"https://urbanislandz.com/category/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://urbanislandz.com/category/news/dancehall/","url":"https://urbanislandz.com/category/news/dancehall/","name":"Dancehall"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://urbanislandz.com/2021/02/13/shenseeas-new-jersey-valentines-day-show-canceled-over-covid-19/","url":"https://urbanislandz.com/2021/02/13/shenseeas-new-jersey-valentines-day-show-canceled-over-covid-19/","name":"Shenseea&#8217;s New Jersey Valentine&#8217;s Day Show Canceled Over COVID-19"}}]},{"@type":["Article","NewsArticle"],"@id":"https://urbanislandz.com/2021/02/13/shenseeas-new-jersey-valentines-day-show-canceled-over-covid-19/#article","isPartOf":{"@id":"https://urbanislandz.com/2021/02/13/shenseeas-new-jersey-valentines-day-show-canceled-over-covid-19/#webpage"},"author":{"@id":"https://urbanislandz.com/#/schema/person/1e11e585264c6d15c9e0c2b23810712e"},"headline":"Shenseea&#8217;s New Jersey Valentine&#8217;s Day Show Canceled Over COVID-19","datePublished":"2021-02-14T01:54:27+00:00","dateModified":"2021-02-14T01:54:27+00:00","mainEntityOfPage":{"@id":"https://urbanislandz.com/2021/02/13/shenseeas-new-jersey-valentines-day-show-canceled-over-covid-19/#webpage"},"publisher":{"@id":"https://urbanislandz.com/#organization"},"image":{"@id":"https://urbanislandz.com/2021/02/13/shenseeas-new-jersey-valentines-day-show-canceled-over-covid-19/#primaryimage"},"keywords":"Shenseea","articleSection":"Dancehall","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://urbanislandz.com/#organization"}},{"@type":"Person","@id":"https://urbanislandz.com/#/schema/person/1e11e585264c6d15c9e0c2b23810712e","name":"Orlando Dowlatt"}]}</script>

<link rel="amphtml" href="https://urbanislandz.com/2021/02/13/shenseeas-new-jersey-valentines-day-show-canceled-over-covid-19/amp/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed:%20UrbanIslandz%20(Urban%20Islandz)" />
<link rel="https://api.w.org/" href="https://urbanislandz.com/wp-json/" /><link rel="alternate" type="application/json" href="https://urbanislandz.com/wp-json/wp/v2/posts/257266" /><link rel="preload" as="image" href="https://urbanislandz.com/wp-content/uploads/2020/08/Shenseea-345.jpg" />

<style type="text/css" id="wpzoom-prime-news-custom-css">
.navbar-brand-wpz .tagline{
	display:none;
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
}
h1, h2, h3, h4, h5, h6{
	color:#000000;
}
.header_misc a{
	color:#000000;
}
.sb-search .sb-icon-search{
	color:#000000;
}
.entry-title a{
	color:#000000;
}
.cat-links a{
	color:#eeeeee;
}
.page h1.entry-title, .single h1.entry-title{
	color:#000000;
}
.widget .title{
	color:#dd0000;
}
.site-footer{
	background-color:#000000;
	color:#ffffff;
}
.site-footer .widget .title{
	color:#ffffff;
}
.site-footer a{
	color:#daefef;
}
.site-footer a:hover{
	color:#dd3333;
}
body{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
}
.navbar-brand-wpz h1{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:normal;
}
.top-navbar a{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:bold;
}
.main-navbar a{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:bold;
}
.slides li h3{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:normal;
}
.widget h3.title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:bold;
}
.site-footer .widget h3.title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:normal;
}
.entry-title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
}
.single h1.entry-title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-size:34px;
}
.page h1.entry-title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
}

</style>

<link rel="icon" href="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-270x270.png" />
<style type="text/css" id="wp-custom-css">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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17144505-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-17144505-1');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="msvalidate.01" content="A35A329E503632DFEFC4C86A2FD298D9" />
</head>
<body class="post-template-default single single-post postid-257266 single-format-standard wp-custom-logo">
<div class="page-wrap">
<header class="site-header">
<div class="inner-wrap">
<div class="brand-wrap">
<div class="navbar-brand-wpz">
</div>
<div class="header_misc">
</div>
</div>
</div>
<nav class="main-navbar" role="navigation">
<div class="inner-wrap">
<div class="side-panel-btn">
</div>
<div class="navbar-header-main">
<div id="menu-main-slide" class="menu-categories-footer-container"><ul id="menu-categories-footer" class="menu"><li id="menu-item-83084" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-83084"><a href="https://urbanislandz.com/category/news/">News</a></li>
<li id="menu-item-83083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83083"><a href="https://urbanislandz.com/category/music/">Music</a></li>
<li id="menu-item-83086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83086"><a href="https://urbanislandz.com/category/videos/">Videos</a></li>
<li id="menu-item-237540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237540"><a href="https://urbanislandz.com/advertise/">Advertise</a></li>
<li id="menu-item-237541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237541"><a href="https://urbanislandz.com/contact/">Contact Us</a></li>
</ul></div>
</div>
<div id="navbar-main">
<div class="logoicon">
<a href="https://urbanislandz.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="26" src="https://urbanislandz.com/wp-content/uploads/2018/02/UI-Logo-main-amp-300x26.png" class="custom-logo" alt="Urban Islandz" loading="lazy" itemprop="logo" srcset="https://urbanislandz.com/wp-content/uploads/2018/02/UI-Logo-main-amp.png 300w, https://urbanislandz.com/wp-content/uploads/2018/02/UI-Logo-main-amp-200x17.png 200w" sizes="(max-width: 300px) 100vw, 300px" /></a> </div>
<div class="header_social1">
<div id="zoom-social-icons-widget-11" class="widget zoom-social-icons-widget">
<ul class="zoom-social-icons-list zoom-social-icons-list--without-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://facebook.com/urbanislandz" target="_blank">
<span class="screen-reader-text">facebook-alt</span>
<span class="zoom-social_icons-list-span social-icon genericon genericon-facebook-alt" data-hover-rule="color" data-hover-color="#dd3333" style="color : #000000; font-size: 16px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/urbanislandz" target="_blank">
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span social-icon genericon genericon-twitter" data-hover-rule="color" data-hover-color="#dd3333" style="color : #000000; font-size: 16px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://instagram.com/urbanislandz" target="_blank">
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span social-icon genericon genericon-instagram" data-hover-rule="color" data-hover-color="#dd3333" style="color : #000000; font-size: 16px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://urbanislandz.com/feed/" target="_blank">
<span class="screen-reader-text">feed</span>
<span class="zoom-social_icons-list-span social-icon genericon genericon-feed" data-hover-rule="color" data-hover-color="#dd3333" style="color : #000000; font-size: 16px; padding:6px"></span>
</a>
</li>
</ul>
</div> </div>
<div id="sb-search" class="sb-search">
<form method="get" id="searchform" action="https://urbanislandz.com/">
<input type="search" class="sb-search-input" placeholder="Enter your keywords..." name="s" id="s" />
<input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
<span class="sb-icon-search"></span>
</form> </div>
<div class="menu-categories-container"><ul id="menu-categories" class="navbar-wpz dropdown sf-menu"><li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-185"><a href="https://urbanislandz.com/category/news/">NEWS</a></li>
<li id="menu-item-2347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2347"><a href="https://urbanislandz.com/category/music/">MUSIC</a></li>
<li id="menu-item-10707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10707"><a href="https://urbanislandz.com/category/videos/">VIDEOS</a></li>
</ul></div>
</div>
</div>
</nav>
<div class="clear"></div>
</header>
<div class="inner-wrap">
<div class="musicad11">
<div class="musicad112">
<style type="text/css">
.Header-Ad-Unit { display:inline-block; width: 320px; height: 100px; }
@media (max-width: 415px) { .Header-Ad-Unit { width: 320px; height: 100px; } }
@media (min-width: 765px) { .Header-Ad-Unit { width: 728px; height: 90px; } }
@media (min-width: 980px) { .Header-Ad-Unit { width: 728px; height: 90px; } }
</style>
<ins class="adsbygoogle Header-Ad-Unit" data-ad-client="ca-pub-6028873096749132" data-ad-slot="6287109558"></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</div>
<main id="main" class="site-main" role="main">
<div class="content-area">
<article id="post-257266" class="post-257266 post type-post status-publish format-standard has-post-thumbnail category-dancehall tag-shenseea">
<header class="entry-header"><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<span class="cat-links"><a href="https://urbanislandz.com/category/news/dancehall/" rel="category tag">Dancehall</a></span>
<h1 class="entry-title fn">Shenseea&#8217;s New Jersey Valentine&#8217;s Day Show Canceled Over COVID-19</h1> <div class="entry-meta">
<span class="entry-author">by <a href="https://urbanislandz.com/author/odowlatt/" title="Posts by Orlando Dowlatt" rel="author">Orlando Dowlatt</a></span> <span class="entry-date"> <time class="entry-date" datetime="2021-02-13T20:54:27-05:00">February 13, 2021</time> </span> </div>
</header>
<header class="entry-image">
<div class="post-thumb">
<img width="1250" height="739" src="https://urbanislandz.com/wp-content/uploads/2020/08/Shenseea-345.jpg" class="attachment-loop-large-cropped size-loop-large-cropped wp-post-image" alt="" loading="lazy" srcset="https://urbanislandz.com/wp-content/uploads/2020/08/Shenseea-345.jpg 1250w, https://urbanislandz.com/wp-content/uploads/2020/08/Shenseea-345-300x177.jpg 300w, https://urbanislandz.com/wp-content/uploads/2020/08/Shenseea-345-700x414.jpg 700w, https://urbanislandz.com/wp-content/uploads/2020/08/Shenseea-345-768x454.jpg 768w, https://urbanislandz.com/wp-content/uploads/2020/08/Shenseea-345-220x130.jpg 220w" sizes="(max-width: 1250px) 100vw, 1250px" /> </div>
</header>
<div class="entry_wrapper">
<div class="entry-details">
<ul class="entry-meta">
<li class="post_author_side">
<a href="https://urbanislandz.com/author/odowlatt/" title="Posts by Orlando Dowlatt" rel="author">Orlando Dowlatt</a> <span class="entry-author">Author</span>
</li>
</ul>
 </div>
<div class="post_wrapper">
<div class="entry-content">
<p>Shenseea fans in the Tri-State area are disappointed this weekend after her Newark show was canceled. </p>
<p>Fans of dancehall artiste <a href="https://urbanislandz.com/artist/shenseea/">Shenseea</a> who had been gearing up to receive her in all her glory at the Touch Of Roses concert in NEWARK, NJ, on Valentine&#8217;s Day, will surely be left disappointed after learning that she will no longer be in attendance. The update was shared by the &#8220;Sure Sure&#8221; singer via Romeich Entertainment&#8217;s Instagram page just a day before the event. In her apology, she expressed that the news was delivered to her team less than an hour before she went public. </p>
<p>Shenseea has been enjoying her mini-United States tour and has been keeping her fans intuned through various uploads to her Instagram Story. She has been chilling in Atlanta for the past few days following her performance in Florida following the Super Bowl. Among her activities was a meet and greet session where fans got the chance to have their items and bodies autographed by the Jamaican dancehall sensation.</p>
<p>During her recent address, she made it abundantly clear that neither she nor the promoter of the event set for the Tri-State Area is at fault for her no show tomorrow.</p>
<p><img loading="lazy" src="https://urbanislandz.com/wp-content/uploads/2021/01/Shenseea-2021.jpg" alt="" width="1080" height="1276" class="aligncenter size-full wp-image-255090" srcset="https://urbanislandz.com/wp-content/uploads/2021/01/Shenseea-2021.jpg 1080w, https://urbanislandz.com/wp-content/uploads/2021/01/Shenseea-2021-254x300.jpg 254w, https://urbanislandz.com/wp-content/uploads/2021/01/Shenseea-2021-700x827.jpg 700w, https://urbanislandz.com/wp-content/uploads/2021/01/Shenseea-2021-768x907.jpg 768w" sizes="(max-width: 1080px) 100vw, 1080px" /></p>
<p>&#8220;Me no sick. Nuthn no happen emergency wise, family wise, anything like that. But it&#8217;s really because of Covid restrictions, like strict strict Covid restrictions,&#8221; she explained. &#8220;We just got the news in the past hour and so I really cannot do anything about it, neither can the promoters.&#8221;</p>
<p>She went on to explain that those who choose not to attend the event in light of the recent revelations will be compensated.</p>
<p>Shenseea&#8217;s fanbase has grown exponentially over the past couple of months as a result of viral hits such as &#8220;Lighter,&#8221; as well as features on platforms such as popular American blog, The Shade Room. She is still slated to perform on Saturday, February 13, at BRT Weekend&#8217;s Glow event in Atlanta. As such, her loyal Shengyengs from the Tri-State area should still have a chance to catch their queen in action if they&#8217;re able to make it down South.</p>
<p>Shenseea had this to say to those fans who will surely be left heartbroken from not being able to watch her live.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CLPzlp_BUd0/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CLPzlp_BUd0/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CLPzlp_BUd0/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Romeich entertainment (@romeichentertainment)</a></p>
</div>
</blockquote>
<p><script async src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>&#8220;I will definitely see you soon when the law pass say I can perform and all that sh*t. But so so sorry guys&#8230; It&#8217;s definitely out of my hands,&#8221; she said before planting a virtual kiss on the viewer.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-257266" class="share-twitter sd-button share-icon" href="https://urbanislandz.com/2021/02/13/shenseeas-new-jersey-valentines-day-show-canceled-over-covid-19/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-257266" class="share-facebook sd-button share-icon" href="https://urbanislandz.com/2021/02/13/shenseeas-new-jersey-valentines-day-show-canceled-over-covid-19/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div> <div class="clear"></div>
</div>
</div>
</div>
<div class="clear"></div>
<footer class="entry-footer">
<div class="tag_list"><h4>Tags:</h4> <a href="https://urbanislandz.com/artist/shenseea/" rel="tag">Shenseea</a></div>
<div class="related">
<div class="related-heading">More Shenseea News</div>
<ul class="related-list">
<div class="related-title"><li>
<a href="https://urbanislandz.com/2021/02/13/shenseeas-exposed-instagram-diss-spice/" rel="bookmark" title="Permanent Link to Shenseea Exposed On IG And Shade Spice, &#8220;Your face is where my throne is&#8221;">Shenseea Exposed On IG And Shade Spice, &#8220;Your face is where my throne is&#8221;</a></li>
</div>
<div class="related-title"><li>
<a href="https://urbanislandz.com/2021/02/08/shenseea-lends-her-voice-for-covid-19-psa-in-jamaica-amid-rising-cases/" rel="bookmark" title="Permanent Link to Shenseea Lends Her Voice For COVID-19 PSA In Jamaica Amid Rising Cases">Shenseea Lends Her Voice For COVID-19 PSA In Jamaica Amid Rising Cases</a></li>
</div>
<div class="related-title"><li>
<a href="https://urbanislandz.com/2021/02/07/shenseea-link-up-with-french-montana-showcases-her-vocal-depth/" rel="bookmark" title="Permanent Link to Shenseea Link Up With French Montana, Showcases Her Vocal Depth">Shenseea Link Up With French Montana, Showcases Her Vocal Depth</a></li>
</div>
</ul>
</div>
<div class="postrelated">
<div class="home-widgetized-sections">
<div class="widget wpzoom-featured-cat" id="wpzoom-featured-cat-25">
<div class="featured-grid-single">
<div class="left_col_posts">
<div id="post-257193" class="post-257193 post type-post status-publish format-standard has-post-thumbnail category-hip-hop tag-lil-uzi-vert">
<div class="post-thumb">
<a href="https://urbanislandz.com/2021/02/13/lil-uzi-vert-names-mike-jones-among-top-5-most-influential-rappers/" title="Lil Uzi Vert Names Mike Jones Among Top 5 Most Influential Rappers">
<img width="800" height="480" src="https://urbanislandz.com/wp-content/uploads/2019/11/Lil-Uzi-Vert-FUTSAL-800x480.jpg" class="attachment-loop-large size-loop-large wp-post-image" alt="" loading="lazy" /> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2021/02/13/lil-uzi-vert-names-mike-jones-among-top-5-most-influential-rappers/" title="Lil Uzi Vert Names Mike Jones Among Top 5 Most Influential Rappers">Lil Uzi Vert Names Mike Jones Among Top 5 Most Influential Rappers</a></h3>
<div class="entry-meta">
<span class="entry-date">1 hour ago</span> </div>
</div>
</div>
</div>
<ul class="right_col_posts">
<li class="post-257266 post type-post status-publish format-standard has-post-thumbnail category-dancehall tag-shenseea">
<div class="post-thumb">
<a href="https://urbanislandz.com/2021/02/13/shenseeas-new-jersey-valentines-day-show-canceled-over-covid-19/" title="Shenseea&#8217;s New Jersey Valentine&#8217;s Day Show Canceled Over COVID-19">
<img width="400" height="230" src="https://urbanislandz.com/wp-content/uploads/2020/08/Shenseea-345-400x230.jpg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="" loading="lazy" /> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2021/02/13/shenseeas-new-jersey-valentines-day-show-canceled-over-covid-19/" title="Shenseea&#8217;s New Jersey Valentine&#8217;s Day Show Canceled Over COVID-19">Shenseea&#8217;s New Jersey Valentine&#8217;s Day Show Canceled Over COVID-19</a></h3>
<div class="entry-meta">
<span class="entry-date">1 hour ago</span> </div>
</div>
</li>
<li class="post-257250 post type-post status-publish format-standard has-post-thumbnail category-dancehall tag-red-rat">
<div class="post-thumb">
<a href="https://urbanislandz.com/2021/02/13/red-rat-talks-announces-new-dancehall-project-drop-top-riddim/" title="Red Rat Talks Announces New Dancehall Project &#8220;Drop Top Riddim&#8221;">
<img width="400" height="230" src="https://urbanislandz.com/wp-content/uploads/2021/02/Red-Rat-dancehall-400x230.jpg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="" loading="lazy" srcset="https://urbanislandz.com/wp-content/uploads/2021/02/Red-Rat-dancehall-400x230.jpg 400w, https://urbanislandz.com/wp-content/uploads/2021/02/Red-Rat-dancehall-300x174.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2021/02/13/red-rat-talks-announces-new-dancehall-project-drop-top-riddim/" title="Red Rat Talks Announces New Dancehall Project &#8220;Drop Top Riddim&#8221;">Red Rat Talks Announces New Dancehall Project &#8220;Drop Top Riddim&#8221;</a></h3>
<div class="entry-meta">
<span class="entry-date">2 hours ago</span> </div>
</div>
</li>
<li class="post-257236 post type-post status-publish format-standard has-post-thumbnail category-dancehall category-trending tag-shenseea">
<div class="post-thumb">
<a href="https://urbanislandz.com/2021/02/13/shenseeas-exposed-instagram-diss-spice/" title="Shenseea Exposed On IG And Shade Spice, &#8220;Your face is where my throne is&#8221;">
<img width="400" height="230" src="https://urbanislandz.com/wp-content/uploads/2021/02/Shenseea-pink-hair-400x230.jpg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="" loading="lazy" /> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2021/02/13/shenseeas-exposed-instagram-diss-spice/" title="Shenseea Exposed On IG And Shade Spice, &#8220;Your face is where my throne is&#8221;">Shenseea Exposed On IG And Shade Spice, &#8220;Your face is where my throne is&#8221;</a></h3>
<div class="entry-meta">
<span class="entry-date">3 hours ago</span> </div>
</div>
</li>

<li class="post-257254 post type-post status-publish format-standard has-post-thumbnail category-non category-hip-hop tag-cardi-b tag-offset">
<div class="post-thumb">
<a href="https://urbanislandz.com/2021/02/13/offset-whisk-cardi-b-kulture-island-valentines-day-vacation/" title="Offset Whisk Cardi B &#038; Kulture Off To An Island For A Valentine&#8217;s Day Baecation">
<img width="400" height="230" src="https://urbanislandz.com/wp-content/uploads/2020/09/Cardi-B-Offset-Kulture-400x230.jpg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="" loading="lazy" /> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2021/02/13/offset-whisk-cardi-b-kulture-island-valentines-day-vacation/" title="Offset Whisk Cardi B &#038; Kulture Off To An Island For A Valentine&#8217;s Day Baecation">Offset Whisk Cardi B &#038; Kulture Off To An Island For A Valentine&#8217;s Day Baecation</a></h3>
<div class="entry-meta">
<span class="entry-date">4 hours ago</span> </div>
</div>
</li>
</ul>
</div>
<div class="clear">&nbsp;</div></div> </div>
</div>
<div class="OUTBRAIN" data-widget-id="TF_1" data-src=" " data-ob-template="UrbanIslandzMedia"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<div class="clear"></div>
</footer>
<div class="clear"></div>
</article>
<div id="comments">
<p class="nocomments"></p>
</div>
</div>
<section id="site-sidebar">
<div class="adv_side">

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6028873096749132" data-ad-slot="8708975959"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="widget feature-posts" id="wpzoom-feature-posts-49"><h3 class="title">Highlights</h3><ul class="feature-posts-list"><li>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2021/02/13/offset-whisk-cardi-b-kulture-island-valentines-day-vacation/">Offset Whisk Cardi B &#038; Kulture Off To An Island For A Valentine&#8217;s Day Baecation</a></h3><br />
</div>
<div class="clear"></div></li><li>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2021/02/12/cardi-b-shares-the-surprising-meaning-behind-up-new-single/">Cardi B Shares The Surprising Meaning Behind &#8220;Up&#8221; New Single</a></h3><br />
</div>
<div class="clear"></div></li><li>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2021/02/11/vybz-kartel-bashes-jamaicas-government-over-covid-19-strategy/">Vybz Kartel Bashes Jamaica&#8217;s Government Over COVID-19 Strategy</a></h3><br />
</div>
<div class="clear"></div></li><li>
 <div class="post_content">
<h3><a href="https://urbanislandz.com/2021/02/11/dr-dre-dating-omarion-ex-apryl-jones-dinner-date/">Dr. Dre Dating Omarion&#8217;s Baby Mama Apryl Jones, Spotted On Dinner Date</a></h3><br />
</div>
<div class="clear"></div></li><li>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2021/02/11/rapper-eazi-money-accuses-jah-cure-of-theft-threats-shares-voice-notes/">Rapper Eazi Money Accuses Jah Cure Of Theft &#038; Threats, Shares Voice Notes</a></h3><br />
</div>
<div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div>
<div class="clear"></div>
</section>
<div class="clear"></div>
</main>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="inner-wrap">
<div class="footer-widgets widgets">
<div class="widget-areas">
<div class="column">
<div class="widget zoom-social-icons-widget" id="zoom-social-icons-widget-7"><h3 class="title">Follow us</h3>
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://facebook.com/urbanislandz" target="_blank">
<span class="zoom-social_icons-list-span social-icon genericon genericon-facebook-alt" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Facebook</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/urbanislandz" target="_blank">
<span class="zoom-social_icons-list-span social-icon genericon genericon-twitter" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Twitter</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://instagram.com/urbanislandz" target="_blank">
<span class="zoom-social_icons-list-span social-icon genericon genericon-instagram" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Instagram</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://urbanislandz.com/feed/" target="_blank">
<span class="zoom-social_icons-list-span social-icon genericon genericon-feed" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Feed</span>
</a>
</li>
</ul>
<div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget widget_nav_menu" id="nav_menu-2"><h3 class="title">Category</h3><div class="menu-categories-footer-container"><ul id="menu-categories-footer-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-83084"><a href="https://urbanislandz.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83083"><a href="https://urbanislandz.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83086"><a href="https://urbanislandz.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237540"><a href="https://urbanislandz.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237541"><a href="https://urbanislandz.com/contact/">Contact Us</a></li>
</ul></div><div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget widget_pages" id="pages-3"><h3 class="title">About Us</h3>
<ul>
<li class="page_item page-item-331"><a href="https://urbanislandz.com/about-us/">About Us</a></li>
<li class="page_item page-item-2036"><a href="https://urbanislandz.com/advertise/">Advertise</a></li>
<li class="page_item page-item-2352"><a href="https://urbanislandz.com/contact/">Contact Us</a></li>
<li class="page_item page-item-2032"><a href="https://urbanislandz.com/legal-2/">Legal</a></li>
<li class="page_item page-item-2034"><a href="https://urbanislandz.com/privacy-policy/">Privacy Policy</a></li>
</ul>
<div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget widget_text" id="text-96"><h3 class="title">Urbanislandz.com</h3> <div class="textwidget"><p>Urban Islandz is a leader for dancehall and hip hop content. Find the latest news, new music, and videos right here daily.</p>
</div>
<div class="clear"></div></div> <div class="clear"></div>
</div>
</div>
</div>
<div class="site-info">
<div class="site-copyright">
<span class="copyright">Copyright © 2020 Urban Islandz</span>
</div>
</div>
</div>
</footer>
</div>
<script type='text/javascript' id='primenews-script-js-extra'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"1","slideshow_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
</script>
<script data-optimized="1" src="https://urbanislandz.com/wp-content/litespeed/cssjs/65f3d.js?8c0e7"></script></body>
</html>
