<!DOCTYPE html>
<html lang="en-US">
<head><link data-optimized="2" rel="stylesheet" href="https://urbanislandz.com/wp-content/litespeed/css/9f7f95a91536831db48b2c8ed5cece2d.css?ver=0cab6" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://urbanislandz.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Kanye West Plays Lauryn Hill&#039;s &#039;All Falls Down&#039; In Netflix &#039;Jeen-Yuhs&#039; Documentary - Urban Islandz</title>
<meta name="description" content="It seems both Netflix and Kanye West are pleased that the highly anticipated documentary &#039;Jeen-yuhs: A Kanye Trilogy is out today. Part one of the" />
<link rel="canonical" href="https://urbanislandz.com/2022/02/16/kanye-west-plays-lauryn-hills-all-falls-down-in-netflix-jeen-yuhs-documentary/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kanye West Plays Lauryn Hill&#039;s &#039;All Falls Down&#039; In Netflix &#039;Jeen-Yuhs&#039; Documentary" />
<meta property="og:description" content="It seems both Netflix and Kanye West are pleased that the highly anticipated documentary &#039;Jeen-yuhs: A Kanye Trilogy is out today. Part one of the" />
<meta property="og:url" content="https://urbanislandz.com/2022/02/16/kanye-west-plays-lauryn-hills-all-falls-down-in-netflix-jeen-yuhs-documentary/" />
<meta property="og:site_name" content="Urban Islandz" />
<meta property="article:publisher" content="https://www.facebook.com/urbanislandz" />
<meta property="article:published_time" content="2022-02-17T04:39:17+00:00" />
<meta property="article:modified_time" content="2022-02-17T04:40:01+00:00" />
<meta property="og:image" content="https://urbanislandz.com/wp-content/uploads/2019/10/Kanye-234.jpg" />
<meta property="og:image:width" content="1250" />
<meta property="og:image:height" content="747" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@urbanislandz" />
<meta name="twitter:site" content="@urbanislandz" />

<link rel="amphtml" href="https://urbanislandz.com/2022/02/16/kanye-west-plays-lauryn-hills-all-falls-down-in-netflix-jeen-yuhs-documentary/amp/" /><style id='wp-block-library-theme-inline-css' type='text/css'>
/**
 * Colors
 */
/**
 * Breakpoints & Media Queries
 */
/**
 * SCSS Variables.
 *
 * Please use variables from this sheet to ensure consistency across the UI.
 * Don't add to this sheet unless you're pretty sure the value will be reused in many places.
 * For example, don't add rules to this sheet that affect block visuals. It's purely for UI.
 */
/**
 * Colors
 */
/**
 * Fonts & basic variables.
 */
/**
 * Grid System.
 * https://make.wordpress.org/design/2019/10/31/proposal-a-consistent-spacing-system-for-wordpress/
 */
/**
 * Dimensions.
 */
/**
 * Shadows.
 */
/**
 * Editor widths.
 */
/**
 * Block & Editor UI.
 */
/**
 * Block paddings.
 */
/**
 * React Native specific.
 * These variables do not appear to be used anywhere else.
 */
/**
*  Converts a hex value into the rgb equivalent.
*
* @param {string} hex - the hexadecimal value to convert
* @return {string} comma separated rgb values
*/
/**
 * Breakpoint mixins
 */
/**
 * Long content fade mixin
 *
 * Creates a fading overlay to signify that the content is longer
 * than the space allows.
 */
/**
 * Focus styles.
 */
/**
 * Applies editor left position to the selector passed as argument
 */
/**
 * Styles that are reused verbatim in a few places
 */
/**
 * Allows users to opt-out of animations via OS-level preferences.
 */
/**
 * Reset default styles for JavaScript UI based pages.
 * This is a WP-admin agnostic reset
 */
/**
 * Reset the WP Admin page styles for Gutenberg-like pages.
 */
.wp-block-audio figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-audio figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-code > code {
  font-family: Menlo, Consolas, monaco, monospace;
  color: #1e1e1e;
  padding: 0.8em 1em;
  border: 1px solid #ddd;
  border-radius: 4px;
}

.wp-block-embed figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-embed figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.blocks-gallery-caption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .blocks-gallery-caption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-image figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-image figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-pullquote {
  border-top: 4px solid currentColor;
  border-bottom: 4px solid currentColor;
  margin-bottom: 1.75em;
  color: currentColor;
}
.wp-block-pullquote cite,
.wp-block-pullquote footer, .wp-block-pullquote__citation {
  color: currentColor;
  text-transform: uppercase;
  font-size: 0.8125em;
  font-style: normal;
}

.wp-block-quote {
  border-left: 0.25em solid currentColor;
  margin: 0 0 1.75em 0;
  padding-left: 1em;
}
.wp-block-quote cite,
.wp-block-quote footer {
  color: currentColor;
  font-size: 0.8125em;
  position: relative;
  font-style: normal;
}
.wp-block-quote.has-text-align-right {
  border-left: none;
  border-right: 0.25em solid currentColor;
  padding-left: 0;
  padding-right: 1em;
}
.wp-block-quote.has-text-align-center {
  border: none;
  padding-left: 0;
}
.wp-block-quote.is-style-plain, .wp-block-quote.is-style-large, .wp-block-quote.is-large {
  border: none;
}

.wp-block-search .wp-block-search__label {
  font-weight: bold;
}

.wp-block-group:where(.has-background) {
  padding: 1.25em 2.375em;
}

.wp-block-separator {
  border: none;
  border-bottom: 2px solid currentColor;
  margin-left: auto;
  margin-right: auto;
  opacity: 0.4;
}
.wp-block-separator:not(.is-style-wide):not(.is-style-dots) {
  width: 100px;
}
.wp-block-separator.has-background:not(.is-style-dots) {
  border-bottom: none;
  height: 1px;
}
.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots) {
  height: 2px;
}

.wp-block-table thead {
  border-bottom: 3px solid;
}
.wp-block-table tfoot {
  border-top: 3px solid;
}
.wp-block-table td,
.wp-block-table th {
  padding: 0.5em;
  border: 1px solid;
  word-break: normal;
}
.wp-block-table figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-table figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-video figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-video figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-template-part.has-background {
  padding: 1.25em 2.375em;
  margin-top: 0;
  margin-bottom: 0;
}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-ttf-css' href='https://urbanislandz.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.ttf' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-woff-css' href='https://urbanislandz.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.woff' type='font/woff' crossorigin />
<link rel="https://api.w.org/" href="https://urbanislandz.com/wp-json/" /><link rel="alternate" type="application/json" href="https://urbanislandz.com/wp-json/wp/v2/posts/279973" /><link rel="preload" as="image" href="https://urbanislandz.com/wp-content/uploads/2019/10/Kanye-234.jpg" />

<style type="text/css" id="wpzoom-prime-news-custom-css">
.navbar-brand-wpz .tagline{
	display:none;
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
}
h1, h2, h3, h4, h5, h6{
	color:#000000;
}
.header_misc a{
	color:#ffdcdc;
}
.header_misc a:hover{
	color:#ffdcdc;
}
.header_misc .navbar-wpz > .current-menu-item > a, .header_misc .navbar-wpz > .current_page_item > a{
	color:#ffdcdc;
}
.sb-search .sb-icon-search{
	color:#ffdcdc;
}
.entry-title a{
	color:#000000;
}
.cat-links a{
	color:#eeeeee;
}
.page h1.entry-title, .single h1.entry-title{
	color:#000000;
}
.widget .title{
	color:#dd0000;
}
.site-footer{
	background-color:#000000;
	color:#ffffff;
}
.site-footer .widget .title{
	color:#ffffff;
}
.site-footer a{
	color:#daefef;
}
.site-footer a:hover{
	color:#dd3333;
}
body{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
}
.navbar-brand-wpz h1{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:normal;
}
.top-navbar a{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:bold;
}
.main-navbar a{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:bold;
}
.slides li h3{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:normal;
}
.widget h3.title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:bold;
}
.site-footer .widget h3.title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:normal;
}
.entry-title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
}
.single h1.entry-title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-size:40px;
}
.page h1.entry-title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
}

</style>


<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<link rel="icon" href="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-270x270.png" />
<style type="text/css" id="wp-custom-css">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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17144505-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-17144505-1');
</script>
<meta name="msvalidate.01" content="A35A329E503632DFEFC4C86A2FD298D9" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6028873096749132" crossorigin="anonymous"></script>
</head>
<body class="post-template-default single single-post postid-279973 single-format-standard wp-custom-logo">
<div class="page-wrap">
<header class="site-header">
<div class="inner-wrap">
<div class="brand-wrap">
<div class="navbar-brand-wpz">
</div>
<div class="header_misc">
</div>
</div>
</div>
<nav class="main-navbar" role="navigation">
<div class="inner-wrap">
<div class="side-panel-btn">
</div>
<div class="navbar-header-main">
<div class="logoicon">
<a href="https://urbanislandz.com/" class="custom-logo-link" rel="home"><img width="300" height="26" src="https://urbanislandz.com/wp-content/uploads/2019/02/UI-logo-default-300x26.png" class="custom-logo" alt="Urban Islandz" srcset="https://urbanislandz.com/wp-content/uploads/2019/02/UI-logo-default.png 300w, https://urbanislandz.com/wp-content/uploads/2019/02/UI-logo-default-200x17.png 200w" sizes="(max-width: 300px) 100vw, 300px" /></a> </div>
<div id="menu-main-slide" class="menu-categories-footer-container"><ul id="menu-categories-footer" class="menu"><li id="menu-item-83084" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83084"><a href="https://urbanislandz.com/category/news/">News</a></li>
<li id="menu-item-83083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83083"><a href="https://urbanislandz.com/category/music/">Music</a></li>
<li id="menu-item-83086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83086"><a href="https://urbanislandz.com/category/videos/">Videos</a></li>
<li id="menu-item-258074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258074"><a href="https://urbanislandz.com/category/dancehall/">Dancehall</a></li>
<li id="menu-item-258073" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258073"><a href="https://urbanislandz.com/category/hip-hop/">Hip Hop</a></li>
<li id="menu-item-237540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237540"><a href="https://urbanislandz.com/advertise/">Advertise</a></li>
<li id="menu-item-237541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237541"><a href="https://urbanislandz.com/contact/">Contact Us</a></li>
</ul></div>
</div>
<div id="navbar-main">
<div class="logoicon">
<a href="https://urbanislandz.com/" class="custom-logo-link" rel="home"><img width="300" height="26" src="https://urbanislandz.com/wp-content/uploads/2019/02/UI-logo-default-300x26.png" class="custom-logo" alt="Urban Islandz" srcset="https://urbanislandz.com/wp-content/uploads/2019/02/UI-logo-default.png 300w, https://urbanislandz.com/wp-content/uploads/2019/02/UI-logo-default-200x17.png 200w" sizes="(max-width: 300px) 100vw, 300px" /></a> </div>
<div class="header_social1">
<div id="zoom-social-icons-widget-11" class="widget zoom-social-icons-widget">
<ul class="zoom-social-icons-list zoom-social-icons-list--without-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://facebook.com/urbanislandz" target="_blank">
<span class="screen-reader-text">facebook-alt</span>
<span class="zoom-social_icons-list-span social-icon genericon genericon-facebook-alt" data-hover-rule="color" data-hover-color="#dd3333" style="color : #ffdcdc; font-size: 16px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/urbanislandz" target="_blank">
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span social-icon genericon genericon-twitter" data-hover-rule="color" data-hover-color="#dd3333" style="color : #ffdcdc; font-size: 16px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://instagram.com/urbanislandz" target="_blank">
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span social-icon genericon genericon-instagram" data-hover-rule="color" data-hover-color="#dd3333" style="color : #ffdcdc; font-size: 16px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://urbanislandz.com/feed/" target="_blank">
<span class="screen-reader-text">feed</span>
<span class="zoom-social_icons-list-span social-icon genericon genericon-feed" data-hover-rule="color" data-hover-color="#dd3333" style="color : #ffdcdc; font-size: 16px; padding:6px"></span>
</a>
</li>
</ul>
</div> </div>
<div id="sb-search" class="sb-search">
<form method="get" id="searchform" action="https://urbanislandz.com/">
<input type="search" class="sb-search-input" placeholder="Enter your keywords..." name="s" id="s" />
<input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
<span class="sb-icon-search"></span>
</form> </div>
<div class="menu-categories-container"><ul id="menu-categories" class="navbar-wpz dropdown sf-menu"><li id="menu-item-258068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258068"><a href="https://urbanislandz.com/category/trending/">TRENDING</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-185"><a href="https://urbanislandz.com/category/news/">NEWS</a>
<ul class="sub-menu">
<li id="menu-item-279816" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-279816"><a href="https://urbanislandz.com/category/hip-hop/">Hip Hop</a></li>
<li id="menu-item-279817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279817"><a href="https://urbanislandz.com/category/dancehall/">Dancehall</a></li>
</ul>
</li>
<li id="menu-item-2347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2347"><a href="https://urbanislandz.com/category/music/">MUSIC</a></li>
<li id="menu-item-265319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265319"><a href="https://urbanislandz.com/category/feature/">FEATURES</a></li>
</ul></div>
</div>
</div>
</nav>
<div class="clear"></div>
</header>
<div class="inner-wrap">
<main id="main" class="site-main" role="main">
<div class="content-area">
<article id="post-279973" class="post-279973 post type-post status-publish format-standard has-post-thumbnail category-hip-hop category-news tag-kanye-west tag-lauryn-hill">
<header class="entry-header"><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<span class="cat-links"><a href="https://urbanislandz.com/category/hip-hop/" rel="category tag">Hip Hop</a><span class="cat-links-small"> / </span><a href="https://urbanislandz.com/category/news/" rel="category tag">News</a></span>
<h1 class="entry-title fn">Kanye West Plays Lauryn Hill&#8217;s &#8216;All Falls Down&#8217; In Netflix &#8216;Jeen-Yuhs&#8217; Documentary</h1> <div class="entry-meta">
<span class="entry-author">By <a href="https://urbanislandz.com/author/odowlatt/" title="Posts by Orlando Dowlatt" rel="author">Orlando Dowlatt</a></span> <span class="entry-date">Published: <time class="entry-date" datetime="2022-02-16T23:39:17-05:00">February 16, 2022 11:39 pm</time> </span>
</div>
</header>
<header class="entry-image">
<div class="post-thumb">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMjUwIiBoZWlnaHQ9Ijc0NyIgdmlld0JveD0iMCAwIDEyNTAgNzQ3Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjZmVmZmZmIi8+PC9zdmc+" width="1250" height="747" data-src="https://urbanislandz.com/wp-content/uploads/2019/10/Kanye-234.jpg" class="attachment-loop-large-cropped size-loop-large-cropped wp-post-image" alt="Kanye West" data-srcset="https://urbanislandz.com/wp-content/uploads/2019/10/Kanye-234.jpg 1250w, https://urbanislandz.com/wp-content/uploads/2019/10/Kanye-234-300x179.jpg 300w, https://urbanislandz.com/wp-content/uploads/2019/10/Kanye-234-768x459.jpg 768w, https://urbanislandz.com/wp-content/uploads/2019/10/Kanye-234-700x418.jpg 700w, https://urbanislandz.com/wp-content/uploads/2019/10/Kanye-234-600x359.jpg 600w, https://urbanislandz.com/wp-content/uploads/2019/10/Kanye-234-200x120.jpg 200w, https://urbanislandz.com/wp-content/uploads/2019/10/Kanye-234-220x130.jpg 220w" data-sizes="(max-width: 1250px) 100vw, 1250px" /><noscript><img width="1250" height="747" src="https://urbanislandz.com/wp-content/uploads/2019/10/Kanye-234.jpg" class="attachment-loop-large-cropped size-loop-large-cropped wp-post-image" alt="Kanye West" srcset="https://urbanislandz.com/wp-content/uploads/2019/10/Kanye-234.jpg 1250w, https://urbanislandz.com/wp-content/uploads/2019/10/Kanye-234-300x179.jpg 300w, https://urbanislandz.com/wp-content/uploads/2019/10/Kanye-234-768x459.jpg 768w, https://urbanislandz.com/wp-content/uploads/2019/10/Kanye-234-700x418.jpg 700w, https://urbanislandz.com/wp-content/uploads/2019/10/Kanye-234-600x359.jpg 600w, https://urbanislandz.com/wp-content/uploads/2019/10/Kanye-234-200x120.jpg 200w, https://urbanislandz.com/wp-content/uploads/2019/10/Kanye-234-220x130.jpg 220w" sizes="(max-width: 1250px) 100vw, 1250px" /></noscript> </div>
</header>
<div class="entry_wrapper">
<div class="entry-details">
<ul class="entry-meta">
<li class="post_author_side">
<a href="https://urbanislandz.com/author/odowlatt/" title="Posts by Orlando Dowlatt" rel="author">Orlando Dowlatt</a> <span class="entry-author">Author</span>
</li>
</ul>
</div>
<div class="post_wrapper">
<div class="entry-content">
<p>It seems both Netflix and <a href="https://urbanislandz.com/artist/kanye-west/">Kanye West</a> are pleased that the highly anticipated documentary &#8216;Jeen-yuhs: A Kanye Trilogy is out today. Part one of the docu-series features a 20-year-old clip of how a young and confident Kanye pitching his musical ideas at Roc-A-Fella headquarters using original vocal sample of <a href="https://urbanislandz.com/artist/lauryn-hill/">Lauryn Hill</a>.</p>
<p>Jeen-yuhs chronicles the life of an emerging superstar and showcases Kanye West&#8217;s meteoric rise in the realm of rap, using film footage detailing over twenty years in the industry. The 2002 clip showed Kanye in a gray jacket with red stars and a black t-shirt rapping in a New York office. &#8220;Let me play you some stuff&#8221;, Kanye said before spitting some rhymes to seated marketing executive Chaka Pilgrim. The next part of the clip showed other executives in the room, with West now looking unsure of his next move before he eventually left the room.</p>
<p>Initially, the song&#8217;s reception by the music executives was lukewarm at best, but West was determined to have his moment as he believed in the track wholeheartedly. &#8220;All Fall Down&#8221; would go on to reach and sit comfortably in the number seven position on the Billboard Hot 100 charts and made itself a stand-out favorite on West&#8217;s 2004 debut album &#8220;The College Dropout.&#8221;</p>
<p>According to the hip-hop blog &#8216;Fake Shore Drive&#8217;, in order to get clearance from Hill to use her voice, West and his then manager flew to Miami in search of the former Fugees member. The sample came from the singer&#8217;s &#8220;Mystery of Iniquity,&#8221; which was sampled from her MTV Unplugged performance. Initially, she consented, but afterward, she retracted, and singer Syleena Johnson stepped in at the last minute to do the now-famous musical chorus.</p>
<p>Though not everything in the docu-series is to his liking, The &#8220;Donda&#8221; entertainer has apparently endorsed the finished film product as he was seen in early February, happy and interacting at the Los Angeles premiere, alongside the series directors Chike Ozah and Coodie Simmons. Part One is now available for streaming on Netflix, with parts two and three scheduled for release over the next two weeks.</p>
<p>&#8216;Jeen-yuhs: A Kanye Trilogy&#8217; is a documentary about the life of music mogul, record producer, entrepreneur, and fashion designer Kanye West. Divided into three acts, Act I, &#8220;Vision,&#8221; premiered at the 2022 Sundance Film Festival on January 23, 2022, and in theatres for one night only on February 10, 2022.</p>
<p><iframe data-lazyloaded="1" src="about:blank" title="jeen-yuhs: A Kanye Trilogy | Kanye Raps In The Roc-A-Fella Offices | Netflix" width="750" height="422" data-src="https://www.youtube.com/embed/9wpgqEYsdiQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><noscript><iframe title="jeen-yuhs: A Kanye Trilogy | Kanye Raps In The Roc-A-Fella Offices | Netflix" width="750" height="422" src="https://www.youtube.com/embed/9wpgqEYsdiQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">It’s actually a sample of Lauryn’s “Mystery of Iniquity” from MTV Unplugged. Here’s the original version with the Lauryn vocal sample <a href="https://t.co/OniFh6hh6r">https://t.co/OniFh6hh6r</a></p>
<p>&mdash; Andrew Barber (@fakeshoredrive) <a href="https://twitter.com/fakeshoredrive/status/1491788463036719117?ref_src=twsrc%5Etfw">February 10, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Kanye couldn’t get Lauryn Hill’s vocal sample cleared for “All Falls Down” so Ye &amp; John Monopoly flew down to Miami &amp; went door to door looking for her. She eventually cleared her vocals, then denied. Syleena Johnson came in at the literal last minute &amp; re-sang it saving the song <a href="https://t.co/zDSb0U7MeT">https://t.co/zDSb0U7MeT</a></p>
<p>&mdash; Andrew Barber (@fakeshoredrive) <a href="https://twitter.com/fakeshoredrive/status/1491785546825445377?ref_src=twsrc%5Etfw">February 10, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-279973" class="share-twitter sd-button share-icon no-text" href="https://urbanislandz.com/2022/02/16/kanye-west-plays-lauryn-hills-all-falls-down-in-netflix-jeen-yuhs-documentary/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-279973" class="share-facebook sd-button share-icon no-text" href="https://urbanislandz.com/2022/02/16/kanye-west-plays-lauryn-hills-all-falls-down-in-netflix-jeen-yuhs-documentary/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://urbanislandz.com/2022/02/16/kanye-west-plays-lauryn-hills-all-falls-down-in-netflix-jeen-yuhs-documentary/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> <div class="clear"></div>
</div>
</div>
</div>
<div class="clear"></div>
<footer class="entry-footer">
<div class="tag_list"><h4>Tags:</h4> <a href="https://urbanislandz.com/artist/kanye-west/" rel="tag">Kanye West</a>, <a href="https://urbanislandz.com/artist/lauryn-hill/" rel="tag">Lauryn Hill</a></div>
<div class="related">
<div class="related-heading">More Kanye West News</div>
<ul class="related-list">
<div class="related-title"><li>
<a href="https://urbanislandz.com/2022/02/15/kid-cudi-shares-message-about-his-mental-health-amid-kanye-west-beef/" rel="bookmark" title="Permanent Link to Kid Cudi Shares Message About His Mental Health Amid Kanye West Beef">Kid Cudi Shares Message About His Mental Health Amid Kanye West Beef</a></li>
</div>
<div class="related-title"><li>
<a href="https://urbanislandz.com/2022/02/14/kanye-west-says-he-will-handle-pete-davidson-himself-kim-kardashian-chimed-in/" rel="bookmark" title="Permanent Link to Kanye West Says He Will Handle Pete Davidson Himself, Kim Kardashian Chimed In">Kanye West Says He Will Handle Pete Davidson Himself, Kim Kardashian Chimed In</a></li>
</div>
<div class="related-title"><li>
<a href="https://urbanislandz.com/2022/02/14/kanye-west-sends-a-truck-of-roses-to-kim-kardashian-on-valentines-day/" rel="bookmark" title="Permanent Link to Kanye West Sends A Truck Of Roses To Kim Kardashian On Valentine&#8217;s Day">Kanye West Sends A Truck Of Roses To Kim Kardashian On Valentine&#8217;s Day</a></li>
</div>
</ul>
</div>
<div class="postrelated">
<div class="home-widgetized-sections">
<div class="widget wpzoom-featured-cat" id="wpzoom-featured-cat-25"><h3 class="title"><a href="https://urbanislandz.com/category/news/">Trending</a></h3>
<div class="featured-grid-single">
<div class="left_col_posts">
<div id="post-280003" class="post-280003 post type-post status-publish format-standard has-post-thumbnail category-hip-hop category-news tag-mariah-carey tag-nick-cannon">
<div class="post-thumb">
<a href="https://urbanislandz.com/2022/02/17/nick-cannon-clears-the-air-on-new-song-about-mariah-carey/" title="Nick Cannon Clears The Air On New Song About Mariah Carey: &#8220;It was taking ownership&#8221;">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI4MDAiIGhlaWdodD0iNDgwIiB2aWV3Qm94PSIwIDAgODAwIDQ4MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZlZmZmZiIvPjwvc3ZnPg==" width="800" height="480" data-src="https://urbanislandz.com/wp-content/uploads/2019/10/Nick-Cannon-and-Mariah-800x480.jpg" class="attachment-loop-large size-loop-large wp-post-image" alt="" loading="lazy" /><noscript><img width="800" height="480" src="https://urbanislandz.com/wp-content/uploads/2019/10/Nick-Cannon-and-Mariah-800x480.jpg" class="attachment-loop-large size-loop-large wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2022/02/17/nick-cannon-clears-the-air-on-new-song-about-mariah-carey/" title="Nick Cannon Clears The Air On New Song About Mariah Carey: &#8220;It was taking ownership&#8221;">Nick Cannon Clears The Air On New Song About Mariah Carey: &#8220;It was taking ownership&#8221;</a></h3>
<div class="entry-meta">
<span class="entry-date">12 mins ago</span> </div>
</div>
</div>
</div>
<ul class="right_col_posts">
<li class="post-280001 post type-post status-publish format-standard has-post-thumbnail category-feature category-hip-hop category-news tag-floyd-mayweather tag-nba-youngboy">
<div class="post-thumb">
<a href="https://urbanislandz.com/2022/02/17/floyd-mayweather-is-team-nba-youngboy-says-hes-very-talented/" title="Floyd Mayweather Is Team NBA YoungBoy, Says He&#8217;s &#8220;Very Talented&#8221;">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI0MDAiIGhlaWdodD0iMjMwIiB2aWV3Qm94PSIwIDAgNDAwIDIzMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZlZmZmZiIvPjwvc3ZnPg==" width="400" height="230" data-src="https://urbanislandz.com/wp-content/uploads/2020/11/Floyd-NBA-YoungBoy-400x230.jpg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="Floyd NBA YoungBoy" loading="lazy" data-srcset="https://urbanislandz.com/wp-content/uploads/2020/11/Floyd-NBA-YoungBoy-400x230.jpg 400w, https://urbanislandz.com/wp-content/uploads/2020/11/Floyd-NBA-YoungBoy-300x173.jpg 300w, https://urbanislandz.com/wp-content/uploads/2020/11/Floyd-NBA-YoungBoy-768x443.jpg 768w, https://urbanislandz.com/wp-content/uploads/2020/11/Floyd-NBA-YoungBoy-700x404.jpg 700w, https://urbanislandz.com/wp-content/uploads/2020/11/Floyd-NBA-YoungBoy.jpg 1400w" data-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="230" src="https://urbanislandz.com/wp-content/uploads/2020/11/Floyd-NBA-YoungBoy-400x230.jpg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="Floyd NBA YoungBoy" loading="lazy" srcset="https://urbanislandz.com/wp-content/uploads/2020/11/Floyd-NBA-YoungBoy-400x230.jpg 400w, https://urbanislandz.com/wp-content/uploads/2020/11/Floyd-NBA-YoungBoy-300x173.jpg 300w, https://urbanislandz.com/wp-content/uploads/2020/11/Floyd-NBA-YoungBoy-768x443.jpg 768w, https://urbanislandz.com/wp-content/uploads/2020/11/Floyd-NBA-YoungBoy-700x404.jpg 700w, https://urbanislandz.com/wp-content/uploads/2020/11/Floyd-NBA-YoungBoy.jpg 1400w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2022/02/17/floyd-mayweather-is-team-nba-youngboy-says-hes-very-talented/" title="Floyd Mayweather Is Team NBA YoungBoy, Says He&#8217;s &#8220;Very Talented&#8221;">Floyd Mayweather Is Team NBA YoungBoy, Says He&#8217;s &#8220;Very Talented&#8221;</a></h3>
<div class="entry-meta">
<span class="entry-date">23 mins ago</span> </div>
</div>
</li>
<li class="post-279999 post type-post status-publish format-standard has-post-thumbnail category-news tag-trey-songz">
<div class="post-thumb">
<a href="https://urbanislandz.com/2022/02/17/trey-songzs-brother-calls-out-rape-accuser-over-20-million-lawsuit/" title="Trey Songz&#8217;s Brother Calls Out Rape Accuser Over $20 Million Lawsuit">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI0MDAiIGhlaWdodD0iMjMwIiB2aWV3Qm94PSIwIDAgNDAwIDIzMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZlZmZmZiIvPjwvc3ZnPg==" width="400" height="230" data-src="https://urbanislandz.com/wp-content/uploads/2019/06/Trey-Songz-5-400x230.jpg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="Trey Songz" loading="lazy" /><noscript><img width="400" height="230" src="https://urbanislandz.com/wp-content/uploads/2019/06/Trey-Songz-5-400x230.jpg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="Trey Songz" loading="lazy" /></noscript> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2022/02/17/trey-songzs-brother-calls-out-rape-accuser-over-20-million-lawsuit/" title="Trey Songz&#8217;s Brother Calls Out Rape Accuser Over $20 Million Lawsuit">Trey Songz&#8217;s Brother Calls Out Rape Accuser Over $20 Million Lawsuit</a></h3>
<div class="entry-meta">
<span class="entry-date">33 mins ago</span> </div>
</div>
</li>
<li class="post-279997 post type-post status-publish format-standard has-post-thumbnail category-hip-hop category-news tag-dababy tag-danileigh">
<div class="post-thumb">
 <a href="https://urbanislandz.com/2022/02/17/dababy-claims-self-defence-as-danileighs-brother-files-lawsuit/" title="DaBaby Claims Self-Defence As DaniLeigh&#8217;s Brother Files Lawsuit">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI0MDAiIGhlaWdodD0iMjMwIiB2aWV3Qm94PSIwIDAgNDAwIDIzMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZlZmZmZiIvPjwvc3ZnPg==" width="400" height="230" data-src="https://urbanislandz.com/wp-content/uploads/2020/11/DaniLeigh-DaBaby-400x230.jpg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="" loading="lazy" /><noscript><img width="400" height="230" src="https://urbanislandz.com/wp-content/uploads/2020/11/DaniLeigh-DaBaby-400x230.jpg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="" loading="lazy" /></noscript> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2022/02/17/dababy-claims-self-defence-as-danileighs-brother-files-lawsuit/" title="DaBaby Claims Self-Defence As DaniLeigh&#8217;s Brother Files Lawsuit">DaBaby Claims Self-Defence As DaniLeigh&#8217;s Brother Files Lawsuit</a></h3>
<div class="entry-meta">
<span class="entry-date">44 mins ago</span> </div>
</div>
</li>
<li class="post-279847 post type-post status-publish format-standard has-post-thumbnail category-hip-hop category-news tag-diddy">
<div class="post-thumb">
<a href="https://urbanislandz.com/2022/02/17/aspiring-rapper-arrested-at-diddy-house-for-jumping-fence/" title="Aspiring Rapper Arrested At Diddy House For Jumping Fence">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI0MDAiIGhlaWdodD0iMjMwIiB2aWV3Qm94PSIwIDAgNDAwIDIzMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZlZmZmZiIvPjwvc3ZnPg==" width="400" height="230" data-src="https://urbanislandz.com/wp-content/uploads/2019/10/Diddy-aka-Love-400x230.jpg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="Diddy" loading="lazy" /><noscript><img width="400" height="230" src="https://urbanislandz.com/wp-content/uploads/2019/10/Diddy-aka-Love-400x230.jpg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="Diddy" loading="lazy" /></noscript> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2022/02/17/aspiring-rapper-arrested-at-diddy-house-for-jumping-fence/" title="Aspiring Rapper Arrested At Diddy House For Jumping Fence">Aspiring Rapper Arrested At Diddy House For Jumping Fence</a></h3>
<div class="entry-meta">
<span class="entry-date">58 mins ago</span> </div>
</div>
</li>
</ul>
</div>
<div class="clear">&nbsp;</div></div> </div>
</div>
<div class="OUTBRAIN" data-widget-id="TF_1" data-src=" " data-ob-template="UrbanIslandzMedia"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<div class="clear"></div>
</footer>
<div class="clear"></div>
</article>
<div id="comments">
<p class="nocomments"></p>
</div>
</div>
<section id="site-sidebar">
<div class="adv_side">
<div class="musicad2 ad-label">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6028873096749132" data-ad-slot="8708975959"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class="widget feature-posts" id="wpzoom-feature-posts-49"><h3 class="title">Features</h3><ul class="feature-posts-list"><li><div class="post-thumb"><a href="https://urbanislandz.com/2022/02/17/floyd-mayweather-is-team-nba-youngboy-says-hes-very-talented/"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDAiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQwIDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZlZmZmZiIvPjwvc3ZnPg==" data-src="https://urbanislandz.com/wp-content/uploads/2020/11/Floyd-NBA-YoungBoy-140x100.jpg" height="100" width="140" alt="Floyd Mayweather Is Team NBA YoungBoy, Says He&#8217;s &#8220;Very Talented&#8221;" /><noscript><img src="https://urbanislandz.com/wp-content/uploads/2020/11/Floyd-NBA-YoungBoy-140x100.jpg" height="100" width="140" alt="Floyd Mayweather Is Team NBA YoungBoy, Says He&#8217;s &#8220;Very Talented&#8221;" /></noscript></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2022/02/17/floyd-mayweather-is-team-nba-youngboy-says-hes-very-talented/">Floyd Mayweather Is Team NBA YoungBoy, Says He&#8217;s &#8220;Very Talented&#8221;</a></h3><br />
</div>
<div class="clear"></div></li><li><div class="post-thumb"><a href="https://urbanislandz.com/2022/02/15/romeich-major-tells-young-dancehall-artistes-to-be-open-to-take-advice/"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDAiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQwIDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZlZmZmZiIvPjwvc3ZnPg==" data-src="https://urbanislandz.com/wp-content/uploads/2021/06/Romeich-Major-140x100.jpg" height="100" width="140" alt="Romeich Major Tells Young Dancehall Artistes To Be Open To Take Advice" /><noscript><img src="https://urbanislandz.com/wp-content/uploads/2021/06/Romeich-Major-140x100.jpg" height="100" width="140" alt="Romeich Major Tells Young Dancehall Artistes To Be Open To Take Advice" /></noscript></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2022/02/15/romeich-major-tells-young-dancehall-artistes-to-be-open-to-take-advice/">Romeich Major Tells Young Dancehall Artistes To Be Open To Take Advice</a></h3><br />
</div>
<div class="clear"></div></li><li><div class="post-thumb"><a href="https://urbanislandz.com/2022/02/15/shenseea-reacts-to-london-on-da-track-dating-rumors-shares-valentines-day-gifts/"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDAiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQwIDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZlZmZmZiIvPjwvc3ZnPg==" data-src="https://urbanislandz.com/wp-content/uploads/2022/02/London-and-Shenseea-140x100.jpg" height="100" width="140" alt="Shenseea Reacts To London On Da Track Dating Rumors, Shares Valentine&#8217;s Day Gifts" /><noscript><img src="https://urbanislandz.com/wp-content/uploads/2022/02/London-and-Shenseea-140x100.jpg" height="100" width="140" alt="Shenseea Reacts To London On Da Track Dating Rumors, Shares Valentine&#8217;s Day Gifts" /></noscript></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2022/02/15/shenseea-reacts-to-london-on-da-track-dating-rumors-shares-valentines-day-gifts/">Shenseea Reacts To London On Da Track Dating Rumors, Shares Valentine&#8217;s Day Gifts</a></h3><br />
</div>
<div class="clear"></div></li><li><div class="post-thumb"><a href="https://urbanislandz.com/2022/02/14/romeo-miller-announces-hes-expecting-baby-girl-with-girlfriend-drew-sangster/"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDAiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQwIDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZlZmZmZiIvPjwvc3ZnPg==" data-src="https://urbanislandz.com/wp-content/uploads/2022/02/Romeo-Drew-140x100.jpeg" height="100" width="140" alt="Romeo Miller Welcomes First Child A Baby Girl With Girlfriend Drew Sangster" /><noscript><img src="https://urbanislandz.com/wp-content/uploads/2022/02/Romeo-Drew-140x100.jpeg" height="100" width="140" alt="Romeo Miller Welcomes First Child A Baby Girl With Girlfriend Drew Sangster" /></noscript></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2022/02/14/romeo-miller-announces-hes-expecting-baby-girl-with-girlfriend-drew-sangster/">Romeo Miller Welcomes First Child A Baby Girl With Girlfriend Drew Sangster</a></h3><br />
</div>
<div class="clear"></div></li><li><div class="post-thumb"><a href="https://urbanislandz.com/2022/02/14/kanye-west-says-beef-is-not-with-kim-kardashian-lashes-out-at-kid-cudi-pete-davidson/"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDAiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQwIDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZlZmZmZiIvPjwvc3ZnPg==" data-src="https://urbanislandz.com/wp-content/uploads/2019/10/Kanye-234-140x100.jpg" height="100" width="140" alt="Kanye West Says Beef Is Not With Kim Kardashian, Lashes Out At Kid Cudi &#038; Pete Davidson" /><noscript><img src="https://urbanislandz.com/wp-content/uploads/2019/10/Kanye-234-140x100.jpg" height="100" width="140" alt="Kanye West Says Beef Is Not With Kim Kardashian, Lashes Out At Kid Cudi &#038; Pete Davidson" /></noscript></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2022/02/14/kanye-west-says-beef-is-not-with-kim-kardashian-lashes-out-at-kid-cudi-pete-davidson/">Kanye West Says Beef Is Not With Kim Kardashian, Lashes Out At Kid Cudi &#038; Pete Davidson</a></h3><br />
</div>
<div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div>
<div class="clear"></div>
</section>
<div class="clear"></div>
</main>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="inner-wrap">
<div class="footer-widgets widgets">
<div class="widget-areas">
<div class="column">
<div class="widget zoom-social-icons-widget" id="zoom-social-icons-widget-7"><h3 class="title">Follow us</h3>
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://facebook.com/urbanislandz" target="_blank">
<span class="zoom-social_icons-list-span social-icon genericon genericon-facebook-alt" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Facebook</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/urbanislandz" target="_blank">
<span class="zoom-social_icons-list-span social-icon genericon genericon-twitter" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Twitter</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://instagram.com/urbanislandz" target="_blank">
<span class="zoom-social_icons-list-span social-icon genericon genericon-instagram" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Instagram</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://urbanislandz.com/feed/" target="_blank">
<span class="zoom-social_icons-list-span social-icon genericon genericon-feed" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Feed</span>
</a>
</li>
</ul>
<div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget widget_nav_menu" id="nav_menu-2"><h3 class="title">Category</h3><div class="menu-cat-footer-main-site-container"><ul id="menu-cat-footer-main-site" class="menu"><li id="menu-item-258080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258080"><a href="https://urbanislandz.com/category/trending/">Trending</a></li>
<li id="menu-item-258079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258079"><a href="https://urbanislandz.com/category/news/">News</a></li>
<li id="menu-item-258081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258081"><a href="https://urbanislandz.com/category/music/">Music</a></li>
<li id="menu-item-258083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258083"><a href="https://urbanislandz.com/category/videos/">Videos</a></li>
<li id="menu-item-258084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258084"><a href="https://urbanislandz.com/category/dancehall/">Dancehall</a></li>
<li id="menu-item-258082" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258082"><a href="https://urbanislandz.com/category/hip-hop/">Hip Hop</a></li>
</ul></div><div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget widget_nav_menu" id="nav_menu-3"><h3 class="title">About</h3><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-258078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258078"><a href="https://urbanislandz.com/contact/">Contact Us</a></li>
<li id="menu-item-258076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258076"><a href="https://urbanislandz.com/about-us/">About Us</a></li>
<li id="menu-item-258077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258077"><a href="https://urbanislandz.com/advertise/">Advertise</a></li>
</ul></div><div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget widget_text" id="text-96"><h3 class="title">Urbanislandz.com</h3> <div class="textwidget"><p>Urban Islandz is a leader for dancehall and hip hop content. Find the latest news, new music, and videos right here daily.</p>
</div>
<div class="clear"></div></div> <div class="clear"></div>
</div>
</div>
</div>
<div class="site-info">
<div class="site-copyright">
<div class="wpz-menu-footer"><ul id="menu-footer-legal" class="menu"><li id="menu-item-258085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258085"><a href="https://urbanislandz.com/legal-2/">Terms of Use</a></li>
<li id="menu-item-258086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258086"><a href="https://urbanislandz.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>
<span class="copyright">Copyright © 2021 Urban Islandz</span>
</div>
</div>
</div>
</footer>
</div>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
<defs>
<filter id="wp-duotone-dark-grayscale">
<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					" />
<feComponentTransfer color-interpolation-filters="sRGB">
<feFuncR type="table" tableValues="0 0.49803921568627" />
<feFuncG type="table" tableValues="0 0.49803921568627" />
<feFuncB type="table" tableValues="0 0.49803921568627" />
<feFuncA type="table" tableValues="1 1" />
</feComponentTransfer>
<feComposite in2="SourceGraphic" operator="in" />
</filter>
</defs>
</svg>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
<defs>
<filter id="wp-duotone-grayscale">
<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					" />
<feComponentTransfer color-interpolation-filters="sRGB">
<feFuncR type="table" tableValues="0 1" />
<feFuncG type="table" tableValues="0 1" />
<feFuncB type="table" tableValues="0 1" />
<feFuncA type="table" tableValues="1 1" />
</feComponentTransfer>
<feComposite in2="SourceGraphic" operator="in" />
</filter>
</defs>
</svg>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
<defs>
<filter id="wp-duotone-purple-yellow">
<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					" />
<feComponentTransfer color-interpolation-filters="sRGB">
<feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" />
<feFuncG type="table" tableValues="0 1" />
<feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" />
<feFuncA type="table" tableValues="1 1" />
</feComponentTransfer>
<feComposite in2="SourceGraphic" operator="in" />
</filter>
</defs>
</svg>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
<defs>
<filter id="wp-duotone-blue-red">
<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					" />
<feComponentTransfer color-interpolation-filters="sRGB">
<feFuncR type="table" tableValues="0 1" />
<feFuncG type="table" tableValues="0 0.27843137254902" />
<feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" />
<feFuncA type="table" tableValues="1 1" />
</feComponentTransfer>
<feComposite in2="SourceGraphic" operator="in" />
</filter>
</defs>
</svg>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
<defs>
<filter id="wp-duotone-midnight">
<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					" />
<feComponentTransfer color-interpolation-filters="sRGB">
<feFuncR type="table" tableValues="0 0" />
<feFuncG type="table" tableValues="0 0.64705882352941" />
<feFuncB type="table" tableValues="0 1" />
<feFuncA type="table" tableValues="1 1" />
</feComponentTransfer>
<feComposite in2="SourceGraphic" operator="in" />
</filter>
</defs>
</svg>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
<defs>
<filter id="wp-duotone-magenta-yellow">
<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					" />
<feComponentTransfer color-interpolation-filters="sRGB">
<feFuncR type="table" tableValues="0.78039215686275 1" />
<feFuncG type="table" tableValues="0 0.94901960784314" />
<feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" />
<feFuncA type="table" tableValues="1 1" />
</feComponentTransfer>
<feComposite in2="SourceGraphic" operator="in" />
</filter>
</defs>
</svg>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
<defs>
<filter id="wp-duotone-purple-green">
<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					" />
<feComponentTransfer color-interpolation-filters="sRGB">
<feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" />
<feFuncG type="table" tableValues="0 1" />
<feFuncB type="table" tableValues="0.44705882352941 0.4" />
<feFuncA type="table" tableValues="1 1" />
</feComponentTransfer>
<feComposite in2="SourceGraphic" operator="in" />
</filter>
</defs>
</svg>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
<defs>
<filter id="wp-duotone-blue-orange">
<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					" />
<feComponentTransfer color-interpolation-filters="sRGB">
<feFuncR type="table" tableValues="0.098039215686275 1" />
<feFuncG type="table" tableValues="0 0.66274509803922" />
<feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" />
<feFuncA type="table" tableValues="1 1" />
</feComponentTransfer>
<feComposite in2="SourceGraphic" operator="in" />
</filter>
</defs>
</svg>
<script type='text/javascript' id='primenews-script-js-extra'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"1","slideshow_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script data-no-optimize="1" defer>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</script><script data-optimized="1" src="https://urbanislandz.com/wp-content/litespeed/js/926913b6e6c83f1b5a3c77c64025e5a3.js?ver=0cab6"></script></body>
</html>
