<!DOCTYPE html>
<html lang="en-US">
<head><link data-optimized="2" rel="stylesheet" href="https://urbanislandz.com/wp-content/litespeed/cssjs/458bd.css?c09d9" /><meta http-equiv="x-dns-prefetch-control" content="on"><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://urbanislandz.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Konshens Link Up With Motto On New Song &quot;Spank Yuh&quot; - Urban Islandz</title>
<meta name="description" content="Konshens and Motto team up for a Dancehall-infused Soca track, &quot;Spank Yuh.&quot; The new song, released on Friday (August 20), is a sexy, kinky offering to" />
<link rel="canonical" href="https://urbanislandz.com/2021/08/20/konshens-link-up-with-motto-on-new-song-spank-yuh/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Konshens Link Up With Motto On New Song &quot;Spank Yuh&quot;" />
<meta property="og:description" content="Konshens and Motto team up for a Dancehall-infused Soca track, &quot;Spank Yuh.&quot; The new song, released on Friday (August 20), is a sexy, kinky offering to" />
<meta property="og:url" content="https://urbanislandz.com/2021/08/20/konshens-link-up-with-motto-on-new-song-spank-yuh/" />
<meta property="og:site_name" content="Urban Islandz" />
<meta property="article:publisher" content="https://www.facebook.com/urbanislandz" />
<meta property="article:published_time" content="2021-08-20T18:14:00+00:00" />
<meta property="og:image" content="https://urbanislandz.com/wp-content/uploads/2021/08/Konshens-Motto.jpeg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="908" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@KayeRenae" />
<meta name="twitter:site" content="@urbanislandz" />

<link rel="amphtml" href="https://urbanislandz.com/2021/08/20/konshens-link-up-with-motto-on-new-song-spank-yuh/amp/" /><style id='wp-block-library-theme-inline-css' type='text/css'>
/**
 * Colors
 */
/**
 * Breakpoints & Media Queries
 */
/**
 * SCSS Variables.
 *
 * Please use variables from this sheet to ensure consistency across the UI.
 * Don't add to this sheet unless you're pretty sure the value will be reused in many places.
 * For example, don't add rules to this sheet that affect block visuals. It's purely for UI.
 */
/**
 * Colors
 */
/**
 * Fonts & basic variables.
 */
/**
 * Grid System.
 * https://make.wordpress.org/design/2019/10/31/proposal-a-consistent-spacing-system-for-wordpress/
 */
/**
 * Dimensions.
 */
/**
 * Shadows.
 */
/**
 * Editor widths.
 */
/**
 * Block & Editor UI.
 */
/**
 * Block paddings.
 */
/**
 * React Native specific.
 * These variables do not appear to be used anywhere else.
 */
/**
 * Breakpoint mixins
 */
/**
 * Long content fade mixin
 *
 * Creates a fading overlay to signify that the content is longer
 * than the space allows.
 */
/**
 * Focus styles.
 */
/**
 * Applies editor left position to the selector passed as argument
 */
/**
 * Styles that are reused verbatim in a few places
 */
/**
 * Allows users to opt-out of animations via OS-level preferences.
 */
/**
 * Reset default styles for JavaScript UI based pages.
 * This is a WP-admin agnostic reset
 */
/**
 * Reset the WP Admin page styles for Gutenberg-like pages.
 */
#start-resizable-editor-section {
  display: none;
}

.wp-block-audio figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-audio figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-code {
  font-family: Menlo, Consolas, monaco, monospace;
  color: #1e1e1e;
  padding: 0.8em 1em;
  border: 1px solid #ddd;
  border-radius: 4px;
}

.wp-block-embed figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-embed figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.blocks-gallery-caption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .blocks-gallery-caption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-image figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-image figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-pullquote {
  border-top: 4px solid currentColor;
  border-bottom: 4px solid currentColor;
  margin-bottom: 1.75em;
  color: currentColor;
}
.wp-block-pullquote cite,
.wp-block-pullquote footer, .wp-block-pullquote__citation {
  color: currentColor;
  text-transform: uppercase;
  font-size: 0.8125em;
  font-style: normal;
}

.wp-block-quote {
  border-left: 0.25em solid currentColor;
  margin: 0 0 1.75em 0;
  padding-left: 1em;
}
.wp-block-quote cite,
.wp-block-quote footer {
  color: currentColor;
  font-size: 0.8125em;
  position: relative;
  font-style: normal;
}
.wp-block-quote.has-text-align-right {
  border-left: none;
  border-right: 0.25em solid currentColor;
  padding-left: 0;
  padding-right: 1em;
}
.wp-block-quote.has-text-align-center {
  border: none;
  padding-left: 0;
}
.wp-block-quote.is-style-large, .wp-block-quote.is-large {
  border: none;
}

.wp-block-search .wp-block-search__label {
  font-weight: bold;
}

.wp-block-group.has-background {
  padding: 1.25em 2.375em;
  margin-top: 0;
  margin-bottom: 0;
}

.wp-block-separator {
  border: none;
  border-bottom: 2px solid currentColor;
  margin-left: auto;
  margin-right: auto;
  opacity: 0.4;
}
.wp-block-separator:not(.is-style-wide):not(.is-style-dots) {
  width: 100px;
}
.wp-block-separator.has-background:not(.is-style-dots) {
  border-bottom: none;
  height: 1px;
}
.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots) {
  height: 2px;
}

.wp-block-table thead {
  border-bottom: 3px solid;
}
.wp-block-table tfoot {
  border-top: 3px solid;
}
.wp-block-table td,
.wp-block-table th {
  padding: 0.5em;
  border: 1px solid;
  word-break: normal;
}
.wp-block-table figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-table figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-video figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-video figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-template-part.has-background {
  padding: 1.25em 2.375em;
  margin-top: 0;
  margin-bottom: 0;
}

#end-resizable-editor-section {
  display: none;
}
</style>
<link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-ttf-css' href='https://urbanislandz.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.ttf' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-woff-css' href='https://urbanislandz.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.woff' type='font/woff' crossorigin />
<link rel="https://api.w.org/" href="https://urbanislandz.com/wp-json/" /><link rel="alternate" type="application/json" href="https://urbanislandz.com/wp-json/wp/v2/posts/273415" /><link rel="preload" as="image" href="https://urbanislandz.com/wp-content/uploads/2021/08/Konshens-Motto.jpeg" />

<style type="text/css" id="wpzoom-prime-news-custom-css">
.navbar-brand-wpz .tagline{
	display:none;
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
}
h1, h2, h3, h4, h5, h6{
	color:#000000;
}
.header_misc a{
	color:#ffdcdc;
}
.header_misc a:hover{
	color:#ffdcdc;
}
.header_misc .navbar-wpz > .current-menu-item > a, .header_misc .navbar-wpz > .current_page_item > a{
	color:#ffdcdc;
}
.sb-search .sb-icon-search{
	color:#ffdcdc;
}
.entry-title a{
	color:#000000;
}
.cat-links a{
	color:#eeeeee;
}
.page h1.entry-title, .single h1.entry-title{
	color:#000000;
}
.widget .title{
	color:#dd0000;
}
.site-footer{
	background-color:#000000;
	color:#ffffff;
}
.site-footer .widget .title{
	color:#ffffff;
}
.site-footer a{
	color:#daefef;
}
.site-footer a:hover{
	color:#dd3333;
}
body{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
}
.navbar-brand-wpz h1{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:normal;
}
.top-navbar a{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:bold;
}
.main-navbar a{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:bold;
}
.slides li h3{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:normal;
}
.widget h3.title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:bold;
}
.site-footer .widget h3.title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:normal;
}
.entry-title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
}
.single h1.entry-title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-size:40px;
}
.page h1.entry-title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
}

</style>


<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<link rel="icon" href="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-270x270.png" />
<style type="text/css" id="wp-custom-css">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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17144505-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-17144505-1');
</script>
<meta name="msvalidate.01" content="A35A329E503632DFEFC4C86A2FD298D9" />
</head>
<body class="post-template-default single single-post postid-273415 single-format-standard wp-custom-logo">
<div class="page-wrap">
<header class="site-header">
<div class="inner-wrap">
<div class="brand-wrap">
<div class="navbar-brand-wpz">
</div>
<div class="header_misc">
</div>
</div>
</div>
<nav class="main-navbar" role="navigation">
<div class="inner-wrap">
<div class="side-panel-btn">
</div>
<div class="navbar-header-main">
<div class="logoicon">
<a href="https://urbanislandz.com/" class="custom-logo-link" rel="home"><img width="300" height="26" src="https://urbanislandz.com/wp-content/uploads/2019/02/UI-logo-default-300x26.png" class="custom-logo" alt="Urban Islandz" loading="lazy" srcset="https://urbanislandz.com/wp-content/uploads/2019/02/UI-logo-default.png 300w, https://urbanislandz.com/wp-content/uploads/2019/02/UI-logo-default-200x17.png 200w" sizes="(max-width: 300px) 100vw, 300px" /></a> </div>
<div id="menu-main-slide" class="menu-categories-footer-container"><ul id="menu-categories-footer" class="menu"><li id="menu-item-83084" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83084"><a href="https://urbanislandz.com/category/news/">News</a></li>
<li id="menu-item-83083" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83083"><a href="https://urbanislandz.com/category/music/">Music</a></li>
<li id="menu-item-83086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83086"><a href="https://urbanislandz.com/category/videos/">Videos</a></li>
<li id="menu-item-258074" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258074"><a href="https://urbanislandz.com/category/dancehall/">Dancehall</a></li>
<li id="menu-item-258073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258073"><a href="https://urbanislandz.com/category/hip-hop/">Hip Hop</a></li>
<li id="menu-item-237540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237540"><a href="https://urbanislandz.com/advertise/">Advertise</a></li>
<li id="menu-item-237541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237541"><a href="https://urbanislandz.com/contact/">Contact Us</a></li>
</ul></div>
</div>
<div id="navbar-main">
<div class="logoicon">
<a href="https://urbanislandz.com/" class="custom-logo-link" rel="home"><img width="300" height="26" src="https://urbanislandz.com/wp-content/uploads/2019/02/UI-logo-default-300x26.png" class="custom-logo" alt="Urban Islandz" loading="lazy" srcset="https://urbanislandz.com/wp-content/uploads/2019/02/UI-logo-default.png 300w, https://urbanislandz.com/wp-content/uploads/2019/02/UI-logo-default-200x17.png 200w" sizes="(max-width: 300px) 100vw, 300px" /></a> </div>
<div class="header_social1">
<div id="zoom-social-icons-widget-11" class="widget zoom-social-icons-widget">
<ul class="zoom-social-icons-list zoom-social-icons-list--without-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://facebook.com/urbanislandz" target="_blank">
<span class="screen-reader-text">facebook-alt</span>
<span class="zoom-social_icons-list-span social-icon genericon genericon-facebook-alt" data-hover-rule="color" data-hover-color="#dd3333" style="color : #ffdcdc; font-size: 16px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/urbanislandz" target="_blank">
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span social-icon genericon genericon-twitter" data-hover-rule="color" data-hover-color="#dd3333" style="color : #ffdcdc; font-size: 16px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://instagram.com/urbanislandz" target="_blank">
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span social-icon genericon genericon-instagram" data-hover-rule="color" data-hover-color="#dd3333" style="color : #ffdcdc; font-size: 16px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://urbanislandz.com/feed/" target="_blank">
<span class="screen-reader-text">feed</span>
<span class="zoom-social_icons-list-span social-icon genericon genericon-feed" data-hover-rule="color" data-hover-color="#dd3333" style="color : #ffdcdc; font-size: 16px; padding:6px"></span>
</a>
</li>
</ul>
</div> </div>
<div id="sb-search" class="sb-search">
<form method="get" id="searchform" action="https://urbanislandz.com/">
<input type="search" class="sb-search-input" placeholder="Enter your keywords..." name="s" id="s" />
<input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
<span class="sb-icon-search"></span>
</form> </div>
<div class="menu-categories-container"><ul id="menu-categories" class="navbar-wpz dropdown sf-menu"><li id="menu-item-258068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258068"><a href="https://urbanislandz.com/category/trending/">TRENDING</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-185"><a href="https://urbanislandz.com/category/news/">NEWS</a></li>
<li id="menu-item-2347" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2347"><a href="https://urbanislandz.com/category/music/">MUSIC</a></li>
<li id="menu-item-265319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265319"><a href="https://urbanislandz.com/category/feature/">FEATURES</a></li>
</ul></div>
</div>
</div>
</nav>
<div class="clear"></div>
</header>
<div class="musicad11 ad-label">
<div class="musicad112">
<style type="text/css">
.Header-Ad-Unit { display:inline-block; width: 320px; height: 100px; }
@media (max-width: 415px) { .Header-Ad-Unit { width: 320px; height: 100px; } }
@media (min-width: 765px) { .Header-Ad-Unit { width: 728px; height: 90px; } }
@media (min-width: 980px) { .Header-Ad-Unit { width: 728px; height: 90px; } }
</style>
<ins class="adsbygoogle Header-Ad-Unit" data-ad-client="ca-pub-6028873096749132" data-ad-slot="6287109558"></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</div>
<div class="inner-wrap">
<main id="main" class="site-main" role="main">
<div class="content-area">
<article id="post-273415" class="post-273415 post type-post status-publish format-standard has-post-thumbnail category-dancehall category-music category-news tag-konshens">
<header class="entry-header"><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<span class="cat-links"><a href="https://urbanislandz.com/category/dancehall/" rel="category tag">Dancehall</a><span class="cat-links-small"> / </span><a href="https://urbanislandz.com/category/music/" rel="category tag">Music</a><span class="cat-links-small"> / </span><a href="https://urbanislandz.com/category/news/" rel="category tag">News</a></span>
<h1 class="entry-title fn">Konshens Link Up With Motto On New Song &#8220;Spank Yuh&#8221;</h1> <div class="entry-meta">
<span class="entry-author">By <a href="https://urbanislandz.com/author/annakaye/" title="Posts by Anna-Kaye Kerr" rel="author">Anna-Kaye Kerr</a></span> <span class="entry-date">Published: <time class="entry-date" datetime="2021-08-20T14:14:00-04:00">August 20, 2021 2:14 pm</time> </span>
</div>
</header>
<header class="entry-image">
<div class="post-thumb">
<img width="1600" height="908" src="https://urbanislandz.com/wp-content/uploads/2021/08/Konshens-Motto.jpeg" class="attachment-loop-large-cropped size-loop-large-cropped wp-post-image" alt="" loading="lazy" srcset="https://urbanislandz.com/wp-content/uploads/2021/08/Konshens-Motto.jpeg 1600w, https://urbanislandz.com/wp-content/uploads/2021/08/Konshens-Motto-300x170.jpeg 300w, https://urbanislandz.com/wp-content/uploads/2021/08/Konshens-Motto-700x397.jpeg 700w, https://urbanislandz.com/wp-content/uploads/2021/08/Konshens-Motto-768x436.jpeg 768w, https://urbanislandz.com/wp-content/uploads/2021/08/Konshens-Motto-1536x872.jpeg 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /> </div>
</header>
<div class="entry_wrapper">
<div class="entry-details">
<ul class="entry-meta">
<li class="post_author_side">
<a href="https://urbanislandz.com/author/annakaye/" title="Posts by Anna-Kaye Kerr" rel="author">Anna-Kaye Kerr</a> <span class="entry-author">Author</span>
</li>
</ul>
</div>
<div class="post_wrapper">
<div class="entry-content">
<p>Konshens and Motto team up for a Dancehall-infused Soca track, &#8220;Spank Yuh.&#8221;</p>
<p>The new song, released on Friday (August 20), is a sexy, kinky offering to dancehall and Soca fans. <a href="https://urbanislandz.com/artist/konshens/">Konshens</a> invited his fans on IG to tag someone who deserved a spanking while sharing a snippet of the song. &#8220;@ somebody who deserve a spanking!! drop a if that somebody is you. #SPANKYUH OUT NOW!!. #DUTTY #DANCEHALL #SOCA @motto_ilovesoca X @konshens,&#8221; he wrote.</p>
<p>This isn&#8217;t the first Soca-Dancehall crossover track the dancehall deejay has done, as he had released a 15 track Soca album last year titled &#8220;Soca Virgin.&#8221;</p>
<p>Motto, a St. Lucian Soca artist, has been releasing hits since coming on the Soca scene in 2014, but this appears to be his first time working with a dancehall artist and his fans, much like Konshens&#8217; are loving the new track.</p>
<p>One fan commented, &#8220;It&#8217;s gonna be a banger! already know. Motto is growing as an artist like crazy!&#8221;</p>
<p>On Konshens&#8217; post, all the comments were from ladies, who shared the same sentiment, &#8220;I like that song and he knows what he is talking about.&#8221;</p>
<p>The video features both Konshens and Motto being flanked by beautiful ladies, while Konshens sings with a flogger in hand, &#8220;I feel I should spank yuh, you naughty girl, how you so damn rude.&#8221;</p>
<p>&#8220;Spank Yuh&#8221; effectively marries the sexual styling of both soca and dancehall. However, each on its own is already extremely raunchy and together takes it to another level. </p>
<p>&#8220;Slow it down, tek yuh time, tek yuh time when you whine pon d big…slow it down, skin smooth, batty big batty big, anytime yuh want me, call me,&#8221; Motto sings in his distinct St. Lucian accent.</p>
<p>Check out the visuals for Spank Yuh below.</p>
<p><iframe loading="lazy" title="Motto (Ft. Konshens) - Spank Yuh (Official Music Video) | 2021 Soca Dancehall" width="750" height="422" src="https://www.youtube.com/embed/eBYIyzLL-3A?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-273415" class="share-twitter sd-button share-icon no-text" href="https://urbanislandz.com/2021/08/20/konshens-link-up-with-motto-on-new-song-spank-yuh/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-273415" class="share-facebook sd-button share-icon no-text" href="https://urbanislandz.com/2021/08/20/konshens-link-up-with-motto-on-new-song-spank-yuh/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://urbanislandz.com/2021/08/20/konshens-link-up-with-motto-on-new-song-spank-yuh/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> <div class="clear"></div>
</div>
</div>
</div>
<div class="clear"></div>
<footer class="entry-footer">
<div class="tag_list"><h4>Tags:</h4> <a href="https://urbanislandz.com/artist/konshens/" rel="tag">Konshens</a></div>
<div class="related">
<div class="related-heading">More Konshens News</div>
<ul class="related-list">
<div class="related-title"><li>
<a href="https://urbanislandz.com/2021/08/10/tory-lanez-ether-cassidy-on-new-diss-track-konshens-react-with-fire-emojis/" rel="bookmark" title="Permanent Link to Tory Lanez Ether Cassidy On New Diss Track, Konshens React With Fire Emojis">Tory Lanez Ether Cassidy On New Diss Track, Konshens React With Fire Emojis</a></li>
</div>
<div class="related-title"><li>
<a href="https://urbanislandz.com/2021/07/08/the-top-10-summer-songs-in-dancehall-in-2021/" rel="bookmark" title="Permanent Link to The Top 10 Summer Songs In Dancehall In 2021">The Top 10 Summer Songs In Dancehall In 2021</a></li>
</div>
<div class="related-title"><li>
<a href="https://urbanislandz.com/2021/06/12/konshens-clarifies-he-wasnt-dissing-buju-banton-vybz-kartel/" rel="bookmark" title="Permanent Link to Konshens Clarifies He Wasn&#8217;t Dissing Buju Banton &#038; Vybz Kartel">Konshens Clarifies He Wasn&#8217;t Dissing Buju Banton &#038; Vybz Kartel</a></li>
</div>
</ul>
</div>
<div class="postrelated">
<div class="home-widgetized-sections">
<div class="widget wpzoom-featured-cat" id="wpzoom-featured-cat-25"><h3 class="title"><a href="https://urbanislandz.com/category/news/">Trending</a></h3>
<div class="featured-grid-single">
<div class="left_col_posts">
<div id="post-273412" class="post-273412 post type-post status-publish format-standard has-post-thumbnail category-dancehall category-hip-hop category-news tag-lizzo tag-popcaan">
<div class="post-thumb">
<a href="https://urbanislandz.com/2021/08/20/popcaan-invites-lizzo-to-jamaica-dont-cry-girl-come-to-the-islands/" title="Popcaan Invites Lizzo To Jamaica, &#8220;Don&#8217;t Cry Girl Come To The Islands&#8221;">
<img width="800" height="480" src="https://urbanislandz.com/wp-content/uploads/2021/08/Lizzo-Popcaan-800x480.jpg" class="attachment-loop-large size-loop-large wp-post-image" alt="" loading="lazy" /> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2021/08/20/popcaan-invites-lizzo-to-jamaica-dont-cry-girl-come-to-the-islands/" title="Popcaan Invites Lizzo To Jamaica, &#8220;Don&#8217;t Cry Girl Come To The Islands&#8221;">Popcaan Invites Lizzo To Jamaica, &#8220;Don&#8217;t Cry Girl Come To The Islands&#8221;</a></h3>
<div class="entry-meta">
<span class="entry-date">1 hour ago</span> </div>
</div>
</div>
</div>

<ul class="right_col_posts">
<li class="post-273415 post type-post status-publish format-standard has-post-thumbnail category-dancehall category-music category-news tag-konshens">
<div class="post-thumb">
<a href="https://urbanislandz.com/2021/08/20/konshens-link-up-with-motto-on-new-song-spank-yuh/" title="Konshens Link Up With Motto On New Song &#8220;Spank Yuh&#8221;">
<img width="400" height="230" src="https://urbanislandz.com/wp-content/uploads/2021/08/Konshens-Motto-400x230.jpeg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="" loading="lazy" /> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2021/08/20/konshens-link-up-with-motto-on-new-song-spank-yuh/" title="Konshens Link Up With Motto On New Song &#8220;Spank Yuh&#8221;">Konshens Link Up With Motto On New Song &#8220;Spank Yuh&#8221;</a></h3>
<div class="entry-meta">
<span class="entry-date">2 hours ago</span> </div>
</div>
</li>
<li class="post-273403 post type-post status-publish format-standard has-post-thumbnail category-dancehall category-music category-news category-trending tag-rvssian tag-shenseea">
<div class="post-thumb">
<a href="https://urbanislandz.com/2021/08/20/shenseea-drops-seductive-new-song-be-good-produced-by-rvssian-watch-visual/" title="Shenseea Drops Seductive New Song &#8220;Be Good&#8221; Produced By Rvssian, Watch Visual">
<img width="400" height="230" src="https://urbanislandz.com/wp-content/uploads/2021/08/Shenseea-chain-400x230.jpg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="" loading="lazy" /> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2021/08/20/shenseea-drops-seductive-new-song-be-good-produced-by-rvssian-watch-visual/" title="Shenseea Drops Seductive New Song &#8220;Be Good&#8221; Produced By Rvssian, Watch Visual">Shenseea Drops Seductive New Song &#8220;Be Good&#8221; Produced By Rvssian, Watch Visual</a></h3>
<div class="entry-meta">
<span class="entry-date">3 hours ago</span> </div>
</div>
</li>
<li class="post-273387 post type-post status-publish format-standard category-hip-hop category-news tag-amber-rose">
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2021/08/19/amber-roses-baby-daddy-ae-admits-to-cheating-says-its-his-true-nature/" title="Amber Rose&#8217;s Baby Daddy AE Admits To Cheating, Says It&#8217;s His &#8220;True Nature&#8221;">Amber Rose&#8217;s Baby Daddy AE Admits To Cheating, Says It&#8217;s His &#8220;True Nature&#8221;</a></h3>
<div class="entry-meta">
<span class="entry-date">17 hours ago</span> </div>
</div>
</li>
<li class="post-273380 post type-post status-publish format-standard has-post-thumbnail category-hip-hop category-news tag-kodak-black">
<div class="post-thumb">
<a href="https://urbanislandz.com/2021/08/19/kodak-black-urges-fans-to-wear-mask-following-death-of-his-friends-mother/" title="Kodak Black Urges Fans To Wear Mask Following Death Of His Friend&#8217;s Mother">
<img width="400" height="230" src="https://urbanislandz.com/wp-content/uploads/2021/05/Kodak-Jamaica-400x230.jpeg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="" loading="lazy" /> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2021/08/19/kodak-black-urges-fans-to-wear-mask-following-death-of-his-friends-mother/" title="Kodak Black Urges Fans To Wear Mask Following Death Of His Friend&#8217;s Mother">Kodak Black Urges Fans To Wear Mask Following Death Of His Friend&#8217;s Mother</a></h3>
<div class="entry-meta">
<span class="entry-date">18 hours ago</span> </div>
</div>
</li>
</ul>
</div>
<div class="clear">&nbsp;</div></div> </div>
</div>
<div class="OUTBRAIN" data-widget-id="TF_1" data-src=" " data-ob-template="UrbanIslandzMedia"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<div class="clear"></div>
</footer>
<div class="clear"></div>
</article>
<div id="comments">
<p class="nocomments"></p>
</div>
</div>
<section id="site-sidebar">
<div class="adv_side">
<div class="musicad2 ad-label">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6028873096749132" data-ad-slot="8708975959"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class="widget feature-posts" id="wpzoom-feature-posts-49"><h3 class="title">Features</h3><ul class="feature-posts-list"><li><div class="post-thumb"><a href="https://urbanislandz.com/2021/08/19/vybz-kartel-prison-massive-probe-following-fox-5-ny-interview-dancehall/"><img src="https://urbanislandz.com/wp-content/uploads/2019/02/Vybz-Kartel-2019-music-140x100.jpg" height="100" width="140" alt="Vybz Kartel&#8217;s Prison Under Massive Probe Following Fox 5 NY&#8217;s Interview" /></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2021/08/19/vybz-kartel-prison-massive-probe-following-fox-5-ny-interview-dancehall/">Vybz Kartel&#8217;s Prison Under Massive Probe Following Fox 5 NY&#8217;s Interview</a></h3><br />
</div>
<div class="clear"></div></li><li><div class="post-thumb"><a href="https://urbanislandz.com/2021/08/19/be-good-shenseeas-weird-hairstyle-goes-viral-ahead-of-new-song/"><img src="https://urbanislandz.com/wp-content/uploads/2021/08/Shenseea-hairstyle-140x100.jpeg" height="100" width="140" alt="&#8220;Be Good&#8221; Shenseea&#8217;s &#8216;Weird&#8217; Hairstyle Goes Viral Ahead Of New Song" /></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2021/08/19/be-good-shenseeas-weird-hairstyle-goes-viral-ahead-of-new-song/">&#8220;Be Good&#8221; Shenseea&#8217;s &#8216;Weird&#8217; Hairstyle Goes Viral Ahead Of New Song</a></h3><br />
</div>
<div class="clear"></div></li><li><div class="post-thumb"><a href="https://urbanislandz.com/2021/08/19/vybz-kartel-talks-battling-illness-in-prison-says-his-cell-is-like-a-dungeon/"><img src="https://urbanislandz.com/wp-content/uploads/2021/03/VybzKartel-140x100.jpg" height="100" width="140" alt="Vybz Kartel Talks Battling Illness In Prison &#038; Says His Cell Is Like A &#8220;Dungeon&#8221;" /></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2021/08/19/vybz-kartel-talks-battling-illness-in-prison-says-his-cell-is-like-a-dungeon/">Vybz Kartel Talks Battling Illness In Prison &#038; Says His Cell Is Like A &#8220;Dungeon&#8221;</a></h3><br />
</div>
<div class="clear"></div></li><li><div class="post-thumb"><a href="https://urbanislandz.com/2021/08/18/dancehall-spice-and-shaneil-muir-gives-each-other-their-flowers/"><img src="https://urbanislandz.com/wp-content/uploads/2021/08/Shaneil-Muir-and-Spice-140x100.jpeg" height="100" width="140" alt="Spice And Shaneil Muir Gives Each Other Their Flowers" /></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2021/08/18/dancehall-spice-and-shaneil-muir-gives-each-other-their-flowers/">Spice And Shaneil Muir Gives Each Other Their Flowers</a></h3><br />
</div>
<div class="clear"></div></li><li><div class="post-thumb"><a href="https://urbanislandz.com/2021/08/17/teejay-says-his-career-was-stagnant-under-romeich-stewardship/"><img src="https://urbanislandz.com/wp-content/uploads/2021/08/Teejay-2-140x100.jpeg" height="100" width="140" alt="Teejay Says His Career Was Stagnant Under Romeich Stewardship" /></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2021/08/17/teejay-says-his-career-was-stagnant-under-romeich-stewardship/">Teejay Says His Career Was Stagnant Under Romeich Stewardship</a></h3><br />
</div>
<div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div>
<div class="clear"></div>
</section>
<div class="clear"></div>
</main>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="inner-wrap">
<div class="footer-widgets widgets">
<div class="widget-areas">
<div class="column">
<div class="widget zoom-social-icons-widget" id="zoom-social-icons-widget-7"><h3 class="title">Follow us</h3>
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://facebook.com/urbanislandz" target="_blank">
<span class="zoom-social_icons-list-span social-icon genericon genericon-facebook-alt" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Facebook</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/urbanislandz" target="_blank">
<span class="zoom-social_icons-list-span social-icon genericon genericon-twitter" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Twitter</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://instagram.com/urbanislandz" target="_blank">
<span class="zoom-social_icons-list-span social-icon genericon genericon-instagram" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Instagram</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://urbanislandz.com/feed/" target="_blank">
<span class="zoom-social_icons-list-span social-icon genericon genericon-feed" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Feed</span>
</a>
</li>
</ul>
<div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget widget_nav_menu" id="nav_menu-2"><h3 class="title">Category</h3><div class="menu-cat-footer-main-site-container"><ul id="menu-cat-footer-main-site" class="menu"><li id="menu-item-258080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258080"><a href="https://urbanislandz.com/category/trending/">Trending</a></li>
<li id="menu-item-258079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258079"><a href="https://urbanislandz.com/category/news/">News</a></li>
<li id="menu-item-258081" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258081"><a href="https://urbanislandz.com/category/music/">Music</a></li>
<li id="menu-item-258083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258083"><a href="https://urbanislandz.com/category/videos/">Videos</a></li>
<li id="menu-item-258084" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258084"><a href="https://urbanislandz.com/category/dancehall/">Dancehall</a></li>
<li id="menu-item-258082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258082"><a href="https://urbanislandz.com/category/hip-hop/">Hip Hop</a></li>
</ul></div><div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget widget_nav_menu" id="nav_menu-3"><h3 class="title">About</h3><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-258078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258078"><a href="https://urbanislandz.com/contact/">Contact Us</a></li>
<li id="menu-item-258076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258076"><a href="https://urbanislandz.com/about-us/">About Us</a></li>
<li id="menu-item-258077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258077"><a href="https://urbanislandz.com/advertise/">Advertise</a></li>
</ul></div><div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget widget_text" id="text-96"><h3 class="title">Urbanislandz.com</h3> <div class="textwidget"><p>Urban Islandz is a leader for dancehall and hip hop content. Find the latest news, new music, and videos right here daily.</p>
</div>
<div class="clear"></div></div> <div class="clear"></div>
</div>
</div>
</div>
<div class="site-info">
<div class="site-copyright">
<div class="wpz-menu-footer"><ul id="menu-footer-legal" class="menu"><li id="menu-item-258085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258085"><a href="https://urbanislandz.com/legal-2/">Terms of Use</a></li>
<li id="menu-item-258086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258086"><a href="https://urbanislandz.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>
<span class="copyright">Copyright © 2021 Urban Islandz</span>
</div>
</div>
</div>
</footer>
</div>
<script type='text/javascript' id='primenews-script-js-extra'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"1","slideshow_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script data-optimized="1" src="https://urbanislandz.com/wp-content/litespeed/cssjs/65f3d.js?62133"></script></body>
</html>
