<!DOCTYPE html>
<html lang="en-US">
<head><link data-optimized="2" rel="stylesheet" href="https://urbanislandz.com/wp-content/litespeed/cssjs/c4661.css?1ea03" /><meta http-equiv="x-dns-prefetch-control" content="on"><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://urbanislandz.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Burna Boy&#039;s &quot;Ye&quot; Certified Gold In The US - Urban Islandz</title>
<meta name="description" content="Burna Boy is celebrating another milestone as his latest single, &quot;Ye&quot;, has been certified Gold by the Recording Industry Association of America (RIAA)." />
<link rel="canonical" href="https://urbanislandz.com/2021/05/05/burna-boys-ye-certified-gold-in-the-us/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Burna Boy&#039;s &quot;Ye&quot; Certified Gold In The US - Urban Islandz" />
<meta property="og:description" content="Burna Boy is celebrating another milestone as his latest single, &quot;Ye&quot;, has been certified Gold by the Recording Industry Association of America (RIAA)." />
<meta property="og:url" content="https://urbanislandz.com/2021/05/05/burna-boys-ye-certified-gold-in-the-us/" />
<meta property="og:site_name" content="Urban Islandz" />
<meta property="article:publisher" content="https://www.facebook.com/urbanislandz" />
<meta property="article:published_time" content="2021-05-05T23:57:29+00:00" />
<meta property="og:image" content="https://urbanislandz.com/wp-content/uploads/2019/07/Burna-Boy.jpg" />
<meta property="og:image:width" content="1267" />
<meta property="og:image:height" content="738" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Rav1989" />
<meta name="twitter:site" content="@urbanislandz" />

<link rel="amphtml" href="https://urbanislandz.com/2021/05/05/burna-boys-ye-certified-gold-in-the-us/amp/" />
<link rel="preload" as="font" id='wpzoom-social-icons-font-genericons-ttf-css' href='https://urbanislandz.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.ttf' type='text/css' type="font/ttf" crossorigin />
<link rel="preload" as="font" id='wpzoom-social-icons-font-genericons-woff-css' href='https://urbanislandz.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.woff' type='text/css' type="font/woff" crossorigin />
<link rel="https://api.w.org/" href="https://urbanislandz.com/wp-json/" /><link rel="alternate" type="application/json" href="https://urbanislandz.com/wp-json/wp/v2/posts/267463" /><link rel="preload" as="image" href="https://urbanislandz.com/wp-content/uploads/2019/07/Burna-Boy.jpg" />

<style type="text/css" id="wpzoom-prime-news-custom-css">
.navbar-brand-wpz .tagline{
	display:none;
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
}
h1, h2, h3, h4, h5, h6{
	color:#000000;
}
.header_misc a{
	color:#ffdcdc;
}
.header_misc a:hover{
	color:#ffdcdc;
}
.header_misc .navbar-wpz > .current-menu-item > a, .header_misc .navbar-wpz > .current_page_item > a{
	color:#ffdcdc;
}
.sb-search .sb-icon-search{
	color:#ffdcdc;
}
.entry-title a{
	color:#000000;
}
.cat-links a{
	color:#eeeeee;
}
.page h1.entry-title, .single h1.entry-title{
	color:#000000;
}
.widget .title{
	color:#dd0000;
}
.site-footer{
	background-color:#000000;
	color:#ffffff;
}
.site-footer .widget .title{
	color:#ffffff;
}
.site-footer a{
	color:#daefef;
}
.site-footer a:hover{
	color:#dd3333;
}
body{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
}
.navbar-brand-wpz h1{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:normal;
}
.top-navbar a{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:bold;
}
.main-navbar a{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:bold;
}
.slides li h3{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:normal;
}
.widget h3.title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:bold;
}
.site-footer .widget h3.title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:normal;
}
.entry-title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
}
.single h1.entry-title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-size:40px;
}
.page h1.entry-title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
}

</style>


<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<link rel="icon" href="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-270x270.png" />
<style type="text/css" id="wp-custom-css">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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17144505-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-17144505-1');
</script>
<meta name="msvalidate.01" content="A35A329E503632DFEFC4C86A2FD298D9" />
</head>
<body class="post-template-default single single-post postid-267463 single-format-standard wp-custom-logo">
<div class="page-wrap">
<header class="site-header">
<div class="inner-wrap">
<div class="brand-wrap">
<div class="navbar-brand-wpz">
</div>
<div class="header_misc">
</div>
</div>
</div>
<nav class="main-navbar" role="navigation">
<div class="inner-wrap">
<div class="side-panel-btn">
</div>
<div class="navbar-header-main">
<div class="logoicon">
<a href="https://urbanislandz.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="26" src="https://urbanislandz.com/wp-content/uploads/2019/02/UI-logo-default-300x26.png" class="custom-logo" alt="Urban Islandz" loading="lazy" itemprop="logo" srcset="https://urbanislandz.com/wp-content/uploads/2019/02/UI-logo-default.png 300w, https://urbanislandz.com/wp-content/uploads/2019/02/UI-logo-default-200x17.png 200w" sizes="(max-width: 300px) 100vw, 300px" /></a>  </div>
<div id="menu-main-slide" class="menu-categories-footer-container"><ul id="menu-categories-footer" class="menu"><li id="menu-item-83084" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83084"><a href="https://urbanislandz.com/category/news/">News</a></li>
<li id="menu-item-83083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83083"><a href="https://urbanislandz.com/category/music/">Music</a></li>
<li id="menu-item-83086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83086"><a href="https://urbanislandz.com/category/videos/">Videos</a></li>
<li id="menu-item-258074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258074"><a href="https://urbanislandz.com/category/dancehall/">Dancehall</a></li>
<li id="menu-item-258073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258073"><a href="https://urbanislandz.com/category/hip-hop/">Hip Hop</a></li>
<li id="menu-item-237540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237540"><a href="https://urbanislandz.com/advertise/">Advertise</a></li>
<li id="menu-item-237541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237541"><a href="https://urbanislandz.com/contact/">Contact Us</a></li>
</ul></div>
</div>
<div id="navbar-main">
<div class="logoicon">
<a href="https://urbanislandz.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="26" src="https://urbanislandz.com/wp-content/uploads/2019/02/UI-logo-default-300x26.png" class="custom-logo" alt="Urban Islandz" loading="lazy" itemprop="logo" srcset="https://urbanislandz.com/wp-content/uploads/2019/02/UI-logo-default.png 300w, https://urbanislandz.com/wp-content/uploads/2019/02/UI-logo-default-200x17.png 200w" sizes="(max-width: 300px) 100vw, 300px" /></a> </div>
<div class="header_social1">
<div id="zoom-social-icons-widget-11" class="widget zoom-social-icons-widget">
<ul class="zoom-social-icons-list zoom-social-icons-list--without-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://facebook.com/urbanislandz" target="_blank">
<span class="screen-reader-text">facebook-alt</span>
<span class="zoom-social_icons-list-span social-icon genericon genericon-facebook-alt" data-hover-rule="color" data-hover-color="#dd3333" style="color : #ffdcdc; font-size: 16px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/urbanislandz" target="_blank">
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span social-icon genericon genericon-twitter" data-hover-rule="color" data-hover-color="#dd3333" style="color : #ffdcdc; font-size: 16px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://instagram.com/urbanislandz" target="_blank">
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span social-icon genericon genericon-instagram" data-hover-rule="color" data-hover-color="#dd3333" style="color : #ffdcdc; font-size: 16px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://urbanislandz.com/feed/" target="_blank">
<span class="screen-reader-text">feed</span>
<span class="zoom-social_icons-list-span social-icon genericon genericon-feed" data-hover-rule="color" data-hover-color="#dd3333" style="color : #ffdcdc; font-size: 16px; padding:6px"></span>
</a>
</li>
</ul>
</div> </div>
<div id="sb-search" class="sb-search">
<form method="get" id="searchform" action="https://urbanislandz.com/">
<input type="search" class="sb-search-input" placeholder="Enter your keywords..." name="s" id="s" />
<input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
<span class="sb-icon-search"></span>
</form> </div>
<div class="menu-categories-container"><ul id="menu-categories" class="navbar-wpz dropdown sf-menu"><li id="menu-item-258068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258068"><a href="https://urbanislandz.com/category/trending/">TRENDING</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-185"><a href="https://urbanislandz.com/category/news/">NEWS</a></li>
<li id="menu-item-2347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2347"><a href="https://urbanislandz.com/category/music/">MUSIC</a></li>
<li id="menu-item-265319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265319"><a href="https://urbanislandz.com/category/feature/">FEATURES</a></li>
</ul></div>
</div>
</div>
</nav>
<div class="clear"></div>
</header>
<div class="musicad11 ad-label">
<div class="musicad112">
<style type="text/css">
.Header-Ad-Unit { display:inline-block; width: 320px; height: 100px; }
@media (max-width: 415px) { .Header-Ad-Unit { width: 320px; height: 100px; } }
@media (min-width: 765px) { .Header-Ad-Unit { width: 728px; height: 90px; } }
@media (min-width: 980px) { .Header-Ad-Unit { width: 728px; height: 90px; } }
</style>
<ins class="adsbygoogle Header-Ad-Unit" data-ad-client="ca-pub-6028873096749132" data-ad-slot="6287109558"></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</div>
<div class="inner-wrap">
<main id="main" class="site-main" role="main">
<div class="content-area">
<article id="post-267463" class="post-267463 post type-post status-publish format-standard has-post-thumbnail category-news tag-burna-boy">
<header class="entry-header"><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<span class="cat-links"><a href="https://urbanislandz.com/category/news/" rel="category tag">News</a></span>
<h1 class="entry-title fn">Burna Boy&#8217;s &#8220;Ye&#8221; Certified Gold In The US</h1> <div class="entry-meta">
<span class="entry-author">By <a href="https://urbanislandz.com/author/dseitaram/" title="Posts by Devi Seitaram" rel="author">Devi Seitaram</a></span> <span class="entry-date">Published: <time class="entry-date" datetime="2021-05-05T19:57:29-04:00">May 5, 2021 7:57 pm</time> </span>
</div>
</header>
<header class="entry-image">
<div class="post-thumb">
<img width="1267" height="738" src="https://urbanislandz.com/wp-content/uploads/2019/07/Burna-Boy.jpg" class="attachment-loop-large-cropped size-loop-large-cropped wp-post-image" alt="Burna Boy" loading="lazy" srcset="https://urbanislandz.com/wp-content/uploads/2019/07/Burna-Boy.jpg 1267w, https://urbanislandz.com/wp-content/uploads/2019/07/Burna-Boy-300x175.jpg 300w, https://urbanislandz.com/wp-content/uploads/2019/07/Burna-Boy-768x447.jpg 768w, https://urbanislandz.com/wp-content/uploads/2019/07/Burna-Boy-700x408.jpg 700w, https://urbanislandz.com/wp-content/uploads/2019/07/Burna-Boy-600x349.jpg 600w, https://urbanislandz.com/wp-content/uploads/2019/07/Burna-Boy-200x116.jpg 200w" sizes="(max-width: 1267px) 100vw, 1267px" /> </div>
</header>
<div class="entry_wrapper">
<div class="entry-details">
<ul class="entry-meta">
<li class="post_author_side">
<a href="https://urbanislandz.com/author/dseitaram/" title="Posts by Devi Seitaram" rel="author">Devi Seitaram</a> <span class="entry-author">Author</span>
</li>
</ul>
</div>
<div class="post_wrapper">
<div class="entry-content">
<p>Burna Boy is celebrating another milestone as his latest single, &#8220;Ye&#8221;, has been certified Gold by the Recording Industry Association of America (RIAA).</p>
<p>The news of the Grammy award-winning artist&#8217;s latest achievement was celebrated by his mother, Mrs. Bose Ogulu, on her Instagram account @thenamix. Mrs. Bose, who is also her son&#8217;s manager, shared a photo of herself and her son as he smiled while looking at her.</p>
<p>She said in her caption, &#8220;Just took the door off its hinges, Outside is the best place to be. Ye certified Gold in the USA. Steady counting still.&#8221;</p>
<p><a href="https://urbanislandz.com/artist/burna-boy/">Burna Boy</a> also noted the achievement as he said, &#8220;&#8216;YE&#8217; off the OUTSIDE album is Gold. I&#8217;m thankful for the love and support, we go again.&#8221;</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/COd46ffLeI7/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/COd46ffLeI7/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/COd46ffLeI7/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Burna Boy (@burnaboygram)</a></p>
</div>
</blockquote>
<p><script async src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>The single, which is distributed under Atlantic Records, was certified Gold on May 3, 2021. Two years after its release on August 6, 2018, the song continues to be one of the biggest hits on the party scene. The song peaked at NO. 26 on Billboard&#8217;s Mainstream R&#038;B/Hip Hop chart after release and also won Song of the Year and Listener&#8217;s Choice at the 2019 Soundity MVP Awards Festival in Africa.</p>
<p>So far, half a million certified units have been sold, and over on YouTube, the song has racked up more than 137 million views on Burna Boy&#8217;s official account.</p>
<p>It&#8217;s been a good year for the artist who performed &#8220;Ye&#8221; at the 2021 Grammy&#8217;s, where he also won his first Grammy award for Best Global Music Album for <em>Twice as Tall</em>. The album is his fifth studio album by the Nigerian artist.</p>
<p>Burna Boy&#8217;s achievement joins a list growing list of talented Nigerian artists making big on the global stage. Among those who have made a mark are Davido, with &#8220;if&#8221; and &#8220;fall&#8221; and Wizkid with &#8220;Come Closer.&#8221;</p>
<p><iframe loading="lazy" title="Burna Boy - Ye [Official Music Video]" width="750" height="422" src="https://www.youtube.com/embed/lPe09eE6Xio?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-267463" class="share-twitter sd-button share-icon no-text" href="https://urbanislandz.com/2021/05/05/burna-boys-ye-certified-gold-in-the-us/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-267463" class="share-facebook sd-button share-icon no-text" href="https://urbanislandz.com/2021/05/05/burna-boys-ye-certified-gold-in-the-us/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://urbanislandz.com/2021/05/05/burna-boys-ye-certified-gold-in-the-us/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> <div class="clear"></div>
</div>
</div>
</div>
<div class="clear"></div>
<footer class="entry-footer">
<div class="tag_list"><h4>Tags:</h4> <a href="https://urbanislandz.com/artist/burna-boy/" rel="tag">Burna Boy</a></div>
<div class="related">
<div class="related-heading">More Burna Boy News</div>
<ul class="related-list">
<div class="related-title"><li>
<a href="https://urbanislandz.com/2020/12/09/burna-boy-wizkid-buju-banton-win-big-at-2020-mobo-full-list-of-winners/" rel="bookmark" title="Permanent Link to Burna Boy, Wizkid, Buju Banton win Big At 2020 MOBO, Full List Of Winners">Burna Boy, Wizkid, Buju Banton win Big At 2020 MOBO, Full List Of Winners</a></li>
</div>
<div class="related-title"><li>
<a href="https://urbanislandz.com/2020/12/02/burna-boy-allegedly-cheating-on-stefflon-don-with-jo-pearlshook-afrobeats-fans/" rel="bookmark" title="Permanent Link to Burna Boy Allegedly Cheating On Stefflon Don With Jo Pearl,Shook Afrobeats Fans">Burna Boy Allegedly Cheating On Stefflon Don With Jo Pearl,Shook Afrobeats Fans</a></li>
</div>
<div class="related-title"><li>
<a href="https://urbanislandz.com/2020/08/19/burna-boy-explains-how-diddy-became-executive-producer-of-his-album-twice-as-tall/" rel="bookmark" title="Permanent Link to Burna Boy Explains How Diddy Became Executive Producer Of His Album &#8220;Twice As Tall&#8221;">Burna Boy Explains How Diddy Became Executive Producer Of His Album &#8220;Twice As Tall&#8221;</a></li>
</div>
</ul>
</div>
<div class="postrelated">
<div class="home-widgetized-sections">
<div class="widget wpzoom-featured-cat" id="wpzoom-featured-cat-25"><h3 class="title"><a href="https://urbanislandz.com/category/news/">Trending</a></h3>
<div class="featured-grid-single">
<div class="left_col_posts">
<div id="post-267477" class="post-267477 post type-post status-publish format-standard has-post-thumbnail category-hip-hop category-news tag-dj-envy">
<div class="post-thumb">
<a href="https://urbanislandz.com/2021/05/06/dj-envy-announces-his-wife-gia-caseys-mother-has-died/" title="DJ Envy Announces His Wife Gia Casey’s Mother Has Died">
<img width="800" height="480" src="https://urbanislandz.com/wp-content/uploads/2020/12/DJ-Envy-Gia-Casey-800x480.jpg" class="attachment-loop-large size-loop-large wp-post-image" alt="" loading="lazy" /> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2021/05/06/dj-envy-announces-his-wife-gia-caseys-mother-has-died/" title="DJ Envy Announces His Wife Gia Casey’s Mother Has Died">DJ Envy Announces His Wife Gia Casey’s Mother Has Died</a></h3>

<div class="entry-meta">
</div>
</div>
</div>
</div>
<ul class="right_col_posts">
<li class="post-267476 post type-post status-publish format-standard has-post-thumbnail category-hip-hop category-news tag-g-herbo">
<div class="post-thumb">
<a href="https://urbanislandz.com/2021/05/06/g-herbo-hit-with-new-charge-for-lying-to-feds-in-fraud-case-reports/" title="G Herbo Hit With New Charge For Lying To Feds in Fraud Case: Reports">
<img width="400" height="230" src="https://urbanislandz.com/wp-content/uploads/2019/02/G-Herbo-400x230.jpg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="G Herbo" loading="lazy" /> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2021/05/06/g-herbo-hit-with-new-charge-for-lying-to-feds-in-fraud-case-reports/" title="G Herbo Hit With New Charge For Lying To Feds in Fraud Case: Reports">G Herbo Hit With New Charge For Lying To Feds in Fraud Case: Reports</a></h3>
<div class="entry-meta">
</div>
</div>
</li>
<li class="post-267473 post type-post status-publish format-standard has-post-thumbnail category-hip-hop category-news tag-dj-akademiks tag-gucci-mane tag-yo-gotti">
<div class="post-thumb">
<a href="https://urbanislandz.com/2021/05/05/dj-akademiks-alleges-gucci-manes-wife-keyshia-kaoir-yo-gotti-dated/" title="DJ Akademiks Alleges Gucci Mane&#8217;s Wife Keyshia Ka&#8217;oir &#038; Yo Gotti Dated">
<img width="400" height="230" src="https://urbanislandz.com/wp-content/uploads/2021/05/Gucci-Mane-Keyshia-Yo-Gotti-400x230.jpg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="" loading="lazy" srcset="https://urbanislandz.com/wp-content/uploads/2021/05/Gucci-Mane-Keyshia-Yo-Gotti-400x230.jpg 400w, https://urbanislandz.com/wp-content/uploads/2021/05/Gucci-Mane-Keyshia-Yo-Gotti-700x400.jpg 700w, https://urbanislandz.com/wp-content/uploads/2021/05/Gucci-Mane-Keyshia-Yo-Gotti-768x439.jpg 768w, https://urbanislandz.com/wp-content/uploads/2021/05/Gucci-Mane-Keyshia-Yo-Gotti.jpg 1400w" sizes="(max-width: 400px) 100vw, 400px" /> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2021/05/05/dj-akademiks-alleges-gucci-manes-wife-keyshia-kaoir-yo-gotti-dated/" title="DJ Akademiks Alleges Gucci Mane&#8217;s Wife Keyshia Ka&#8217;oir &#038; Yo Gotti Dated">DJ Akademiks Alleges Gucci Mane&#8217;s Wife Keyshia Ka&#8217;oir &#038; Yo Gotti Dated</a></h3>
<div class="entry-meta">
</div>
</div>
</li>
<li class="post-267463 post type-post status-publish format-standard has-post-thumbnail category-news tag-burna-boy">
<div class="post-thumb">
<a href="https://urbanislandz.com/2021/05/05/burna-boys-ye-certified-gold-in-the-us/" title="Burna Boy&#8217;s &#8220;Ye&#8221; Certified Gold In The US">
<img width="400" height="230" src="https://urbanislandz.com/wp-content/uploads/2019/07/Burna-Boy-400x230.jpg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="Burna Boy" loading="lazy" srcset="https://urbanislandz.com/wp-content/uploads/2019/07/Burna-Boy-400x230.jpg 400w, https://urbanislandz.com/wp-content/uploads/2019/07/Burna-Boy-200x116.jpg 200w" sizes="(max-width: 400px) 100vw, 400px" /> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2021/05/05/burna-boys-ye-certified-gold-in-the-us/" title="Burna Boy&#8217;s &#8220;Ye&#8221; Certified Gold In The US">Burna Boy&#8217;s &#8220;Ye&#8221; Certified Gold In The US</a></h3>
<div class="entry-meta">
</div>
</div>
</li>
<li class="post-267445 post type-post status-publish format-standard has-post-thumbnail category-dancehall category-feature category-music category-news">
<div class="post-thumb">
<a href="https://urbanislandz.com/2021/05/05/skillibeng-drops-the-prodigy-mixtape-ladies-only-edition-feat-rich-the-kid/" title="Skillibeng Drops &#8216;The Prodigy Mixtape: Ladies Only Edition&#8217; Feat. Rich The Kid">
<img width="400" height="230" src="https://urbanislandz.com/wp-content/uploads/2021/05/Skillibeng-400x230.jpeg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="" loading="lazy" /> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2021/05/05/skillibeng-drops-the-prodigy-mixtape-ladies-only-edition-feat-rich-the-kid/" title="Skillibeng Drops &#8216;The Prodigy Mixtape: Ladies Only Edition&#8217; Feat. Rich The Kid">Skillibeng Drops &#8216;The Prodigy Mixtape: Ladies Only Edition&#8217; Feat. Rich The Kid</a></h3>
<div class="entry-meta">
</div>
</div>
</li>
</ul>
</div>
<div class="clear">&nbsp;</div></div> </div>
</div>
<div class="OUTBRAIN" data-widget-id="TF_1" data-src=" " data-ob-template="UrbanIslandzMedia"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<div class="clear"></div>
</footer>
<div class="clear"></div>
</article>
<div id="comments">
<p class="nocomments"></p>
</div>
</div>
<section id="site-sidebar">
<div class="adv_side">
<div class="musicad2 ad-label">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6028873096749132" data-ad-slot="8708975959"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class="widget feature-posts" id="wpzoom-feature-posts-49"><h3 class="title">Features</h3><ul class="feature-posts-list"><li><div class="post-thumb"><a href="https://urbanislandz.com/2021/05/05/sean-paul-explains-how-his-single-mom-inspired-one-of-his-biggest-hits-rockabye/"><img src="https://urbanislandz.com/wp-content/uploads/2021/03/Sean-Paul-88-140x100.jpg" height="100" width="140" alt="Sean Paul Explains How His Single Mom Inspired One Of His Biggest Hits &#8220;Rockabye&#8221;" /></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2021/05/05/sean-paul-explains-how-his-single-mom-inspired-one-of-his-biggest-hits-rockabye/">Sean Paul Explains How His Single Mom Inspired One Of His Biggest Hits &#8220;Rockabye&#8221;</a></h3><br />
</div>
<div class="clear"></div></li><li><div class="post-thumb"><a href="https://urbanislandz.com/2021/05/05/skillibeng-drops-the-prodigy-mixtape-ladies-only-edition-feat-rich-the-kid/"><img src="https://urbanislandz.com/wp-content/uploads/2021/05/Skillibeng-140x100.jpeg" height="100" width="140" alt="Skillibeng Drops &#8216;The Prodigy Mixtape: Ladies Only Edition&#8217; Feat. Rich The Kid" /></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2021/05/05/skillibeng-drops-the-prodigy-mixtape-ladies-only-edition-feat-rich-the-kid/">Skillibeng Drops &#8216;The Prodigy Mixtape: Ladies Only Edition&#8217; Feat. Rich The Kid</a></h3><br />
</div>
<div class="clear"></div></li><li><div class="post-thumb"><a href="https://urbanislandz.com/2021/05/04/j-cole-reveals-the-off-season-release-date-album-cover-art/"><img src="https://urbanislandz.com/wp-content/uploads/2019/03/j-cole-140x100.jpg" height="100" width="140" alt="J. Cole Reveals &#8220;The Off-Season&#8221; Release Date &#038; Album Cover Art" /></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2021/05/04/j-cole-reveals-the-off-season-release-date-album-cover-art/">J. Cole Reveals &#8220;The Off-Season&#8221; Release Date &#038; Album Cover Art</a></h3><br />
</div>
<div class="clear"></div></li><li><div class="post-thumb"><a href="https://urbanislandz.com/2021/05/04/alkalines-top-prize-album-tops-streaming-charts-ahead-of-release/"><img src="https://urbanislandz.com/wp-content/uploads/2019/07/Alkaline-7-140x100.jpg" height="100" width="140" alt="Alkaline&#8217;s &#8220;Top Prize&#8221; Album Tops Streaming Charts Ahead Of Release" /></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2021/05/04/alkalines-top-prize-album-tops-streaming-charts-ahead-of-release/">Alkaline&#8217;s &#8220;Top Prize&#8221; Album Tops Streaming Charts Ahead Of Release</a></h3><br />
</div>
<div class="clear"></div></li><li><div class="post-thumb"><a href="https://urbanislandz.com/2021/05/03/agent-sasco-not-interested-in-tiktok-trends-talks-illustrious-dancehall-career/"><img src="https://urbanislandz.com/wp-content/uploads/2019/08/Agent-Sasco-7-140x100.jpg" height="100" width="140" alt="Agent Sasco Not Interested In TikTok Trends, Talks Illustrious Dancehall Career" /></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2021/05/03/agent-sasco-not-interested-in-tiktok-trends-talks-illustrious-dancehall-career/">Agent Sasco Not Interested In TikTok Trends, Talks Illustrious Dancehall Career</a></h3><br />
</div>
<div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div>
<div class="clear"></div>
</section>
<div class="clear"></div>
</main>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="inner-wrap">
<div class="footer-widgets widgets">
<div class="widget-areas">
<div class="column">
<div class="widget zoom-social-icons-widget" id="zoom-social-icons-widget-7"><h3 class="title">Follow us</h3>
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://facebook.com/urbanislandz" target="_blank">
<span class="zoom-social_icons-list-span social-icon genericon genericon-facebook-alt" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Facebook</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/urbanislandz" target="_blank">
<span class="zoom-social_icons-list-span social-icon genericon genericon-twitter" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Twitter</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://instagram.com/urbanislandz" target="_blank">
<span class="zoom-social_icons-list-span social-icon genericon genericon-instagram" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Instagram</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://urbanislandz.com/feed/" target="_blank">
<span class="zoom-social_icons-list-span social-icon genericon genericon-feed" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Feed</span>
</a>
</li>
</ul>
<div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget widget_nav_menu" id="nav_menu-2"><h3 class="title">Category</h3><div class="menu-cat-footer-main-site-container"><ul id="menu-cat-footer-main-site" class="menu"><li id="menu-item-258080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258080"><a href="https://urbanislandz.com/category/trending/">Trending</a></li>
<li id="menu-item-258079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258079"><a href="https://urbanislandz.com/category/news/">News</a></li>
<li id="menu-item-258081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258081"><a href="https://urbanislandz.com/category/music/">Music</a></li>
<li id="menu-item-258083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258083"><a href="https://urbanislandz.com/category/videos/">Videos</a></li>
<li id="menu-item-258084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258084"><a href="https://urbanislandz.com/category/dancehall/">Dancehall</a></li>
<li id="menu-item-258082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258082"><a href="https://urbanislandz.com/category/hip-hop/">Hip Hop</a></li>
</ul></div><div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget widget_nav_menu" id="nav_menu-3"><h3 class="title">About</h3><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-258078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258078"><a href="https://urbanislandz.com/contact/">Contact Us</a></li>
<li id="menu-item-258076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258076"><a href="https://urbanislandz.com/about-us/">About Us</a></li>
<li id="menu-item-258077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258077"><a href="https://urbanislandz.com/advertise/">Advertise</a></li>
</ul></div><div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget widget_text" id="text-96"><h3 class="title">Urbanislandz.com</h3> <div class="textwidget"><p>Urban Islandz is a leader for dancehall and hip hop content. Find the latest news, new music, and videos right here daily.</p>
</div>
<div class="clear"></div></div> <div class="clear"></div>
</div>
</div>
</div>
<div class="site-info">
<div class="site-copyright">
<div class="wpz-menu-footer"><ul id="menu-footer-legal" class="menu"><li id="menu-item-258085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258085"><a href="https://urbanislandz.com/legal-2/">Terms of Use</a></li>
<li id="menu-item-258086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258086"><a href="https://urbanislandz.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>
<span class="copyright">Copyright © 2021 Urban Islandz</span>
</div>
</div>
</div>
</footer>
</div>
<script type='text/javascript' id='primenews-script-js-extra'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"1","slideshow_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script data-optimized="1" src="https://urbanislandz.com/wp-content/litespeed/cssjs/65f3d.js?bd1e6"></script></body>
</html>
