<!DOCTYPE html>
<html lang="en-US">
<head><link data-optimized="2" rel="stylesheet" href="https://urbanislandz.com/wp-content/litespeed/css/9f7f95a91536831db48b2c8ed5cece2d.css?ver=8865b" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://urbanislandz.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Alkaline Speaks “Valum” On New Song Ahead Of Reggae Sumfest Performance - Urban Islandz</title>
<meta name="description" content="Alkaline speaks volumes with his new song &quot;Valum&quot; released ahead of his big performance at Reggae Sumfest 2022. Stating outright that everything he does" />
<link rel="canonical" href="https://urbanislandz.com/2022/04/26/alkaline-speaks-valum-on-new-song-ahead-of-reggae-sumfest-performance/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Alkaline Speaks “Valum” On New Song Ahead Of Reggae Sumfest Performance" />
<meta property="og:description" content="Alkaline speaks volumes with his new song &quot;Valum&quot; released ahead of his big performance at Reggae Sumfest 2022. Stating outright that everything he does" />
<meta property="og:url" content="https://urbanislandz.com/2022/04/26/alkaline-speaks-valum-on-new-song-ahead-of-reggae-sumfest-performance/" />
<meta property="og:site_name" content="Urban Islandz" />
<meta property="article:publisher" content="https://www.facebook.com/urbanislandz" />
<meta property="article:published_time" content="2022-04-26T04:31:45+00:00" />
<meta property="og:image" content="https://urbanislandz.com/wp-content/uploads/2022/01/Alkaline-7.jpeg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="900" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@KayeRenae" />
<meta name="twitter:site" content="@urbanislandz" />

<link rel="amphtml" href="https://urbanislandz.com/2022/04/26/alkaline-speaks-valum-on-new-song-ahead-of-reggae-sumfest-performance/amp/" /><style id='wp-block-library-theme-inline-css' type='text/css'>
/**
 * Colors
 */
/**
 * Breakpoints & Media Queries
 */
/**
 * SCSS Variables.
 *
 * Please use variables from this sheet to ensure consistency across the UI.
 * Don't add to this sheet unless you're pretty sure the value will be reused in many places.
 * For example, don't add rules to this sheet that affect block visuals. It's purely for UI.
 */
/**
 * Colors
 */
/**
 * Fonts & basic variables.
 */
/**
 * Grid System.
 * https://make.wordpress.org/design/2019/10/31/proposal-a-consistent-spacing-system-for-wordpress/
 */
/**
 * Dimensions.
 */
/**
 * Shadows.
 */
/**
 * Editor widths.
 */
/**
 * Block & Editor UI.
 */
/**
 * Block paddings.
 */
/**
 * React Native specific.
 * These variables do not appear to be used anywhere else.
 */
/**
*  Converts a hex value into the rgb equivalent.
*
* @param {string} hex - the hexadecimal value to convert
* @return {string} comma separated rgb values
*/
/**
 * Breakpoint mixins
 */
/**
 * Long content fade mixin
 *
 * Creates a fading overlay to signify that the content is longer
 * than the space allows.
 */
/**
 * Focus styles.
 */
/**
 * Applies editor left position to the selector passed as argument
 */
/**
 * Styles that are reused verbatim in a few places
 */
/**
 * Allows users to opt-out of animations via OS-level preferences.
 */
/**
 * Reset default styles for JavaScript UI based pages.
 * This is a WP-admin agnostic reset
 */
/**
 * Reset the WP Admin page styles for Gutenberg-like pages.
 */
.wp-block-audio figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-audio figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-code > code {
  font-family: Menlo, Consolas, monaco, monospace;
  color: #1e1e1e;
  padding: 0.8em 1em;
  border: 1px solid #ddd;
  border-radius: 4px;
}

.wp-block-embed figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-embed figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.blocks-gallery-caption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .blocks-gallery-caption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-image figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-image figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-pullquote {
  border-top: 4px solid currentColor;
  border-bottom: 4px solid currentColor;
  margin-bottom: 1.75em;
  color: currentColor;
}
.wp-block-pullquote cite,
.wp-block-pullquote footer, .wp-block-pullquote__citation {
  color: currentColor;
  text-transform: uppercase;
  font-size: 0.8125em;
  font-style: normal;
}

.wp-block-quote {
  border-left: 0.25em solid currentColor;
  margin: 0 0 1.75em 0;
  padding-left: 1em;
}
.wp-block-quote cite,
.wp-block-quote footer {
  color: currentColor;
  font-size: 0.8125em;
  position: relative;
  font-style: normal;
}
.wp-block-quote.has-text-align-right {
  border-left: none;
  border-right: 0.25em solid currentColor;
  padding-left: 0;
  padding-right: 1em;
}
.wp-block-quote.has-text-align-center {
  border: none;
  padding-left: 0;
}
.wp-block-quote.is-style-plain, .wp-block-quote.is-style-large, .wp-block-quote.is-large {
  border: none;
}

.wp-block-search .wp-block-search__label {
  font-weight: bold;
}

.wp-block-group:where(.has-background) {
  padding: 1.25em 2.375em;
}

.wp-block-separator {
  border: none;
  border-bottom: 2px solid currentColor;
  margin-left: auto;
  margin-right: auto;
  opacity: 0.4;
}
.wp-block-separator:not(.is-style-wide):not(.is-style-dots) {
  width: 100px;
}
.wp-block-separator.has-background:not(.is-style-dots) {
  border-bottom: none;
  height: 1px;
}
.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots) {
  height: 2px;
}

.wp-block-table thead {
  border-bottom: 3px solid;
}
.wp-block-table tfoot {
  border-top: 3px solid;
}
.wp-block-table td,
.wp-block-table th {
  padding: 0.5em;
  border: 1px solid;
  word-break: normal;
}
.wp-block-table figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-table figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-video figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-video figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-template-part.has-background {
  padding: 1.25em 2.375em;
  margin-top: 0;
  margin-bottom: 0;
}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-ttf-css' href='https://urbanislandz.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.ttf' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-woff-css' href='https://urbanislandz.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.woff' type='font/woff' crossorigin />
<link rel="https://api.w.org/" href="https://urbanislandz.com/wp-json/" /><link rel="alternate" type="application/json" href="https://urbanislandz.com/wp-json/wp/v2/posts/281924" /><link rel="preload" as="image" href="https://urbanislandz.com/wp-content/uploads/2022/01/Alkaline-7.jpeg" />

<style type="text/css" id="wpzoom-prime-news-custom-css">
.navbar-brand-wpz .tagline{
	display:none;
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
}
h1, h2, h3, h4, h5, h6{
	color:#000000;
}
.header_misc a{
	color:#ffdcdc;
}
.header_misc a:hover{
	color:#ffdcdc;
}
.header_misc .navbar-wpz > .current-menu-item > a, .header_misc .navbar-wpz > .current_page_item > a{
	color:#ffdcdc;
}
.sb-search .sb-icon-search{
	color:#ffdcdc;
}
.entry-title a{
	color:#000000;
}
.cat-links a{
	color:#eeeeee;
}
.page h1.entry-title, .single h1.entry-title{
	color:#000000;
}
.widget .title{
	color:#dd0000;
}
.site-footer{
	background-color:#000000;
	color:#ffffff;
}
.site-footer .widget .title{
	color:#ffffff;
}
.site-footer a{
	color:#daefef;
}
.site-footer a:hover{
	color:#dd3333;
}
body{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
}
.navbar-brand-wpz h1{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:normal;
}
.top-navbar a{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:bold;
}
.main-navbar a{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:bold;
}
.slides li h3{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:normal;
}
.widget h3.title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:bold;
}
.site-footer .widget h3.title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-weight:normal;
}
.entry-title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
}
.single h1.entry-title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
	font-size:40px;
}
.page h1.entry-title{
	font-family:"Helvetica Neue", Helvetica,Arial, sans-serif;
}

</style>


<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<link rel="icon" href="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://urbanislandz.com/wp-content/uploads/2018/01/cropped-Urbanislandz-icon-1-270x270.png" />
<style type="text/css" id="wp-custom-css">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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17144505-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-17144505-1');
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-PGHYXV6763"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-PGHYXV6763');
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6028873096749132" crossorigin="anonymous"></script>
<meta name="msvalidate.01" content="A35A329E503632DFEFC4C86A2FD298D9" />
</head>
<body class="post-template-default single single-post postid-281924 single-format-standard wp-custom-logo">
<div class="page-wrap">
<header class="site-header">
<div class="inner-wrap">
<div class="brand-wrap">
<div class="navbar-brand-wpz">
</div>
<div class="header_misc">
</div>
</div>
</div>
<nav class="main-navbar" role="navigation">
<div class="inner-wrap">
<div class="side-panel-btn">
</div>
<div class="navbar-header-main">
<div class="logoicon">
<a href="https://urbanislandz.com/" class="custom-logo-link" rel="home"><img width="300" height="26" src="https://urbanislandz.com/wp-content/uploads/2019/02/UI-logo-default-300x26.png" class="custom-logo" alt="Urban Islandz" srcset="https://urbanislandz.com/wp-content/uploads/2019/02/UI-logo-default.png 300w, https://urbanislandz.com/wp-content/uploads/2019/02/UI-logo-default-200x17.png 200w" sizes="(max-width: 300px) 100vw, 300px" /></a> </div>
<div id="menu-main-slide" class="menu-categories-footer-container"><ul id="menu-categories-footer" class="menu"><li id="menu-item-83084" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83084"><a href="https://urbanislandz.com/category/news/">News</a></li>
<li id="menu-item-83083" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83083"><a href="https://urbanislandz.com/category/music/">Music</a></li>
<li id="menu-item-83086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83086"><a href="https://urbanislandz.com/category/videos/">Videos</a></li>
<li id="menu-item-258074" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258074"><a href="https://urbanislandz.com/category/dancehall/">Dancehall</a></li>
<li id="menu-item-258073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258073"><a href="https://urbanislandz.com/category/hip-hop/">Hip Hop</a></li>
<li id="menu-item-237540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237540"><a href="https://urbanislandz.com/advertise/">Advertise</a></li>
<li id="menu-item-237541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237541"><a href="https://urbanislandz.com/contact/">Contact Us</a></li>
</ul></div>
</div>
<div id="navbar-main">
<div class="logoicon">
 <a href="https://urbanislandz.com/" class="custom-logo-link" rel="home"><img width="300" height="26" src="https://urbanislandz.com/wp-content/uploads/2019/02/UI-logo-default-300x26.png" class="custom-logo" alt="Urban Islandz" srcset="https://urbanislandz.com/wp-content/uploads/2019/02/UI-logo-default.png 300w, https://urbanislandz.com/wp-content/uploads/2019/02/UI-logo-default-200x17.png 200w" sizes="(max-width: 300px) 100vw, 300px" /></a> </div>
<div class="header_social1">
<div id="zoom-social-icons-widget-11" class="widget zoom-social-icons-widget">
<ul class="zoom-social-icons-list zoom-social-icons-list--without-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://facebook.com/urbanislandz" target="_blank">
<span class="screen-reader-text">facebook-alt</span>
<span class="zoom-social_icons-list-span social-icon genericon genericon-facebook-alt" data-hover-rule="color" data-hover-color="#dd3333" style="color : #ffdcdc; font-size: 16px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/urbanislandz" target="_blank">
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span social-icon genericon genericon-twitter" data-hover-rule="color" data-hover-color="#dd3333" style="color : #ffdcdc; font-size: 16px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://instagram.com/urbanislandz" target="_blank">
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span social-icon genericon genericon-instagram" data-hover-rule="color" data-hover-color="#dd3333" style="color : #ffdcdc; font-size: 16px; padding:6px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://urbanislandz.com/feed/" target="_blank">
<span class="screen-reader-text">feed</span>
<span class="zoom-social_icons-list-span social-icon genericon genericon-feed" data-hover-rule="color" data-hover-color="#dd3333" style="color : #ffdcdc; font-size: 16px; padding:6px"></span>
</a>
</li>
</ul>
</div> </div>
<div id="sb-search" class="sb-search">
<form method="get" id="searchform" action="https://urbanislandz.com/">
<input type="search" class="sb-search-input" placeholder="Enter your keywords..." name="s" id="s" />
<input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
<span class="sb-icon-search"></span>
</form> </div>
<div class="menu-categories-container"><ul id="menu-categories" class="navbar-wpz dropdown sf-menu"><li id="menu-item-258068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258068"><a href="https://urbanislandz.com/category/trending/">TRENDING</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-185"><a href="https://urbanislandz.com/category/news/">NEWS</a>
<ul class="sub-menu">
<li id="menu-item-279816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279816"><a href="https://urbanislandz.com/category/hip-hop/">Hip Hop</a></li>
<li id="menu-item-279817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-279817"><a href="https://urbanislandz.com/category/dancehall/">Dancehall</a></li>
</ul>
</li>
<li id="menu-item-2347" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2347"><a href="https://urbanislandz.com/category/music/">MUSIC</a></li>
<li id="menu-item-265319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265319"><a href="https://urbanislandz.com/category/feature/">FEATURES</a></li>
</ul></div>
</div>
</div>
</nav>
<div class="clear"></div>
</header>
<div class="musicad11 ad-label">
<div class="musicad112">
<style type="text/css">
.Header-Ad-Unit { display:inline-block; width: 320px; height: 100px; }
@media (max-width: 415px) { .Header-Ad-Unit { width: 320px; height: 100px; } }
@media (min-width: 765px) { .Header-Ad-Unit { width: 728px; height: 90px; } }
@media (min-width: 980px) { .Header-Ad-Unit { width: 728px; height: 90px; } }
</style>
<ins class="adsbygoogle Header-Ad-Unit" data-ad-client="ca-pub-6028873096749132" data-ad-slot="6287109558"></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
</div>
<div class="inner-wrap">
<main id="main" class="site-main" role="main">
<div class="content-area">
<article id="post-281924" class="post-281924 post type-post status-publish format-standard has-post-thumbnail category-dancehall category-music category-news tag-alkaline">
<header class="entry-header"><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<span class="cat-links"><a href="https://urbanislandz.com/category/dancehall/" rel="category tag">Dancehall</a><span class="cat-links-small"> / </span><a href="https://urbanislandz.com/category/music/" rel="category tag">Music</a><span class="cat-links-small"> / </span><a href="https://urbanislandz.com/category/news/" rel="category tag">News</a></span>
<h1 class="entry-title fn">Alkaline Speaks “Valum” On New Song Ahead Of Reggae Sumfest Performance</h1> <div class="entry-meta">
<span class="entry-author">By <a href="https://urbanislandz.com/author/annakaye/" title="Posts by Anna-Kaye Kerr" rel="author">Anna-Kaye Kerr</a></span> <span class="entry-date">Published: <time class="entry-date" datetime="2022-04-26T00:31:45-04:00">April 26, 2022</time> </span>
</div>
</header>
<header class="entry-image">
<div class="post-thumb">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDAwIiBoZWlnaHQ9IjkwMCIgdmlld0JveD0iMCAwIDE0MDAgOTAwIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjZmVmZmZmIi8+PC9zdmc+" width="1400" height="900" data-src="https://urbanislandz.com/wp-content/uploads/2022/01/Alkaline-7.jpeg" class="attachment-loop-large-cropped size-loop-large-cropped wp-post-image" alt="Alkaline" data-srcset="https://urbanislandz.com/wp-content/uploads/2022/01/Alkaline-7.jpeg 1400w, https://urbanislandz.com/wp-content/uploads/2022/01/Alkaline-7-300x193.jpeg 300w, https://urbanislandz.com/wp-content/uploads/2022/01/Alkaline-7-700x450.jpeg 700w, https://urbanislandz.com/wp-content/uploads/2022/01/Alkaline-7-768x494.jpeg 768w" data-sizes="(max-width: 1400px) 100vw, 1400px" /><noscript><img width="1400" height="900" src="https://urbanislandz.com/wp-content/uploads/2022/01/Alkaline-7.jpeg" class="attachment-loop-large-cropped size-loop-large-cropped wp-post-image" alt="Alkaline" srcset="https://urbanislandz.com/wp-content/uploads/2022/01/Alkaline-7.jpeg 1400w, https://urbanislandz.com/wp-content/uploads/2022/01/Alkaline-7-300x193.jpeg 300w, https://urbanislandz.com/wp-content/uploads/2022/01/Alkaline-7-700x450.jpeg 700w, https://urbanislandz.com/wp-content/uploads/2022/01/Alkaline-7-768x494.jpeg 768w" sizes="(max-width: 1400px) 100vw, 1400px" /></noscript> </div>
</header>
<div class="entry_wrapper">
<div class="entry-details">
<ul class="entry-meta">
<li class="post_author_side">
<a href="https://urbanislandz.com/author/annakaye/" title="Posts by Anna-Kaye Kerr" rel="author">Anna-Kaye Kerr</a> <span class="entry-author">Author</span>
</li>
</ul>
</div>
<div class="post_wrapper">
<div class="entry-content">
<p>Alkaline speaks volumes with his new song &#8220;Valum&#8221; released ahead of his big performance at Reggae Sumfest 2022.</p>
<p>Stating outright that everything he does has to be done at a higher decibel level than his competitors, <a href="https://urbanislandz.com/artist/alkaline/">Alkaline</a> dropped his latest track entitled &#8220;Valum,&#8221; and already it speaks volumes as to how serious this artiste is about his musical legacy.</p>
<p>The track&#8217;s title, &#8220;Valum,&#8221; represents the Jamaican patois version of the word &#8216;volume&#8217; and highlights how the dancehall deejay lives his life in a far more glamourous and visible manner than others around him. Alkaline also deejays about the volume of his street cred plus the love from fans who appreciate his music, with him going viral for every new song he drops.</p>
<p>Produced by AutoBomb Records, the new track, since it dropped on Monday, April 25th, has been trending in the number twelve position on YouTube with close to 100,000 views in just a few hours. The three-minute track saw Alkaline delivering bars in his signature relaxed flow.</p>
<p>&#8220;Loud! Coulda deh a yard or farin a just loud/ any hot way nuh try talk too loud/ dem yah kinda happening yah draw down crowd/ if it deaf it haffi deaf/ go yuh loud. Up inna d sky all d times cloud/ and d tree dem wey me a light you know sey a loud/ everybody deh yah so suh know sey we proud/same so we go/ deaf it deaf it haffi&#8230; every general deh yah and wi lively yah/ family ting a we good nah fight fi wha/ clamity weh glamity weh dem gyal a walk wid. Trouble as it is wey me fi do dem have me heart ennuh/cause deven look pon it a way a d boss/ casa amigo tun we nah bruk get di glass/ haffi mek you know a just cause,&#8221; Alkaline deejay.</p>
<p>Fans, of course, are all over it, praising the beat and the different styled dynamics utilized throughout. One fan exclaimed, &#8220;Alkaline music is so organic and easy to devour. When it hits you, you forget about your problems. I knew Alkaline wouldn&#8217;t disappoint me and his fans. Respect is always due to Alkaline. It&#8217;s about time we hear good music from a great person who held his ground. Being silent is the best way to answer back with your knowledge through music.&#8221;</p>
<p>Another chimed, &#8220;The lyrics and flow in this song is on point. Alkaline always put in the work and stand out from the rest. The man just different. Most versatile artist in dancehall history. Style, flow, and lyrically unstoppable. Another hit added to the catalog.&#8221;</p>
<p>Reggae Sumfest recently announced that Alkaline was added to this year&#8217;s lineup as the annual festival hosts its first major staging in three years.</p>
<p><iframe data-lazyloaded="1" src="about:blank" title="Alkaline - Valum (Official Visualizer)" width="750" height="422" data-src="https://www.youtube.com/embed/GqqC6IRPWOA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><noscript><iframe title="Alkaline - Valum (Official Visualizer)" width="750" height="422" src="https://www.youtube.com/embed/GqqC6IRPWOA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-281924" class="share-twitter sd-button share-icon no-text" href="https://urbanislandz.com/2022/04/26/alkaline-speaks-valum-on-new-song-ahead-of-reggae-sumfest-performance/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-281924" class="share-facebook sd-button share-icon no-text" href="https://urbanislandz.com/2022/04/26/alkaline-speaks-valum-on-new-song-ahead-of-reggae-sumfest-performance/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://urbanislandz.com/2022/04/26/alkaline-speaks-valum-on-new-song-ahead-of-reggae-sumfest-performance/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> <div class="clear"></div>
</div>
</div>
</div>
<div class="clear"></div>
<footer class="entry-footer">
<div class="tag_list"><h4>Tags:</h4> <a href="https://urbanislandz.com/artist/alkaline/" rel="tag">Alkaline</a></div>
<div class="related">
<div class="related-heading">More Alkaline News</div>
<ul class="related-list">
<div class="related-title"><li>
<a href="https://urbanislandz.com/2022/03/31/alkaline-plots-new-rules-return-to-jamaica-after-successful-miami-show/" rel="bookmark" title="Permanent Link to Alkaline Plots &#8220;New Rules&#8221; Return To Jamaica After Successful Miami Show">Alkaline Plots &#8220;New Rules&#8221; Return To Jamaica After Successful Miami Show</a></li>
</div>
<div class="related-title"><li>
<a href="https://urbanislandz.com/2022/03/01/spotify-jamaica-alkaline-most-played-artiste-shenseea-most-played-female-artiste/" rel="bookmark" title="Permanent Link to Spotify Jamaica: Alkaline Most Played Artiste, Shenseea Most Played Female Artiste">Spotify Jamaica: Alkaline Most Played Artiste, Shenseea Most Played Female Artiste</a></li>
</div>
<div class="related-title"><li>
<a href="https://urbanislandz.com/2022/02/25/alkaline-stacks-his-cash-in-new-song-world-domination-listen/" rel="bookmark" title="Permanent Link to Alkaline Stacks His Cash In New Song &#8220;World Domination&#8221; &#8211; Listen">Alkaline Stacks His Cash In New Song &#8220;World Domination&#8221; &#8211; Listen</a></li>
</div>
</ul>
</div>
<div class="postrelated">
<div class="home-widgetized-sections">
<div class="widget wpzoom-featured-cat" id="wpzoom-featured-cat-25"><h3 class="title"><a href="https://urbanislandz.com/category/news/">Trending</a></h3>
<div class="featured-grid-single">
<div class="left_col_posts">
<div id="post-281935" class="post-281935 post type-post status-publish format-standard has-post-thumbnail category-hip-hop category-news tag-tekashi tag-the-game">

<div class="post-thumb">
<a href="https://urbanislandz.com/2022/04/26/6ix9ine-moved-mexican-family-to-tears-with-50k-gift-the-game-calls-it-cap/" title="6ix9ine Moved Mexican Family To Tears With $50K Gift, The Game Calls It Cap">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI4MDAiIGhlaWdodD0iNDgwIiB2aWV3Qm94PSIwIDAgODAwIDQ4MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZlZmZmZiIvPjwvc3ZnPg==" width="800" height="480" data-src="https://urbanislandz.com/wp-content/uploads/2019/09/The-Game-and-Tekashi-6ix9ine-800x480.jpg" class="attachment-loop-large size-loop-large wp-post-image" alt="The Game and Tekashi 6ix9ine" loading="lazy" /><noscript><img width="800" height="480" src="https://urbanislandz.com/wp-content/uploads/2019/09/The-Game-and-Tekashi-6ix9ine-800x480.jpg" class="attachment-loop-large size-loop-large wp-post-image" alt="The Game and Tekashi 6ix9ine" loading="lazy" /></noscript> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2022/04/26/6ix9ine-moved-mexican-family-to-tears-with-50k-gift-the-game-calls-it-cap/" title="6ix9ine Moved Mexican Family To Tears With $50K Gift, The Game Calls It Cap">6ix9ine Moved Mexican Family To Tears With $50K Gift, The Game Calls It Cap</a></h3>
<div class="entry-meta">
<span class="entry-date">4 hours ago</span> </div>
</div>
</div>
</div>
<ul class="right_col_posts">
<li class="post-281933 post type-post status-publish format-standard has-post-thumbnail category-feature category-hip-hop category-news tag-megan-thee-stallion tag-tory-lanez">
<div class="post-thumb">
<a href="https://urbanislandz.com/2022/04/26/megan-thee-stallion-shares-incriminating-text-from-ex-bff-kelsey-denies-dating-tory-lanez/" title="Megan Thee Stallion Shares Incriminating Text From Ex-BFF Kelsey, Denies Dating Tory Lanez">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI0MDAiIGhlaWdodD0iMjMwIiB2aWV3Qm94PSIwIDAgNDAwIDIzMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZlZmZmZiIvPjwvc3ZnPg==" width="400" height="230" data-src="https://urbanislandz.com/wp-content/uploads/2020/09/Megan-Thee-Stallion-400x230.jpg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="Megan Thee Stallion" loading="lazy" /><noscript><img width="400" height="230" src="https://urbanislandz.com/wp-content/uploads/2020/09/Megan-Thee-Stallion-400x230.jpg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="Megan Thee Stallion" loading="lazy" /></noscript> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2022/04/26/megan-thee-stallion-shares-incriminating-text-from-ex-bff-kelsey-denies-dating-tory-lanez/" title="Megan Thee Stallion Shares Incriminating Text From Ex-BFF Kelsey, Denies Dating Tory Lanez">Megan Thee Stallion Shares Incriminating Text From Ex-BFF Kelsey, Denies Dating Tory Lanez</a></h3>
<div class="entry-meta">
<span class="entry-date">4 hours ago</span> </div>
</div>
</li>
<li class="post-281924 post type-post status-publish format-standard has-post-thumbnail category-dancehall category-music category-news tag-alkaline">
<div class="post-thumb">
<a href="https://urbanislandz.com/2022/04/26/alkaline-speaks-valum-on-new-song-ahead-of-reggae-sumfest-performance/" title="Alkaline Speaks “Valum” On New Song Ahead Of Reggae Sumfest Performance">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI0MDAiIGhlaWdodD0iMjMwIiB2aWV3Qm94PSIwIDAgNDAwIDIzMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZlZmZmZiIvPjwvc3ZnPg==" width="400" height="230" data-src="https://urbanislandz.com/wp-content/uploads/2022/01/Alkaline-7-400x230.jpeg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="Alkaline" loading="lazy" /><noscript><img width="400" height="230" src="https://urbanislandz.com/wp-content/uploads/2022/01/Alkaline-7-400x230.jpeg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="Alkaline" loading="lazy" /></noscript> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2022/04/26/alkaline-speaks-valum-on-new-song-ahead-of-reggae-sumfest-performance/" title="Alkaline Speaks “Valum” On New Song Ahead Of Reggae Sumfest Performance">Alkaline Speaks “Valum” On New Song Ahead Of Reggae Sumfest Performance</a></h3>
<div class="entry-meta">
<span class="entry-date">5 hours ago</span> </div>
</div>
</li>
<li class="post-281925 post type-post status-publish format-standard has-post-thumbnail category-hip-hop category-news tag-dababy tag-tyrese-gibson">
<div class="post-thumb">
<a href="https://urbanislandz.com/2022/04/26/dababy-apologize-to-tyrese-for-using-his-crying-video-to-react-to-new-video-of-2018-shooting/" title="DaBaby Apologize To Tyrese For Using His Crying Video To React To New Video Of 2018 Shooting">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI0MDAiIGhlaWdodD0iMjMwIiB2aWV3Qm94PSIwIDAgNDAwIDIzMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZlZmZmZiIvPjwvc3ZnPg==" width="400" height="230" data-src="https://urbanislandz.com/wp-content/uploads/2022/04/Dababy-85-400x230.jpg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="Dababy" loading="lazy" /><noscript><img width="400" height="230" src="https://urbanislandz.com/wp-content/uploads/2022/04/Dababy-85-400x230.jpg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="Dababy" loading="lazy" /></noscript>  </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2022/04/26/dababy-apologize-to-tyrese-for-using-his-crying-video-to-react-to-new-video-of-2018-shooting/" title="DaBaby Apologize To Tyrese For Using His Crying Video To React To New Video Of 2018 Shooting">DaBaby Apologize To Tyrese For Using His Crying Video To React To New Video Of 2018 Shooting</a></h3>
<div class="entry-meta">
<span class="entry-date">6 hours ago</span> </div>
</div>
</li>
<li class="post-281916 post type-post status-publish format-standard has-post-thumbnail category-hip-hop category-news tag-50-cent tag-lil-durk tag-tekashi">
<div class="post-thumb">
<a href="https://urbanislandz.com/2022/04/25/50-cent-sides-with-lil-durk-in-6ix9ine-beef-performed-at-7220-tour-in-new-york/" title="50 Cent Sides With Lil Durk In 6ix9ine Beef Performed At &#8216;7220&#8217; Tour In New York">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI0MDAiIGhlaWdodD0iMjMwIiB2aWV3Qm94PSIwIDAgNDAwIDIzMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZlZmZmZiIvPjwvc3ZnPg==" width="400" height="230" data-src="https://urbanislandz.com/wp-content/uploads/2022/04/Durk-50-6ix9ine-400x230.jpg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="Lil Durk 50 Cent 6ix9ine" loading="lazy" /><noscript><img width="400" height="230" src="https://urbanislandz.com/wp-content/uploads/2022/04/Durk-50-6ix9ine-400x230.jpg" class="attachment-loop-cols size-loop-cols wp-post-image" alt="Lil Durk 50 Cent 6ix9ine" loading="lazy" /></noscript> </a>
</div>
<div class="post_content">
<h3 class="entry-title"><a href="https://urbanislandz.com/2022/04/25/50-cent-sides-with-lil-durk-in-6ix9ine-beef-performed-at-7220-tour-in-new-york/" title="50 Cent Sides With Lil Durk In 6ix9ine Beef Performed At &#8216;7220&#8217; Tour In New York">50 Cent Sides With Lil Durk In 6ix9ine Beef Performed At &#8216;7220&#8217; Tour In New York</a></h3>
<div class="entry-meta">
<span class="entry-date">10 hours ago</span> </div>
</div>
</li>
</ul>
</div>
<div class="clear">&nbsp;</div></div> </div>
</div>
<div class="OUTBRAIN" data-widget-id="TF_1" data-src=" " data-ob-template="UrbanIslandzMedia"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<div class="clear"></div>
</footer>
<div class="clear"></div>
</article>
<div id="comments">
<p class="nocomments"></p>
</div>
 </div>
<section id="site-sidebar">
<div class="adv_side">
<div class="musicad2 ad-label">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6028873096749132" data-ad-slot="8708975959"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class="widget feature-posts" id="wpzoom-feature-posts-49"><h3 class="title">Features</h3><ul class="feature-posts-list"><li><div class="post-thumb"><a href="https://urbanislandz.com/2022/04/26/megan-thee-stallion-shares-incriminating-text-from-ex-bff-kelsey-denies-dating-tory-lanez/"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDAiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQwIDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZlZmZmZiIvPjwvc3ZnPg==" data-src="https://urbanislandz.com/wp-content/uploads/2020/09/Megan-Thee-Stallion-140x100.jpg" height="100" width="140" alt="Megan Thee Stallion Shares Incriminating Text From Ex-BFF Kelsey, Denies Dating Tory Lanez" /><noscript><img src="https://urbanislandz.com/wp-content/uploads/2020/09/Megan-Thee-Stallion-140x100.jpg" height="100" width="140" alt="Megan Thee Stallion Shares Incriminating Text From Ex-BFF Kelsey, Denies Dating Tory Lanez" /></noscript></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2022/04/26/megan-thee-stallion-shares-incriminating-text-from-ex-bff-kelsey-denies-dating-tory-lanez/">Megan Thee Stallion Shares Incriminating Text From Ex-BFF Kelsey, Denies Dating Tory Lanez</a></h3><br />
</div>
<div class="clear"></div></li><li><div class="post-thumb"><a href="https://urbanislandz.com/2022/04/25/jada-kingdom-drags-her-ex-bff-asian-doll-says-she-slept-with-lil-tjay-behind-rubi-rose-back/"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDAiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQwIDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZlZmZmZiIvPjwvc3ZnPg==" data-src="https://urbanislandz.com/wp-content/uploads/2022/04/Jada-Kingdom-Asian-Doll-140x100.jpeg" height="100" width="140" alt="Jada Kingdom Drags Her Ex-BFF Asian Doll Says She Slept With Lil TJay Behind Rubi Rose Back" /><noscript><img src="https://urbanislandz.com/wp-content/uploads/2022/04/Jada-Kingdom-Asian-Doll-140x100.jpeg" height="100" width="140" alt="Jada Kingdom Drags Her Ex-BFF Asian Doll Says She Slept With Lil TJay Behind Rubi Rose Back" /></noscript></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2022/04/25/jada-kingdom-drags-her-ex-bff-asian-doll-says-she-slept-with-lil-tjay-behind-rubi-rose-back/">Jada Kingdom Drags Her Ex-BFF Asian Doll Says She Slept With Lil TJay Behind Rubi Rose Back</a></h3><br />
</div>
<div class="clear"></div></li><li><div class="post-thumb"><a href="https://urbanislandz.com/2022/04/25/likkle-vybz-talks-new-utg-project-vybz-kartel-mentorship-fatherhood/"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDAiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQwIDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZlZmZmZiIvPjwvc3ZnPg==" data-src="https://urbanislandz.com/wp-content/uploads/2022/04/UTG-Team-Different-1-140x100.jpeg" height="100" width="140" alt="Likkle Vybz Talks New UTG Project, Vybz Kartel Mentorship &#038; Fatherhood" /><noscript><img src="https://urbanislandz.com/wp-content/uploads/2022/04/UTG-Team-Different-1-140x100.jpeg" height="100" width="140" alt="Likkle Vybz Talks New UTG Project, Vybz Kartel Mentorship &#038; Fatherhood" /></noscript></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2022/04/25/likkle-vybz-talks-new-utg-project-vybz-kartel-mentorship-fatherhood/">Likkle Vybz Talks New UTG Project, Vybz Kartel Mentorship &#038; Fatherhood</a></h3><br />
</div>
<div class="clear"></div></li><li><div class="post-thumb"><a href="https://urbanislandz.com/2022/04/22/skip-marley-delivers-new-song-change-with-breathtaking-lyric-visual/"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDAiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQwIDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZlZmZmZiIvPjwvc3ZnPg==" data-src="https://urbanislandz.com/wp-content/uploads/2022/04/Skip-Marley-music-140x100.jpeg" height="100" width="140" alt="Skip Marley Delivers New Song &#8220;Change&#8221; With Breathtaking Lyric Visual" /><noscript><img src="https://urbanislandz.com/wp-content/uploads/2022/04/Skip-Marley-music-140x100.jpeg" height="100" width="140" alt="Skip Marley Delivers New Song &#8220;Change&#8221; With Breathtaking Lyric Visual" /></noscript></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2022/04/22/skip-marley-delivers-new-song-change-with-breathtaking-lyric-visual/">Skip Marley Delivers New Song &#8220;Change&#8221; With Breathtaking Lyric Visual</a></h3><br />
</div>
<div class="clear"></div></li><li><div class="post-thumb"><a href="https://urbanislandz.com/2022/04/22/sir-p-fires-back-at-shab-dons-legal-threats-says-he-will-not-back-down/"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNDAiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTQwIDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZlZmZmZiIvPjwvc3ZnPg==" data-src="https://urbanislandz.com/wp-content/uploads/2021/10/Shabdon-140x100.jpeg" height="100" width="140" alt="Sir P Fires Back At Shab Don&#8217;s Legal Threats, Says He Will Not Back Down" /><noscript><img src="https://urbanislandz.com/wp-content/uploads/2021/10/Shabdon-140x100.jpeg" height="100" width="140" alt="Sir P Fires Back At Shab Don&#8217;s Legal Threats, Says He Will Not Back Down" /></noscript></a></div>
<div class="post_content">
<h3><a href="https://urbanislandz.com/2022/04/22/sir-p-fires-back-at-shab-dons-legal-threats-says-he-will-not-back-down/">Sir P Fires Back At Shab Don&#8217;s Legal Threats, Says He Will Not Back Down</a></h3><br />
</div>
<div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div>
<div class="clear"></div>
</section>
<div class="clear"></div>
</main>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="inner-wrap">
<div class="footer-widgets widgets">
<div class="widget-areas">
<div class="column">
<div class="widget zoom-social-icons-widget" id="zoom-social-icons-widget-7"><h3 class="title">Follow us</h3>
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://facebook.com/urbanislandz" target="_blank">
<span class="zoom-social_icons-list-span social-icon genericon genericon-facebook-alt" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Facebook</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/urbanislandz" target="_blank">
<span class="zoom-social_icons-list-span social-icon genericon genericon-twitter" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Twitter</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://instagram.com/urbanislandz" target="_blank">
<span class="zoom-social_icons-list-span social-icon genericon genericon-instagram" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Instagram</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://urbanislandz.com/feed/" target="_blank">
<span class="zoom-social_icons-list-span social-icon genericon genericon-feed" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #000000; font-size: 18px; padding:8px"></span>
<span class="zoom-social_icons-list__label">Feed</span>
</a>
</li>
</ul>
<div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget widget_nav_menu" id="nav_menu-2"><h3 class="title">Category</h3><div class="menu-cat-footer-main-site-container"><ul id="menu-cat-footer-main-site" class="menu"><li id="menu-item-258080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258080"><a href="https://urbanislandz.com/category/trending/">Trending</a></li>
<li id="menu-item-258079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258079"><a href="https://urbanislandz.com/category/news/">News</a></li>
<li id="menu-item-258081" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258081"><a href="https://urbanislandz.com/category/music/">Music</a></li>
<li id="menu-item-258083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258083"><a href="https://urbanislandz.com/category/videos/">Videos</a></li>
<li id="menu-item-258084" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258084"><a href="https://urbanislandz.com/category/dancehall/">Dancehall</a></li>
<li id="menu-item-258082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258082"><a href="https://urbanislandz.com/category/hip-hop/">Hip Hop</a></li>
</ul></div><div class="clear"></div></div> <div class="clear"></div>
</div>
<div class="column">
<div class="widget widget_nav_menu" id="nav_menu-3"><h3 class="title">About</h3><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-258078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258078"><a href="https://urbanislandz.com/contact/">Contact Us</a></li>
<li id="menu-item-258076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258076"><a href="https://urbanislandz.com/about-us/">About Us</a></li>
<li id="menu-item-258077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258077"><a href="https://urbanislandz.com/advertise/">Advertise</a></li>
</ul></div><div class="clear"></div></div> <div class="clear"></div>
</div>
</div>
</div>
<div class="site-info">
<div class="site-copyright">
<div class="wpz-menu-footer"><ul id="menu-footer-legal" class="menu"><li id="menu-item-258085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258085"><a href="https://urbanislandz.com/legal-2/">Terms of Use</a></li>
<li id="menu-item-258086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258086"><a href="https://urbanislandz.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>
<span class="copyright">Copyright © 2021 Urban Islandz</span>
</div>
</div>
</div>
</footer>
</div>
<script type='text/javascript' id='primenews-script-js-extra'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"1","slideshow_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script data-no-optimize="1" defer>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</script><script data-optimized="1" src="https://urbanislandz.com/wp-content/litespeed/js/926913b6e6c83f1b5a3c77c64025e5a3.js?ver=8865b"></script></body>
</html>
